eMail beim Start auto. runterladen funktioniert nicht

  • hallo,


    ich habe im internet gesucht und auch hier im forum doch irgendwie konnt eich nichts finden...
    ich habe mit thunderbird 3.0 das problem das wenn ich thunderbird starte er nicht gleich die email runterläd die neu gekommen sind...
    die funktion ist aber bei allen drei konten eingestellt also der hacken ist drinne...


    ich muss immer manuel oben auf den button klicken das er die neuen email runterläd...
    jedoch dieses automatisch runterladen nach 10min oder so das geht...


    nur das beim start geht nicht und das nervt irgendwie bisschen =(


    kann mir jmd helfen?
    danke!

  • Hallo und willkommen im Forum!


    Bitte benutze die Groß/Kleinschreibung.

    Zitat

    die funktion ist aber bei allen drei konten eingestellt also der hacken ist drinne...


    Wo ist der Haken drin?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    weitere Ursachen:
    Posteingangsordner zu voll. Wie groß ist dieser? Bitte nicht die Anzahl oder Größe der Mails darin posten.
    Den Index des betr. Ordner zurücksetzen: Rechtsklick auf den Ordner, Eigenschaften, "Index wiederherstellen".


    Wie viele Konten und Filter sind vorhanden?


    Virenscanner/Firewall vorhanden, die den TB-Profilordner abscannen?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • ich hab mir das durchgelesen...
    jedoch hilft mir das leider nicht weiter...
    ich habe keine addons oder sonst was installiert nur thunderbird (3.0.3)
    die neue version hat leider auch nicht viel daran geändert...


    es ist nach wie vor so dass wenn ich thudnerbird starte nichts passiert... (also keine neuen email auto. geladen werden)
    erst wenn ich oben klicke passiert das...
    doch wenn thunderbird offen ist und ich dann irgendwann eine email bekomme, wird diese auch gelade nur beim starten nicht -.-

  • Hallo,
    wo hast du denn in den Servereinstellungen im unteren Bereich Haken gesetzt?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "vandread"

    bei "check for new messages at startup" und natürlich "automaticly download new messages"


    ja die hacken sind immernoch drinne...
    oder meinst du andere?

  • Hallo,
    Welches Betriebssystem?
    wie lange benutzt du schon TB und wie viele Konten hast du?
    Den Index der Posteingänge hast du schon zurückgesetzt?
    Die Größe dieser zu wissen, wäre auch hilfreich.
    Das geht leider in TB 3 nicht mehr so einfach.
    Installiere das Add-on Extra Folder Columns
    Dann die Info-Spalten anzeigen lassen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • 1) windows 7 ultimate
    2) seit ich windows 7 hier instlaliert habe ^^ 4 konten (3x gmx 1x von meiner uni)
    3) was meinst du mit index zurücksetzen? (ich habe schon tb komplett deinstalliert und alles neu eigerichtet ohne erfolg)
    4) 22mb 12mb 3mb und 49mb

  • Hallo,


    im Vorgriff auf eine Antwort von mrb -

    Zitat von "vandread"


    3) was meinst du mit index zurücksetzen? (ich habe schon tb komplett deinstalliert und alles neu eigerichtet ohne erfolg)


    --> Rechtsklicken auf den Ordnernamen > Eigenschaften > Index wiederherstellen

  • Zitat

    3) was meinst du mit index zurücksetzen?


    Bitte meine zweite Antwort durchlesen.


    Zitat

    (ich habe schon tb komplett deinstalliert und alles neu eigerichtet ohne erfolg)


    Das Deinstallieren hilft i.R. nicht, da die meisten Fehler im TB-Profilordner stattfinden.
    Wie hast du denn das neue Einrichten gemacht? Ein neues Profil erstellt oder das alte gelöscht?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • also ich habe diesen index zurück gesetzt doch ohne erfolg...


    beim deinstallieren habe ich natürlich den "versteckten" profilordner gelöscht...
    ich habe einfach ein neues profil eingerichtet


    mir ist gerade was aufgefallen... es funktionieren nur die gmx adressen nicht... also bei der adresse von meiner schule läd er die nachrichten beim start runter...

  • Leere den Posteingang des GMX-Kontos und komprimiere diesen anschließend.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Was für doofe antworten zu dieser klaren Frage da alles gegeben werden, da greife ich mir an den Kopf.


    Der Thread Ersteller "vandread" hat klipp und klar geschrieben, dass Thunderbird die Mails beim Programmstart nicht herunterlädt, nachdem er Thunderbird deinstaliert und die Profilordner gelöscht hatte. Ausserdem handelt es sich um eine Neuinstallation, da ist "automatisch herunterladen" immer aktiviert.


    Ich hatte das gleiche Problem schon bei 2 Kunden von mir. Jedoch hat es bei einer kompletten Deinstallation (beide Thunderbird Ordner löschen, oder unbenennen, bei Win7 also im Ordner "roaming" und "lokal". Und nicht vergessen die neueste Version herunterzuladen http://www.mozillamessaging.com/de/thunderbird/ ) und danach bei einem vollständig neu installiertem Thunderbird geklappt.


    Es muss also irgendwo einen Fehler geben, bei bestimmten Konstellationen. Solche Fehler sind aber nichts neues bei neuen Versionen von Thunderbird. Ich konnte zum Beispiel plötzlich nicht mehr antworten, es liess sich einfach nix mehr ins Textfeld schreiben. Danach wechselte ich für ein paar Monate zum alten Thunderbird. Bis ich Monate später wieder auf den TB3 wechselte und siehe da, plötzlich funktionierte alles wieder.


    Wenn alles nicht hilft, empfehle ich also eine Thunderbird 2.0 Installation vorzunehmen. Profil sichern und dann auf 3.0 updaten. Das hat auch schon geholfen. Aber die Sache die da im Thread geschrieben wurden sind vielleicht gut gemeint, aber die können das Problem nicht lösen, blosse Bastlereien. Entweder funktioniert es bei der Neuinstallation oder nicht. Als Alternative ist auch noch der Seamonkey da, der funktioniert fast immer, wenn der TB wieder mal spinnt. Ich jedenfalls, kopiere meine Profilordner einfach in ein anderes Programm, oder eben eine alte TB Version. So geht es eigentlich immer.

  • Hallo,


    vielleicht haben Sie bei der augenblicklich herrschenden Hitze übersehen, dass es bei dem TE kein allgemeines Problem ist. :arrow:

    Zitat von "vandread"


    mir ist gerade was aufgefallen... es funktionieren nur die gmx adressen nicht... also bei der adresse von meiner schule läd er die nachrichten beim start runter...


    Ihre nachstehend zitierte Bemerkung führe ich auch auf die derzeitigen Temperaturen zurück, da Sie ja sich gewiss nicht beleidigend äußern wollten. ;)

    Zitat von "optimfish"

    Was für doofe antworten zu dieser klaren Frage da alles gegeben werden, da greife ich mir an den Kopf.

  • Hallo,


    ich weise mal auf diesen Beitrag hier hin:
    http://www.thunderbird-mail.de…opic.php?p=257985#p257985


    Offtopic:
    Ansonsten würde ich (als kostenloser Helfer im User-Helfen-User-Forum) gerade von denjenigen, die u.a. mit der Betreuung von Kunden mit dem kostenlosen Programm Thunderbird erwarten, dass sie noch mehr Eigeninitiative zeigen bei der Recherche für ihre Kunden.


    Wenn man ein Mozilla-Produkt kostenpflichtig und kompetent betreut beim Kunden, sollte die Recherche bei bugzilla im Preis einbegriffen sein. Das ist lediglich nur meine Meinung - macht ja eh jeder was er will ;).

  • Hallo zusammen


    Also, ich bin der Meinung, dass es sich um einen allgemeinen Fehler handelt. Sonst hätte ich diesen Fall nicht schon mehrere Male erlebt. Wenn jetzt der Threadersteller schreibt, dass ein Konto heruntergeladen wird, und das andere nicht, dann kann das natürlich auch an den Serverseinstellungen (auf dem gmx account oder Google account) liegen. Auf jeden Fall habe ich immer wieder solche Probleme erlebt, wenn wieder mal eine neue Version herausgegeben wurde. Den Entwicklern mache ich bestimmt keinen Vorwurf, man sollte einfach immer ein paar Monate mit dem Update warten. Ich mache PC-Support und empfehle meinen privaten Kunden stets den Thunderbird. So habe ich schon seit einigen Jahren Erfahrung damit. Am Anfang habe ich mich auch immer hinter Profil-Reparaturen gemacht usw. Meiner Meinung nach ist das aber Zeitverschwendung. Und hier in diesem Thread war für mich von Anfang an klar, was der Threadersteller für ein Problem hatte. Mir gehen einfach Fragen auf den Wecker wie Betriebssystem usw.. Diese Fragen werden erst relevant, wenn jemand nicht weiss wo der Profilordner ist oder so, also müssen Sie am Anfang auch nicht nachgefragt werden.


    Jetzt habe ich mich aber etwas abgeregt, war im See baden :D


    Nochmals zusammengefasst: ist ja schön, wenn man jemanden helfen will, aber man sollte auch nur das nachfragen, was im Moment wichtig ist. Sonst verzerrt man nur die Problemstellung. Auch die Nachfrage: "ist dieser und jener Haken gesetzt?"ist bei einer Neuinstallation müssig, da die Standardeinstellungen für die Helfer ja bekannt sein sollten.


    Es grüsst euch der Franz

  • Hallo nochmal!

    Zitat von "optimfish"

    Also, ich bin der Meinung, dass es sich um einen allgemeinen Fehler handelt. Sonst hätte ich diesen Fall nicht schon mehrere Male erlebt.


    Das kann gut sein, ist aber nicht zwingend.

    Zitat

    Wenn jetzt der Threadersteller schreibt, dass ein Konto heruntergeladen wird, und das andere nicht, dann kann das natürlich auch an den Serverseinstellungen (auf dem gmx account oder Google account) liegen.


    Eben, daher auch die Nachfragen der anderen dazu.

    Zitat

    Mir gehen einfach Fragen auf den Wecker wie Betriebssystem usw.. Diese Fragen werden erst relevant, wenn jemand nicht weiss wo der Profilordner ist oder so, also müssen Sie am Anfang auch nicht nachgefragt werden.


    Es wurde hier im Thread ein einziges Mal nach dem BS gefragt, mit der direkten Frage danach wegen der Zeit der Erfahrung des Fragers mit Thunderbird.


    Diese Fragen zielen zum einen darauf ab, die Kompetenz des Fragenden einzuschätzen. Z.B. haben sich Linux-User meist mehr mit ihrem System beschäftigt.


    Zum anderen ist es doch wichtig, bei solchen Problemen (die ja auch nach deiner Auskunft mehrere haben), herauszufinden, ob das Problem womöglich betriebssystemabhängig ist. Auch sowas ist schon vorgekommen, daher ist die Frage nicht unwichtig.

    Zitat

    Jetzt habe ich mich aber etwas abgeregt, war im See baden


    Gut so ... ;)

  • Hi,


    auch mal Senf dazugeben...


    Zitat von "optimfish"

    Mir gehen einfach Fragen auf den Wecker wie Betriebssystem usw.. Diese Fragen werden erst relevant, wenn jemand nicht weiss wo der Profilordner ist oder so, also müssen Sie am Anfang auch nicht nachgefragt werden.

    das ist diene Sicht. Aber hast du dir auch überlegt, dass gerade die Vielhelfer bei zig Probleme jeden Tag so nebenher (in der Freizeit, bei Leerläufen auf Arbeit...) zu helfen versuchen?
    Wenn ich die wichtigsten Dinge gleich abfrage, muss ich nicht mehrfach nach haken und außerdem sehen auch andere mitlesende User, dass bei einer Anfrage einige Fakten grundsätzlich sinnvoll sind.
    und wie es allblue ja sagt, oft ist es nicht unbedingt erforderlich, erlaubt aber im Verlauf schnell weitere Tipps zu geben, ohne nochmals fragen zu müssen.
    Beispiel: Mails nicht sichtbar. Komprimieren und Index erstellen. Meist wars das.
    Aber wenn nicht, hilft oft das Löschen der *.msf und die ist im Profil und der Ort ist BS-abhängig...