Extras/Einstellungen/Anhänge -> manuelle Änderungen

  • Hallo,


    habe nach TB 2 mittlerweile auf TB 3 umgestellt und auf TB 3.0.1 upgedatet, benutze Windows XP SP2 bzw. auf Zweitrechnern auch SP3.


    Früher gab es bei Extras/Einstellungen/Anhänge den Button "Aktionen anzeigen & bearbeiten", um TB mitzuteilen, wie er mit den Anhängen umgehen soll (automatisch öffnen, mit welchem Programm ...). Diese Beschreibung findet sich nach wie vor auch in der Anleitung im Bereich "Einstellungen" hier.


    Bei TB 3 gibt es den Button aber nicht mehr. Ein Teil von diversen Anhängen-Gruppen (.jpg, .gif ...) wird in einem Fenster neuerdings dargestellt, ein an sich selbstverständlicher Teil fehlt dagegen, bei mir speziell .pdf.


    Natürlich kann ich .pdf öffnen, werde aber zunächst gefragt, mit welchem Programm ich den Anhang öffnen will. Wo sind die früher vorhandenen, 'globalen' Einstellungen zum nutzerspezifischen Öffnen von Anhängen den jetzt zu finden ? Habe leider weder im Forum noch in der Anleitung noch sonst etwas gelesen. Würde mich einfach interessieren, auch wenn ich den Zwischenschritt von "öffnen" über mit welchem Programm etc. ohne weiteres machen kann.


    Wenn ich mit Rechtsklick auf die Anlage, z. B. .pdf, gehe, mit Linksklick öffne, so kommt ein Fenster. Darin sehe ich:


    Unter "O Öffnen mit ..." bzw. "O Datei speichern" gibt es noch den Punkt "Für Dateien dieses Typs immer diese Aktion ausführen", bei dem an sich wohl ein Häkchen in einem Kästchen setzbar sein soll. Dieser Bereich ist bei mir aber ausgegraut, also nicht manipulierbar.


    Freue mich schon auf Hinweise ! Hoffentlich war mein Problem nicht allzu 'dämlich' !

  • Zitat von "stiftland-tidy"

    "Für Dateien dieses Typs immer diese Aktion ausführen", bei dem an sich wohl ein Häkchen in einem Kästchen setzbar sein soll. Dieser Bereich ist bei mir aber ausgegraut, also nicht manipulierbar.


    Hallo :)


    in den Ordneroptionen - Dateitypen: suche die Erweiterung (PDF) und klicke auf "Ändern". Hier solltest Du die Option (de-) aktivieren können.


    Zitat


    Freue mich schon auf Hinweise ! Hoffentlich war mein Problem nicht allzu 'dämlich' !


    Ach nö ;)


    HTH
    Gruß Ingo

  • Hi :D


    ich hatte das gleiche Problem und habe das folgendermaßen gelöst:


    Unter "MozillaZine" gibt es den Beitrag "Actions for attachment file types" mit folgendem Hinweis:
    Zitat:
    ...Some mail programs send attachments with a nonspecific content type: application/octet-stream or application/x-msdownload. These content types can apply to various different types of file. Therefore the box "Do this automatically for files like this from now on" is disabled. ...
    ...If that doesn't help, send yourself an e-mail to which you manually attached a file with this file name extension. (Do not forward an email whose attachment caused the box to be disabled.) Then open the attachment and choose how you want Thunderbird to open it. Check the box "Do this automatically for files like this from now on". ...


    Das Problem (bei mir waren es JPG files) hatte ich mit Mails, die mir von einem Web.de Account geschickt wurden.


    Ich habe dann eine Mail mit einem JPG File im Anhang an mich selbst geschickt. Im Thunderbird konnte ich dann den JPG-File der Mail (die ich an mich selbst geschickt hatte) wie gewohnt mit der Checkbox "Für Dateien dieses Typs immer diese Aktion ausführen" markieren. Dann taucht auch der Eintrag JPG-file unter Extras/Anhänge auf.


    Anschließend konnte ich auch die Anhänge in der Mail von Web.de völlig normal öffnen!


    HTH :zustimm:

  • Hallo,


    nicht uninteressant ist in diesem Zusammenhang folgende Erweiterung:


    OpenAttachByExtension


    Dabei ist dann völlig egal, welcher (falsche) mimetype in der E-Mail angegeben ist oder nicht, es wird sich ausschließlich nach der Dateiendung gerichtet