Thunderbird 3.0.1 unglaublich langsam [erledigt]

  • Hallo,


    ich habe mein Thunderbird die Tage von der 2er-Version auf 3.0.1 upgedated (Windows 7) und bin hier am verzweifeln, wie langsam es ist.


    Insbesondere wenn ich Mails abarbeite, die aktuell Offene lösche und die Folgende nachgeladen wird.


    Ebenso wenn ich den Tab mit der Mail zunächst schließe, diese dann aus dem Ordner lösche und dann erst die nächste öffne. Es öffnet sich dann ein neuer Tab, in dem erst der Inhalt der GELÖSCHTEN Mail wieder angezeigt wird und dann nach ein paar Sekunden die neue Mail geöffnet wird.


    Kann man hier was tun, um das zu beschleunigen? Gibt es ein Add-on o.ä.? Oder wird zumindest für das nächste Update daran gearbeitet?


    Danke und viele Grüße
    Marion

  • Hallo Marion!


    Wenn du die globale Indizierung ausschaltest, wird es schon mal schneller, wenn Du viele Mails hast. Sonst halt Ordner auch regelmäßig komprimieren, und den Posteingang möglichst leer halten.
    Die Regeln, die halt immer schon für den Vogel gelten.

  • Hallo,


    danke für Eure Antworten.


    Ich habe die globale Indizierung mal deaktiviert und es ist jetzt etwas schneller - Allerdings muß ich das noch mal testen, wenn ich neue Mails mit Bildanhängen bekomme.


    Ist es dann immer noch so langsam, werde ich es mal mit dem abgesicherten Modus probieren.


    Melde mich gegebenenfalls wieder. ;-)


    Danke,
    Marion

  • Hallo,


    so, ich bearbeite gerade wieder eine ganze Reihe von Mails, die ich über die Woche gesammelt haben und leider besteht das Problem immer noch.


    Ich habe es im abgesicherten Modus probiert, aber es ändert sich nichts.


    Insbesondere daß zunächst eine gelöschte Mail beim Öffnen einer neuen Mail angezeigt wird, irritiert mich sehr. Die muß ja dann irgendwie noch im Cache liegen?


    Okay, die Mails bzw. die angehängten Bilder sind teils recht groß und mein Laptop ist nicht der schnellste, aber mit der vorigen TB-Version war das doch auch kein Problem? Ebenso wie mein Virenprogramm (Antivir), danach wurde ja oben noch gefragt.


    Könnte es evtl. daran liegen, daß ich die 3-Version über die alte installiert habe statt mein Profil zu sichern, TB de- und komplett neuzuinstallieren?


    Ist es ansonsten möglich (und empfehlenswert) auf die letzte 2er-Version zurückzugehen?


    Viele Grüße
    Marion

  • Hallo Marion!


    Irgendwie scheint aber imho Dein Index durcheinander geraten zu sein. Lösche in deimnem Profil in den Konten die Dateien mit der Endung .msf, das könnte helfen, und Antivir solltest Du verbieten, das Profil abzuscannen, bzw. darin Änderungen vornehmen zu dürfen.

  • Zitat

    Irgendwie scheint aber imho Dein Index durcheinander geraten zu sein. Lösche in deimnem Profil in den Konten die Dateien mit der Endung .msf, das könnte helfen


    Benötigt man die nicht bzw. erstellen die sich selber wieder neu?


    Antivir - Würde ich sehr gern verbieten, da ich bei meinem alten PC nach einem Scan 2 x komplett alle Mails verloren habe, die waren einfach weg, als ich TB wieder öffnete. Leider weiß ich nicht mehr, wie ich das einstellen kann - Kannst Du mir da einen Tip geben?


    Ich hatte das Problem schon mal im Antivir-Forum angesprochen, wurde da aber nicht ganz ernst genommen (á la "Das könne gar nicht passieren"...)

  • Hallo,

    "tautiptoe" schrieb:


    Benötigt man die nicht bzw. erstellen die sich selber wieder neu?

    die erstellen sich wieder neu.

    Zitat

    Antivir - Würde ich sehr gern verbieten, da ich bei meinem alten PC nach einem Scan 2 x komplett alle Mails verloren habe, die waren einfach weg, als ich TB wieder öffnete. Leider weiß ich nicht mehr, wie ich das einstellen kann - Kannst Du mir da einen Tip geben?


    --> Antivirus-Software - Datenverlust droht!
    http://sicher-ins-netz.info/wuermer/mailbox.html
    http://agsm.de/forum/viewforum.php?f=14

  • also dazu muss ich gleich auch mal was sagen, denn ich hab das genau gleiche Problem unter Windows 7 wie Marion..


    Ich habe auch schon alles ausprobiert und viel zeit investiert, eigentlich müsste ich Entschädigung von Mozilla verlangen :evil:
    Nach langem Recherchieren denke ich sieht es so aus: Thunderbird ebenso die Mailsoftware von Seamonkey (fast gleich) unter Windows 7 eig nicht wirklich lauffähig sind! Ich guck mich schon nach einem anderen Mailclient um so angenervt bin ich von der Situation.


    Ich habe 2 Rechner einer mit XP und ein weiterer den ich auf Win7 umgestellt habe. Den XP PC will ich verkaufen deswegen hab ich meine Mailbox auf Windows 7 rübergezogen, ging alles reibungslos, nur eben Thunderbird ist sowas von langsam, das ein arbeiten praktisch unmöglich ist.
    Ich hab alles ausprobiert, von .msf Dateien löschen, Thunderbird deinstalliert, neu installiert mit komplett leerer Mailbox, Indizierung aus und an, AntiVir Premium komplett deaktiviert etc..... Stunden vergaugt damit - jetzt schnauze voll!
    Wenn ich eine Mail anklicke, geht die CPU Auslastung auf ca. 30 Prozent für 5-10 Sekunden und das bei einem Xeon 3 GHz 4 Kernprozessor!


    Ich finde es eine totale Sauerei der Entwickler auf dem Rücken der Nutzer solche Probleme auszutragen. Warum sagt man nicht vorher das es für Windows 7 nichts gibt! Es läuft zwar aber wie? So ein dämlicher Mailclient der weisgott nix können muss. Es gehört schon viel Kunst dazu, den so zu entwickeln das er so langsam ist.


    Das Problem gibt es oft wenn man googelt, aber keine Lösung dafür. (ausser auf XP zurück zu switchen)
    Also Marion, es gibt keine Lösung für Windows 7 - obwohl schon jetzt über 3 Monate im Handel, einfach warten und hoffen das mal nen Patch kommt, sowohl für Thunderbird wie auch Seamonkeymail. (der hat genau die gleichen Symptome unter Windows 7)
    Ich warte nicht so lange, such mir gerade eine anderen Mailclient. :lol:

  • "veniceline66" schrieb:


    Ich finde es eine totale Sauerei der Entwickler auf dem Rücken der Nutzer solche Probleme auszutragen. Warum sagt man nicht vorher das es für Windows 7 nichts gibt! Es läuft zwar aber wie? So ein dämlicher Mailclient der weisgott nix können muss. Es gehört schon viel Kunst dazu, den so zu entwickeln das er so langsam ist.


    Mag ja sein das es bei Dir so ist wie geschrieben ... aber ich kann es NICHT bestätigen, bei mir mit Win7 läuft
    TB 3.01 schnell und stabil!
    Also nicht immer alles verallgemeinern sondern auch mal ins System schauen ob da was faul ist!


    Gruß Helmut

  • Guten Morgen!


    Nun mal langsam mit den kleinen jungen Donnervögeln!


    Es gibt keine Lösung für Win7 ist schlicht und einfach nicht wahr. Bei mir fliegt der Vogel auf 4 Win7rechnern 64 Bit anstandslos in der Version 3.01.
    Und Entschädigung für eine kostenlose Software verlange naja. Und ich würde auch meinem Vorschreiber zustimmen, ehe ich den kleinen Donervogel zum Frustrationstod verurteile, dass mal die gesamte Systemkonfiguration unter die Lupe genommen werden sollte.
    Mein Vogel flattert mit 5 Imap und 7 Pop3konten.
    Antivir allein nur ausschalten genügt oft nicht, du müsstest schon ohne Antivir den Rechner starten, damit es mal komplett weg ist. Bei mir läuft Avast und tut dem Vogel nicht weh, weil es so eingestellt ist, dass es im Vogelprofil nichts zu suchen hat.

  • Hallo,


    sorry, daß ich mich nicht eher gemeldet habe, aber hier geht es ziemlich drunter und drüber und jetzt muß ich auch noch mein Laptop einschicken, weil das DVD-Laufwerk hin ist. Bis dahin arbeite ich mit meinem alten PC wo noch die 2-er Version drauf ist und das Problem ja nicht vorhanden ist.


    Ich denke, ich werde dann, wenn ich den Laptop wiederkriege, Thunderbird einmal komplett de- und dann neu installieren und dann mein Backup wieder einspielen. Vielleicht hilft das ja schon?


    Gibt es die letzte 2-er Version noch zum Download und ist es noch sicher, die zu nutzen?


    Viele Grüße
    Marion

  • Hallo Marion!


    Es wird eigentlich empfohlen, die 3erversion zu nutzen aus Sicherheitsgründen.
    Ich denke aber, dass es die letzte 2erversion noch zum Download gibt, aber es gibt vermutlich keine Sicherheitsupdates mehr und so ist es wohl schon besser, die 3er zu verwenden.

  • so bin auch nochmal da


    ich habe nach viel verlorener zeit und es keine lösung derweil gibt für das problem unter win 7, mich dafür entschieden den Mailclient zu wechseln. Warum es bei einem läuft und beim nächsten nicht, kann auch niemand erklären, zumal Thunderbird anscheinend laut dem Forum noch mehr Bugs hat.


    Ich bin auf Opera Mail umgestiegen und Opera hat problemlos die Thunderbird Mailbox, inklusive Servereinstellungen eingelesen und läuft sauschnell unter Win 7, kann ich nur empfehlen! Hat den min. gleichen Leistungsumfang wie Thunderbird, holt die Mails sehr schnell ab und auch beim anklicken der Mails erscheint der Mailinhalt zeitgleich und ist im Operawebbrowser schön integriert. Die Software ist ebenfalls kostenlos.

  • Hallo,


    ich habe jetzt mein Backup vom Laptop auf meinen alten PC gezogen (nachdem ich TB auf die neueste Version upgedated habe) und habe hier jetzt genau dasselbe Problem wie im ersten Post beschrieben. Auf dem PC läuft Win XP


    Kann es doch an irgendeiner Einstellung liegen?


    Ich habe übrigens massive Probleme damit gehabt, das mit MozBackup erstellte Profil auf den PC zu importieren.


    Ich habe ein aktuelles Backup erstellt, doch nach dem Import gab es mir immer noch einen Mailstand vom November 2009, identisch mit dem was ich als Profil auf dem Laptop importiert hatte, als ich den damals neu bekam?


    Im Endeffekt hab ich es dann mit viel Fluchen manuell (sprich kopieren der Ordner und erstellen eines neuen Profils, in das ich den Mailordner dann verschoben habe) geschafft.


    Was war da das Problem?

  • Hallo,

    "tautiptoe" schrieb:


    Ich habe übrigens massive Probleme damit gehabt, das mit MozBackup erstellte Profil auf den PC zu importieren.


    das wundert mich nicht. Gib mal MozBackup in die Forensuche ein und erfreue dich an den Problemen, die viele User damit hatten.
    Es geht auch ohne...
    --> Eine Sicherung (Backup) Ihres Profils erstellen

  • Mmh... Bislang hatte das immer geklappt... Na ja...


    Gerade hat sich TB auf 3.0.2 upgedated, aber das Problem mit dem Öffnen der Mails besteht weiterhin... :(