Erinnerungen nicht zu schließen, Termine nicht erstellbar

  • Hallo zusammen,


    ich folgendes Problem.
    Meine aufgepoppten Erinnerungen lassen sich nur über das "X" schließen. Ein erneutes Erinnernlassen ist nicht möglich, ebenso nicht das Bestätigen des Termins über den Button "Schließen".
    Gleichzeitig ist es mir aber auch überhaupt nicht möglich einen neuen Termin anzulegen. "Speichern und Schließen" funktioniert nicht. Auch hier ist schließt nur das "X", was aber bekanntlich nicht zu einem Speichern führt. Ich verzweifle langsam und außerdem nervt es gewaltig. :-(


    Ein anderes Problem, dass ggf. nichts mit dem vorherigen zu tun hat ist, dass ich TB oft schließen und neustarten muss bevor ich neue Nachrichten aus dem Posteingang löschen kann.


    Bisher habe ich sowohl Thunderbird (3.0.1), als auch das neueste Lightning Version (1.0b1) mehrfach neu heruntergeladen und installiert und auch die storage.sdb gelöscht.
    Außerdem habe ich den Kalender sowohl schreibgeschützt als auch ohne Schreibschutz ausprobiert. Nichts hat aber bisher Abhilfe geschafft!


    Mein System:
    Windows 7, Thunderbird 3.0.1, Lightning 1.0b1


    Hat jemand eine weitere Idee?


    Freue mich auf Eure Antworten


    Grüße, Maddin

  • Hallo,


    ich hatte das gleiche Problem. Bei mir lads daran, dass der Kalender schreibgeschützt war. Ein Rechtsklick auf den Kalender und das Entfernen des Häkchens beim Schreibschutz löste mein Problem.


    Stephan

  • "stenax" schrieb:

    Hallo,


    ich hatte das gleiche Problem. Bei mir lads daran, dass der Kalender schreibgeschützt war. Ein Rechtsklick auf den Kalender und das Entfernen des Häkchens beim Schreibschutz löste mein Problem.


    Stephan


    Hallo Stephan,


    danke für den Tipp, aber das habe ich ja bereits unternommen und es hat keine Abhilfe schaffen können.


    Woran könnte es noch liegen? Hat jemand eine Idee?


    Danke, Maddin

  • Hallo,
    ich habe das gleiche Problem (TB 3.1.7, Lightning 1.0b2), auch das Löschen des Termins hat das Problem nicht gelöst.
    Gibts Lösungsvorschläge?
    Vielen Dank und liebe Grüße,
    Philipp

  • Hallo zusammen,
    dieses Thema wurde bereits seit einiger Zeit nicht mehr weitergeführt.
    Gibt es für das Problem inzwischen eine Lösung?


    Beste Grüße

  • Ich hatte auch das Problem mit den Erinnerungen die sich nicht schließen ließen.
    Es trat auf mit TB17 L1.9 und calDAV Netzwerkkalendern.
    Bei mir hat geholfen die "Offline Unterstützung" für den Kalender abzuschalten.


    Gruß

  • Hallo,


    wenn du im Kalendertab mit der rechten Maustaste auf einen der Kalender in der Kalenderliste klickst, kannst du dessen Eigenschaften editieren. Dort findet sich auch die Checkbox, um die Offline-Unterstützung für den Kalender zu aktivieren oder zu deaktivieren.
    Tatsächlich scheinen im Zusammenspiel von Netzwerkkalendern und Offline-Unterstützung zur Zeit vermehrt Fehler aufzutreten, v.a. in Zshg. mit CalDAV-Kalendern ist Bewegung in einigen Fehlereinträgen auf Bugzilla.


    Schöne Grüße
    Robert

  • hallo miteinander,


    offenbar ein altes problem...
    zudem ich aber bisher keine lösung für mich fand.


    die erinnerungen werden von meinem ical-kalender - über icloud - an den windows-rechner mit tb.lihgtning gesendet-


    dieser kalender ist öffentlich, also von haus aus schreibgeschütz - lässt sich nicht ändern.


    und obwohl der termin schon längst um ist, kommt stündlich die erinnerung...
    kann eben nur das fenster schließen - die erinnerung selbst aber nicht.


    denke, dass das problem eher beim tb liegt als bei apple...


    hat(te) jemand von euch schon mal das gleiche problem?
    hätte jemand von euch eine lösungs-idee?



    vielen dank dafür

    und reichlich Grüße an alle!

  • Hallo adlerauge,
    Du kennst Du Forum regeln??
    Dein Text ist, da alles in klein geschrieben ist, sehr schwer zu lesen.
    Aber wenn ein Kalender Schreibgeschützt ist wie willst Du da etwas ändern????
    Auch das bestätigen der Erinnerung ist ein schreib zu Griff und kann darum nicht durchgeführt werden.

  • ... es gibt auch Kalender im Netz, die Erinnerungen verschicken - aber eben schreibgeschützt sein müssen...


    habe jetzt einen Trick gefunden, die lästige Erinnerung loszuwerden, ohne den Kalender löschen zu müssen:



    den Kalender in den Kalenderübersiicht vorübergehend deaktivieren...
    ...nach dem späteren wieder aktivieren erscheint die Erinnerung tatsächlich nicht mehr erneut.

    und reichlich Grüße an alle!

  • Du kannst in den Kalendereinstellungen auch aktivieren, dass keine Erinnerungen aus diesem Kalender gezeigt werden sollen. Nützlich für Kalender auf die man keinen Schreibzugriff hat.

  • Stimmt - das hatte ich ganz übersehen.


    Vielen dank für den Hinweis.


    'Meine' vorgehensweise ist also nur dann erforderlich, wenn zuvor das 'Erinnern' nicht deaktiviert wurde...



    schöne Tage euch allen

    und reichlich Grüße an alle!

  • Hallo zusammen,


    ich habe seit kurzem auch das Problem, erst war es nur am Laptop, jetzt hat es auch am Tower angefangen. Ich werde sogar noch mit dem Terminpopup bombardiert, wenn ich den Kalender mit dem Termin deaktiviere. Popups im Kalender deaktivieren hilft, aber ich finde es schon super erinnert zu werden. Der Kalender ist übrigens nicht schreibgeschützt.


    Was mir zumindest geholfen hat, dass ich nicht mit vergangenen Terminen genervt werde, ist Folgendes:
    Extras => Einstellungen => Kalender => Erinnerungen => Haken bei "Versäumte Erinnerungen anzeigen" weg.


    Wie sich das jetzt auf zukünftige Termine auswirkt weiß ich nicht.


    Viele Grüße
    scotty86