Probleme beim Abruf von AOL Mails seit TB 3.0.1

  • Hallo zusammen,


    seit dem Update auf TB 3.0.1 habe ich ein Problem beim Versenden bzw. Abrufen von Email´s!


    Diese Probleme äußern sich wie folgt......


    1. Wenn ich eine Test-Email von einem AOL Namen an einen anderen meiner AOL Namen schicke, kommt diese erst nach ca. 30 Minuten bei der enstprechenden Adresse an.


    Auffällig ist aber das die Email im Postausgangsfach ist, jedoch es dauert bis sie zugestellt ist bzw, abrufbar!



    Dies ist mir erst vom Wechsel von TB 2.0.0.23 auf TB 3.0.1 aufgefallen! Das kann auch ein reiner Zufall sein, das das Problem kurz nach dem Umstieg auf TB 3.0.1 aufgetreten ist!


    Kann da wohl ein Problem auf dem Server sein?


    Hier meine eingegebenen Daten zur Kontrolle:


    Eingang: imap.de.aol.com Port 143
    Ausgang: smtp.de.aol.com Posrt 465


    Auch ein Wechsel zurück auf TB 2.0.0.23 brachte keine Beseitigung des Problemes!



    Über eine Antwort würde ich mich sehr freuen.



    MfG Sven

  • Hallo Sven


    und willkommen im Thunderbird-Forum!


    Zitat


    Auffällig ist aber das die Email im Postausgangsfach ist, jedoch es dauert bis sie zugestellt ist bzw, abrufbar!

    du meinst, dass sie in TB im Gesendet Ordner ist?
    Dann hat die Mail den Vogel verlassen und alles weitere liegt beim Provider und da hat es derzeit wohl Probleme gegeben Fehlermeldung beim mailversand (aol-webmail-adresse)

  • Zitat von "kronsi1980"


    Wenn ich eine Test-Email von einem AOL Namen an einen anderen meiner AOL Namen schicke, kommt diese erst nach ca. 30 Minuten bei der enstprechenden Adresse an.
    [...]
    Kann da wohl ein Problem auf dem Server sein?


    Hallo Sven :)


    schau Dir den Quelltext einer Mail im Posteingang (per Strg-U) an. In den Received-Headern (Zeilen) siehst Du, wann über welche Server die Mail gegangen ist.


    Zitat


    Ausgang: smtp.de.aol.com Posrt 465


    Stelle hier mal, wie von eckbert schon angemerkt, Port 587 ein. Auch wenn die beschriebene TB-Version schon leicht [tm] angestaubt ist: AOL IMAP mit Mozilla Thunderbird 1.5


    Zitat


    Über eine Antwort würde ich mich sehr freuen.


    HTH
    Gruß Ingo

  • Hallo zusammen,


    aktuell kommt es temporär immer noch zu einer verögerten Ankunft versendeter Mails von AOL zu AOL!


    Frage: Hat jemand von euch noch eine Idee was der Fehler sein könnte, dachte auch schon das mein GDATA Internetsecurity da etwas blockiert! aber auch mit deaktivierten Spam-/ Mailschutz kommt es zu den gleichen Problemen!



    Teilweise kommt eine versendete Email im Handumdrehen bei der Empfänger-Email Adresse an, wiederum dauert eine Mail fast 60 Minuten bis sie dem Empfänger erreicht!


    Komisch finde ich nur, das sich trotz nicht angekommener Email diese "versendete Mail" im "Sent Items" Ordner befindet!



    Nochmal zur Info


    Thunderbird ist wie folgt eingestellt:


    imap.de.aol.com Port 143


    smtp.de.aol.com Port 587


    Über Hilfe von euch würd eich mich sehr freuen!



    P.S. hat jemand von euch vielleicht auch ne AOL Mailadresse und kann es selbst mal probieren???



    Viele Grüße und besten Dank im voraus!



    Sven

  • Hallo Sven,


    ich habe mich mal bei AOL angemeldet. Leider funktioniert momentan die automatische Anmeldung in TB nicht.
    Werde es weiter versuchen, b.z.w. morgen das Konto manuell anlegen und berichten.


    Gruß
    cityfunk

  • Hallo Sven,


    ich habe doch noch alles eingerichtet und muss feststellen, dass dieses AOL-Freemail eine recht "lahme Ente" ist.
    Zumindest was den Posteingang betrifft.
    Senden geht perfekt, doch der Empfang erfordert ( mit einem externen Client ) einiges an Geduld.
    Außerdem landet fast alles im Spam-Ordner. ( könnte Einstellungssache sein )


    Meine Meinung: für den täglichen intensiven Mailverkehr nicht zu empfehlen, es sei denn, man benutzt es als Webmailer.


    Der Donnervogel kann jedenfalls nichts dafür, wenn man warten muss ;)


    Gruß
    cityfunk

  • Hallo zusammen,


    also das ist z.Z. echt komisch mit dem verzögerten Empfang der Mails von AOL zu AOL........


    hab eheute Abend so gegen 19-20 Uhr ohne Probleme Mails versendet und sofort diese auch wieder empfangen, aber nun seit ca. 20 Uhr kommen die Mails wieder mit ca. 40 Minuten beim meiner anderen AOL-Mailadresse an!


    Ich hatte gestern auch schon eine Mail direkt an AOl/Hansenet geschickt um heraus zu bekommen, ob dort Intern eine Störung vorliegt!


    Als Antwort bekam ich folgendes:


    "Sehr geehrter Kunde,


    vielen Dank für Ihre eMail. Wie lange eine eMail braucht um ihr Ziel zu erreichen hängt von vielen unterschiedlichen Faktoren ab, zum Beispiel der Anzahl der Zwischenstationen und deren Auslastung, sowie die Regelmäßigkeit in der diese Stationen eMails verarbeiten.


    AOL führt Versand und Empfang von eMails stets unverzüglich durch, es gibt keine eingestellten Wartezeiten. Aufgrund hoher Systemauslastung die Verarbeitung manchmal einige Minuten in Anspruch nehmen.


    Bei eMails, die mit anderen eMail-Anbietern ausgetauscht werden hängt die Zustellungszeit jedoch auch maßgeblich an der Verarbeitungszeit des anderen Anbieters ab, und kann unbeinflussbar von AOL mehrere Stunden betragen.
    Mit freundlichen Grüßen


    AOL DE Fragen SC


    Ihre AOL-Kundenbetreuung"



    Frage nochmals an das Forum:.....kann ich einen Fehler bei mir ausschließen? Liegt das Problem an AOL?



    Habe zur Sicherheit auch schon bei GData an gerufen (nutze das InternetSecurity 2010) dachte das der Mail/Spamschutz irgendetwas verzögert blockiert!


    Der nette Mitarbeiter dort sagte mir das sobald der Versand von Thunderbird abgeschlossen wurde, sich die Mail irgendwo im www. befindet und man keinen Einfluss mehr auf den Versand etc. hat! Da Thunderbird beim Versenden kein Problem meldet kann die Ursache nicht am InternetSecurity 2010 liegen!



    Komisch finde ich auch das die "versendete" Mail auch schön (da wo sie auch u.a. hin soll) in den Sent Items Ordner gepackt wird.....also macht es den Anschein als wenn diese immer ordnungsgemäß versendet wurde.....nur halt kommt diese temporär immer verspätet beim Empfänger an!



    Freue mich über eure Ratschläge!



    LG Sven

  • Hallo Sven,


    ich kann Dich beruhigen ( oder auch nicht :confused: ) - es liegt ganz allein bei AOL.


    Da ich mehrere Programme mit dem AOL-Konto "beglückt" habe, kann ich dort das gleiche Verhalten feststellen.
    Es ist auch egal, ob man als Zugang POP oder IMAP benutzt, der Effekt ist der gleiche.


    Gruß
    cityfunk

  • Hallo,


    das was mich halt nur verwundert hat, ist das diese Probleme mir erst aufgefallen sind als ich von TB 2.0.0.23 auf TB 3.0.1 (TB 3.0.3) gewechselt bin! Kann natürlich sein das die AOL-Probleme genau mit meinem "Wechsel" einhergegangen sind und es dadurch den Anschein macht das es am "neuen" TB liegt! Aber selbst ein De-Update wieder auf TB 2.0.0.23 ergab die gleichen Probleme!


    Na jedenfalls dachte ich dann das irgendeine Einstellung von TB den Versand/Empfang behindert oder gar beim Update irgendwelche Dateien beschädigt wurden.....



    LG Sven

  • Hallo und guten Morgen,


    Zitat von "Sven"


    Kann natürlich sein das die AOL-Probleme genau mit meinem "Wechsel" einhergegangen sind und

    ja, kann schon sein...
    [url=http://www.spiegel.de/wirtschaft/unternehmen/0,1518,671276,00.html]Angeschlagener Tech-Pionier: AOL Deutschland macht dicht - SPIEGEL ...[/url]

  • Zitat von "kronsi1980"

    kann ich einen Fehler bei mir ausschließen? Liegt das Problem an AOL?


    Hallo Sven :)


    ich weiß nicht, warum Du meinen obigen Vorschlag ignorierst, Dir den Quelltext einer solchen Mail (beim Empfänger) anzusehen. Darin ersiehst Du genau, bei welchem Server es hakt.


    Zitat


    Komisch finde ich auch das die "versendete" Mail auch schön (da wo sie auch u.a. hin soll) in den Sent Items Ordner gepackt wird.....also macht es den Anschein als wenn diese immer ordnungsgemäß versendet wurde.....nur halt kommt diese temporär immer verspätet beim Empfänger an!


    Du solltest Dir mal rudimentär über das SMTP-Protokoll Gedanken machen. Oder kommt Dein Brief (Snailmail) im selben Moment beim Empfänger an, zu dem Du ihn in den Postkasten einwirfst?


    E-Mail-Header lesen und verstehen


    Zitat


    Freue mich über eure Ratschläge!


    HTH
    Gruß Ingo

  • Hallo,


    zur Info, AOL hat mir heute folgende Mail geschickt:


    "Sehr geehrter Kunde,


    vielen Dank für Ihre eMail.


    Um die Sicherheit des AOL Mail Dienstes weiter zu erhöhen und in Entsprechung mit allgemeinen Industriestandards, wird AOL Mail zukünftig von eMails, die mit Software wie Outlook oder Thunderbird verschickt werden, nicht mehr automatisch eine Kopie im Ordner für versendete eMails speichern.


    Um weiterhin Kopien der verschickten eMails aufzubewahren, müssen Sie diese Funktion in Ihrer eMail-Software aktivieren. Entsprechende Schritte entnehmen Sie bitte der Hilfe Ihrer eMail-Software. Alternativ können Sie dieser englischsprachigen Hilfeseite eine bebilderte Schritt-für-Schritt-Anleitung entnehmen: http://help.aol.com/help/micro…cType=kc&externalId=18997.


    Diese Änderung betrifft nur über die SMTP-Schnittstelle verschickte eMails, welche von eMail-Software wie Outlook oder Thunderbird verwendet wird.
    Von der AOL Software (AOL 9.0, 9.0VR und AOL Desktop) oder AOL Webmail (http://webmail.aol.de) aus verschickte eMails werden weiterhin automatisch im Ordner für verschickte eMails gespeichert.


    Seit dem 02. Februar bereits verschickte eMails können leider nicht nachträglich in den Ordner für versendete eMails wiederhergestellt werden.
    Mit freundlichen Grüßen


    AOL DE Fragen SR"


    Wie sieht ihr diesen Fall bezogen auf Thunderbird?



    LG Sven

  • Hallo,


    ich bins schon wieder.... ;)


    Leider habe ich immer noch Probleme mit dem Email-Versand (Empfang).


    Nur.....jetzt dauert der Versand einer Mail temporär teilweise 30 Sek.! Die Meldung von Thunderbird "Verbunden mit smtp.de.aol.com" steht teilweise 30 Sekunden bis der Versand komplett abgeschlossen ist! Das Problem mit dem verspäteten Eintreffen der Mails tritt komischerweise nicht mehr auf!!!


    Ich habe auch mein GData Internet Security komplett deaktiviert um auszuschließen das dies den Versand verzögert, leider OHNE Erfolg!


    Frage: Hat jemand von euch die gleichen Probleme ????



    Lg Sven

  • Hallo und guten Tag,


    hast du nach dem Deaktivieren den PC neu gestartet?
    Hast du in den Konten-Einstellungen bei Kopien&Ordner jetzt einen lokalen Ordner oder einen auf dem IMAP_Server gewählt?