IncrediMail - Mails nicht beantwortbar

  • Hallo,
    ich bekomme Mails von einer Freundin die diese immer über IncrediMail schreibt.
    Bis jetzt gab es nie Probleme, die Mails konnten ganz einfach beantwortet werden.


    Nun habe ich von Ihr dieses Jahr die erste Mail bekommen und kann sie NICHT beantworten.
    Wenn ich auf "antworten" gehe kommt zwar das ganze normale Feld aber ohne Coursor.


    Ich kann Ihn auch nirgends hinsetzten, ich habe zum Versuch einfach mal versucht einen Smily einzufügen um
    zu sehen ob der Coursor unsichtbar ist - aber nein es geht nicht.


    Hat sich da dieses Jahr bei IncrediMail was geändert
    oder hängt das an TB ? Ich nutzte TB3.0.3


    Gruß
    Michael

  • Hi Michael,


    ich habe mich mit dem Spaßmailprogramm selbst nie befasst, weiß aber, dass dieses so einige Eigenarten hat, die wir aus gutem Grund als leicht sicherheitskritisch einschätzen.


    Passiert das wirklich nur bei Mails, die via IM versandt wurden?
    Was passiert, wenn du eine derartige Mail (vernünftigerweise) als Reintextmail anzeigen lässt?
    Und wenn du diese Mail als Reintextmail beantwortest?


    Du könntest auch gern mal den Quelltext einer derartigen Mail hier posten. Selbstverständlich die Mailadressen leicht aber noch als solche erkennbar anonymisieren. Gleiches natürlich auch beim Mailtext. Bei den Klickibuntianhängen nur max. eine Zeile ... .


    Dann fällt mir ein, dass wir im Forum schon mal Beiträge hatten, wo im Editorfeld kein Cursor zu sehen war. Bitte mal die Suchfunktion dahingehend befragen. (Ich habe diese Beiträge selbst nicht gelesen ... .)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • hallo,


    mir ist das die Tage auch mit dem IncrediMail aufgefallen, dass man diese nicht weiterleiten/beantworten kann.
    Selber mag ich IncrediMail nicht, jedoch muss ja selber wissen.


    Auftreten tut dies erst seit dem Versionsupdate. (nutze V 3.0.4)


    Es ist nicht nur der fehlende Cursor, sondern auch die eigene Vorlage wird nicht hinterlegt, bzw. es ist dann eine weiße Seite hinterlegt.
    Gebe ich bei dieser weißen Seite z.B. einer meiner Adressen an, kommt meine Vorlage sichtbar an ....jedoch der Test vom eigentlichen Absender ist nicht vorhanden.


    Den Quellcode zu posten ist nicht gerade sehr einfach, da der Code von IM wohl extrem vollgemüllt wird .... ich hasse IM.
    Der Header reicht wohl nicht aus oder, denn dieser wäre einfacher zu anonymisieren :rolleyes:


    Komisch eben nur, dass die IM Mails, welche vor dem TB Update weitergeleitet werden konnten, seit dem Update es nicht mehr geht.


    viele Grüße
    & schöne Restostern
    marlenchen

  • Hallo,
    auch anderen Foren wurde darüber berichtet. Lösung kenne ich keine.
    Es gibt nun mal keinen Standard für HTML in Mails.
    Du kannst ja gerne mal den Header hier posten. Oft sind aber die Probleme in den HTML-Codes versteckt mit zusätzlichen Skripten.
    Sichergehen, dass eine HTML Mail beim Empfänger genau so aussieht wie beim Versender kann man eigentlich nur, wenn beide den gleichen Mailklienten haben.
    Auch ich empfehle, Rein-Text zu verwenden. Damit müsste dass Antworten wieder gehen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Dank dir für deine Antwort. :)


    Ich habe drei Absender, welche IncrediMail nutzen :rolleyes:
    Ich weiß nun, dass es nicht an TB liegt, sondern am Absender und deshalb weiß ich, dass ich bei diesen Mails dann einfach ne neue Mail verfasse. ;)


    Den Quellcode hier zu posten .... das wäre Irre, denn das ist von IncrediMail voll gemüllt und da liegt wohl der Haken, dass TB nicht weiß, wie er dieses Code behandeln muss.


    Viele Grüße
    marlenchen


  • Es muss wohl am TB 3.0.4 liegen da es unter 3.0.3 noch einwanfrei funktionierte.
    Da ich aber nur einen Absender habe der dies benutzt weiss ich wann ich achtgeben muss.


    Aber wie funktioniert das mit dem Rein-Text ?
    Ich kann ja nur auf "antworten" klicken, aber Rein-Text :gruebel:


    Gruß
    Michael

  • Hallo,

    Zitat

    Den Quellcode hier zu posten .... das wäre Irre, denn das ist von IncrediMail voll gemüll


    Nein, nicht den ganzen Quellcode sondern nur den Header bis zu Beginn des Textes oder des evtl. kodierten Anhangs. Den erkennt man an den wirren Zeichen, die manchmal hundert Zeilen lang sind.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Hessenmike ,

    Zitat

    Es muss wohl am TB 3.0.4 liegen da es unter 3.0.3 noch einwanfrei funktionierte.
    Da ich aber nur einen Absender habe der dies benutzt weiss ich wann ich achtgeben muss.


    Woher willst du das wissen? Es gibt sicherlich Mails von IM, die TB verstehen kann, wenn der HTML-Code den Richtlinien entspricht. An diese halten sich aber Mailklienten wie etwa Outlook und IM nicht immer. Dann ist TB quasi aufgeschmissen.
    Bis vor kurzem konnte man auf der Webseite von Web.de keine HTML-Mails mit Firefox versenden, nur mit dem IE. Die Formatierungsleiste fehlte. Das ging ca. seit Beginn von Web.de nicht mit FF. Die Schuld lag an Web.de, weil es Code verwendete, der auf den IE zugeschnitten war und nicht den Konventionen entsprach.
    Letzten Endes ist es aber Schuld von Microsoft, weil die sich um Konventionen nicht die Bohne kümmern. Selbst Outlook Express aus dem gleichen Hause konnte den speziellen RTF-Code nicht lesen. Und TB kann das bis zum heutigen Tage auch nur eingeschränkt.
    OE und TB dagegen verstehen sich sehr gut. Ist selten dass es bei beiden wegen HTML Probleme gibt.
    Wie gesagt, bei Mailklienten gibt es keine Konventionen, weil keiner Interesse daran hat.
    Mir selbst ist es sowieso egal, weil ich kein HTML benutze.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "Hessenmike" schrieb:


    Es muss wohl am TB 3.0.4 liegen da es unter 3.0.3 noch einwanfrei funktionierte.
    Da ich aber nur einen Absender habe der dies benutzt weiss ich wann ich achtgeben muss.


    Das liegt definitiv "nicht" an Thunderbird, sondern an IncrediMail bzw. deren Nutzer und deren selbst gebastelten IM -Vorlagen.
    Ich habe nämlich in der Zwischenzeit heraus gefunden, dass wenn es die Originalvorlagen von IncrediMail sind, dann tritt der das Antwort-/Weiterleitungsproblem nicht auf, sondern nur wenn der Absender selber sich diese Vorlage gestaltet hat!!!!
    Dann der Absender vielleicht von HTML keine Ahnung hat und wer weiß war für einen Müll da mit einbindet. :rolleyes:


    Vielleicht sind es im neuen TB andere Sicherheitskriterien, welche gewisse Scripte einfach nicht umsetzen
    Mir ist es persönlich so lieber, dass TB nicht jedes Script versendet/umsetzt ;)


    "Hessenmike" schrieb:


    Aber wie funktioniert das mit dem Rein-Text ?
    Ich kann ja nur auf "antworten" klicken, aber Rein-Text :gruebel:


    Gruß
    Michael


    das kann in den Einstellungen von Thunderbird definiert werden.



    @ mrb
    ich lasse das mit den Header, denn es liegt ja an den selbst gebastelten Vorlagen vom Absender.
    Ich mag IM nicht und nun noch weniger ;) :cool:


    viele Grüße
    marlenchen

  • Hallo,

    Zitat

    dann tritt der das Antwort-/Weiterleitungsproblem nicht auf, sondern nur wenn der Absender selber sich diese Vorlage gestaltet hat!!!!


    Und dann evtl noch ein externes Programm dafür benutzt hat. Word und Outlook beispielsweise hat TB dabei besonders gern und kommt manchmal nicht damit zurecht.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • dem muss ich leider widersprechen.
    Ich suche auch schon seit längerem nach einer Lösung dieses Problems. Ich selber benutze IM auch (Vollversion) und bekomme viele Mails von IM - Nutzern.


    Dieses "Hängenbleiben" beim beantworten solcher Mails tritt auch bei Standardvorlagen auf. Die emails , die ich von einer Bekannten bekomme, lädt die sich teilweise auch über die integrierte Funktion von IM direkt bei der Herstellerseite runter, die baut die nicht selber!


    Auch ist mir dieser Bock aufgefallen, nachdem ich von der 2er auf die 3er Version von Thunderbird geupdatet hatte.


    Man braucht nur einmal den Antworten - Button in TB auf solch eine Mail zu klicken und dann iss es rum. Selbst der Abbruch der email und den anschliessenden Versuch, einfach ein neues leeres email zu generieren , scheitert! Nur ein beenden und neustarten von TB hilft (Abstürzen tut er nicht)


    Ich wäre auch mal für eine Lösung dieses Problems dankbar, da das Zusammenspiel dieser beiden Systeme früher eigentlich ganz gut funktionierte.


    Die Aussage, IM ist ein ...-Programm o.ä. finde ich , ist keine Antwort auf die eigentliche Frage. IM ist , wenn man es voll nutzt, sehr langsam im Startverhalten und auch ansonsten evtl. nicht gerade das Proggie, mit dem man mal "schnell" ein email generiert, das ist ja auch nicht das Ziel dieses Erfinders, es ist eher sowas wie irgendwo hier geschrieben, ein "Spassprogramm", und eher für den Heimbereich gedacht. Ich selber nutze deshalb auch beides , weil ich auch mal jemandem was witziges senden will und , ganz wichtig für mich, IM unterstützt kein IMAP (nicht wirklich).


    Aber es sollte halt funktionieren.


    Was kann ich tun, um der Sache auf den Grund zu gehen??


    Momentan hab ich TB 3.05

  • Hallo, "auf den Grund" kommst du so ;):


    Bug 543032 – Impossible to answer a mail from thunderbird 3.01 after viewing an e-mail sent by Incredimail
    Bug 525359 – replying to an HTML message which includes a contenteditable div leaves Thunderbird compose unusable until restart


    Genannte Workarounds:
    - Antworten auf eine solche HTML-Mail von Incredimail als Reintext (Shift-Taste gerdückt halten beim Klick auf Antworten)
    - Die Problem-Mail anzeigen lassen als "Vereinfachtes HTML" statt "Original HTML"

  • :) ohhhhhhh, das ging aber fix, wauuu


    vielen Dank für die Tipps, ich werd es mir anschauen und testen.


    Gruss aus dem Saarland


    atmlos


    edit : die workarounds funktionieren.... sie schalten halt die ursprungsmail teilweise in einfachen text um und die effekte verschwinden....aber es geht erst mal.... ich geh mal davon aus, das da irgendwann mal ne Lösung kommt, der TB iss ja ansonsten ein Spitzenmailer.

  • Hallo,

    Zitat

    ich geh mal davon aus, das da irgendwann mal ne Lösung kommt, der TB iss ja ansonsten ein Spitzenmailer.


    Das glaube ich in diesem Fall eher nicht. Da es keinen Standard für HTML in Mails gibt und das in Reintext funktioniert, wird die Priorität der Entwickler für diesen Fall nicht hoch sein. Warum auch?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw