E-mail-Versand mit Anhang nicht möglich

  • Benütze die Version 3.04, Kontoart IMAP; Windows 7!


    Kann einwandfrei E-mails mit Anhang empfangen. Ein Versand von E-mails mit Anhang gelingt leider nicht. Zunächst heißt es "E-mail weitergeleitet". Kurz darauf empfange ich von Arcor ein E-mail mit dem Hinweis: Versendete Mail konnte nicht zugestellt werden.

  • Hallo Saulus (schön begrüßt zu werden, oder?) und willkommen im TB-Forum,


    hört sich nach einem Problem bei Arcor an. Wenn die Fehlermeldung daher kommt, liegt es wahrscheinlich nicht an TB. Da hilft nur sich an den Provider zu wenden.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo,
    wie groß war der Anhang und um welchen Dateityp handelte es sich?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    der Anhang war eine Microsoft Office PowerPoint Slide Show (.pps) in der Größe von 4,4 MB.


    Gruß
    Sulus

  • Das ist OK.
    Virenscanner/Firewall vorhanden, die den TB-Profilordner abscannen?
    Ist das bei jeder Mail mit Anhang so?
    Hat der Empfänger z.B. ein zu volles Postfach etwa Web.de mit nur 12 MB, kann so etwas schnell passieren. Außerdem ist die max. Anhanggröße bei Web.de auf 4 MB begrenzt.
    Du kannst an dich selbst so eine Mail senden?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,
    vielen Dank für die Unterstützung. Ich habe einiges versucht und folgendes festgestellt:


    1. Bei meinem PC benütze ich Thunderbird mit dem imap-arcor.de - Konto. Eine E-mail mit einem Exel-Anhang konnte ich problemlos versenden. Die PowerPoint Slide Show mit 4,4 MB konnte ich an mich selbst senden, wobei der Sendevorgang ca. 1 Minute dauerte. Diese Datei konnte ich an eine Googlemail-Adresse nicht zustellen.


    2. Bei meinem Laptop benütze ich Outlook Express 6 mit dem pop.arcor.de - Konto. Damit konnte ich die PowerPoint Slide Show an die vorgenannte Googlemail-Adresse problemlos zustellen. Der Sendevorgang dauerte nur wenige Sekunden.


    Wo kann der Hund begraben liegen?


    Gruß
    Saulus

  • Dir ist bekannt, dass u.a. Goolgemail keine ausführbaren Datei zustellt, sondern diese vorher entfernt?
    Könnte mir vorstellen, dass auch *.pps dazugehört.
    Kopiere den Anhang in ein Archiv (*.zip, *.rar usw). Besteht dann das Problem noch weiter?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    Zustellung als zip-Datei gelingt auch nicht. Übrigens mit Outlook Express konnte die PowerPoint Slide Show problemlos an Googlemail zugestellt werden.


    Gruß
    Saulus

  • OK.
    Virenscanner/Firewall vorhanden, die den TB-Profilordner abscannen?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Notebook: Thunderbird Version 2.0.0 - Kontoart IMAP - Windows 7 Professional - McAfee-AntiVirus Plus


    PC:
    Mit Outlook Express kann ich über den Web.de-Server eine PPS (3,92 MB) senden.


    Notebook:
    Wenn ich mit Thunderbird diese PPS senden möchte, ebenfalls über den Web.de-Server, kommt eine Fehlermeldung. :nixweiss:


    Beide Web.de.Server sind fast leer.


    Wer weiß da einen Rat?


    LG Hardy

  • Hallo, [So viel Zeit sollte sein!]


    willkommen im Thunderbird-Forum!

    Zitat von "Hardy"


    Wenn ich mit Thunderbird diese PPS senden möchte, ebenfalls über den Web.de-Server, kommt eine Fehlermeldung.


    Und wie lautet die Fehlermeldung?

  • Hallo,

    Zitat

    Mit Outlook Express kann ich über den Web.de-Server eine PPS (3,92 MB) senden.


    Solche Vergleiche bringen nichts, da muss man schon exakte Vergleichsdaten haben.
    Z.B.: wurden beide Mails in HTML geschickt mit exakt dem gleichen Text?


    Wenn der Anhang der Mail 3,92 MB groß ist, wird die Größe der Mail bei Rein-Text ca. 5 MB sein. Das aber wird der Server von Web.de nicht erlauben, weil die Mail deutlich größer ist als die erlaubten 4 MB.
    Es könnte aber sein, dass TB das Versenden verweigert, OE diese zwar versendet, aber die Mail leer Retour kommt.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw