Tb 3.0.4 hängt alle paar Sekunden beim verfassen [erl.]

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo alle miteinander!


    Ich habe das Problem dass der geliebte Donnervogel beim verfassen einer Mail alle paar Sekunden hängt und die Eingabe regelrecht "hängen bleibt", man kann fröhlich weitertippen und der wärend des hängens geschriebener Text wird danach hinterhergezogen (weiss nicht wie ich es besser umschreiben soll). Es gibt aber keinerlei Anzeichen das in dem Moment etwas geladen, verschoben, zwischengespeichert (z.B. als Entwurf) oder kopiert wird, es passiert einfach so alle paar Sekunden und nervt tierisch besonders wenn man mal schnell auf eine Mail antworten muss.


    Das Problem habe ich nur in der Firma mit Thunderbird 3.0.4. mit IMAP Konten unter Win XP Pro, nutze die selbe Version Privat dort aber als POP3 unter Windows 7 Pro.
    Einstellungen wie Mails Offline bereithalten sind ausgeschaltet, mir ging es auf den Keks das Thunderbird erstmal Tausende Mails vorladen will.


    Ich habe schon viel herumgesucht konnte aber leider nichts passendes finden oder suche einfach nicht nach den richtigen Begriffligkeiten.
    Mittlerweile bin ich schon am überlegen wieder auf Thunderbird 2.x zurückzugehen, möchte das aber eigentlich vermeiden da ich sonst mit der 3.xer Version sehr zufrieden bin ;)


    Hat Jemand schonmal ähnliches erlebt, hat eine Lösung oder einen Tipp parat?


    Schonmal vielen Dank im voraus!

  • Hallo ZIP-Drive


    und willkommen im Thunderbird-Forum!


    Es kann an einem Fehler im Zusammenhang mit der Rechtschreibprügung liegen, deshalb mal im Thunderbird-SafeMode (Abgesicherter Modus) testen.
    Dann mal die Optionen für dass Speichern von Entwürfen in Extras>Konten-Einstellungen>%Accountname%>Kopien&Ordner auf lokale Ordner legen. Bei IMAP empfiehlt sich sowieso, die Option "Anderer Ordner in.." zu verwenden.


    Läuft Schutzsoftware? Dann unbedingt dies beachten: Antivirus-Software - Datenverlust droht!
    Ein- ausgehende Mails scannen? Hier ein interessanter Beitrag von Peter_Lehmann dazu

  • Vielen Dank für die schnelle Antwort!


    Leider haben die Versuche keine Früchte getragen, ich habe nun auf die "Anderen Ordner" im IMAP Konto umgestellt, habe es einmal im Abgesicherten Modus und einmal normal mit deaktivierter Sofort-Rechtschreibprüfung versucht...leider wie zuvor.


    Mittlerweile sogar ein paar Sekunden nachdem das Verfassenfenster geöffnet ist und die ersten Zeichen oder zwei,drei Wörter getippt sind.
    Also ein "Hallo Herr *hängt*" um eine Mail zu beginnen ist schon toll :rolleyes:


    Zu der Schutzsoftware, da habe ich hier in der Firma wie zuhause nur AntiVir.

  • "ZIP-Drive" schrieb:


    Mittlerweile sogar ein paar Sekunden nachdem das Verfassenfenster geöffnet ist und die ersten Zeichen oder zwei,drei Wörter getippt sind.


    Hallo :)


    wie hoch ist in diesem Moment die Prozessorauslastung? Welcher Prozess frisst die Last? Ordne dazu den Taskmanager neben dem TB-Fenster an.


    HTH
    Gruß Ingo

  • Hallo Ingo,
    ja das wundert mich ja zudem noch mehr, die Systemlast verändert sich in dem Moment nicht großartig Thunderbird erzeugt nicht viel mehr Last und frisst auch nicht mehr Speicher als vorher...aber mir fällt gerade was ein, ich werde mal versuchen die Prozesspriorität zu erhöhen mal sehen wie es sich dann verhält :)


    €dit:
    Nein auch das brachte leider keinen Erfolg...

  • Hallo,
    was ergab deine Überprüfung im safe-mode?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    das hat leider auch nichts gebracht.


    Versucht bis jetzt:
    Ausführen im Safe-Mode (Abgesicherter Modus)
    IMAP Ornder (wie Entwürfe etc.) auf "Andere -> IMAP-Konto" gesetzt
    Sofort-Rechtschreibprüfung deaktiviert
    Prozesspriorität erhöht


    Ich glaube das war alles, hoffe habe nichts vergessen ;)


    Leider kann ich das Problem auch nicht von zuhause weiter verfolgen/bearbeiten da es nur in der Firma auftritt, bin mittlerweile ratlos.

  • Guten MOrgen,


    Zitat


    IMAP Ornder (wie Entwürfe etc.) auf "Andere -> IMAP-Konto" gesetzt

    hast du das auch mal mit einem lokalen Ordner getestet?


    Erstelle mit dem Profilmanager mal ein neues Profil und richte dort ein Konto ein und teste.

  • thunderbird -p

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Bis jetzt tritt das Hängen nicht auf, ist dann nur die Frage warum es so ist.
    Ich werde es ersteinmal weiter beobachten

  • Was mir gerade auffällt, eben gerade war ein Hänger und in dem Moment stand unten Rechts in der Statusleiste des Hauptfensters (neben dem Onlinestatus) 2 Nachrichten aus "Posteingang" gelöscht.


    Wenn ich so darüber nachdenke stand schon öffters sowas in der Art unten Rechts wenn das auftrat, kann es daran liegen oder worher kommt es oder was tut Thunderbird in dem Moment?


    €dit:
    Es ist natürlich unten Links, mein Fehler :lol:

  • Ah das kannte ich noch garnicht :D


    Hmm ja jetzt macht es sinn, ich habe noch Konten von anderen Mitarbeitern bei mir eingerichtet sowie einen Allgemeinen Account den ein paar mehr Leute nutzen.
    Daher kommt auch die gelöscht Meldung.


    Falls die Frage jetzt aufkommen sollte, die anderen Mail-Accounts, ausser meiner, werden nicht automatisch abgerufen dieses tue ich manuell.

  • Guten Morgen,


    Zitat


    ich habe noch Konten von anderen Mitarbeitern bei mir eingerichtet sowie einen Allgemeinen Account den ein paar mehr Leute nutzen.

    das kann ursächlich sein, denn auch wenn du sagst

    Zitat


    Falls die Frage jetzt aufkommen sollte, die anderen Mail-Accounts, ausser meiner, werden nicht automatisch abgerufen dieses tue ich manuell.

    ist es afair bei TB 3x so, dass automatisch alle Imap-Ordner abgerufen und aktualisiert werden und zusätzlich jaauch offline verfügbar gemacht werden.
    Evtl. dass mal in Extras>Konten-Einstellungen>%Accountname%>Synchronistaion & Speicherplatz>Nachrichten dieses Kontos... und auch dort in Erweitert mit der Offline-Einstellung korrigieren

  • "ZIP-Drive" schrieb:

    ...
    Einstellungen wie Mails Offline bereithalten sind ausgeschaltet, mir ging es auf den Keks das Thunderbird erstmal Tausende Mails vorladen will.
    ...


    Ist bei allen Konten eingestellt, weil das Verhalten wie schon oben gesagt sehr nervig sein kann.


    Zuhause habe ich ja auch eine ähnliche Konstillation, Privatkonto POP3, Firmenkonto IMAP und das Allgemeine Konto auch IMAP mit den selben Einstellungen und dort besteht das Problem nicht.

  • Hallo alle miteinander,
    es hat sich denke ich aufgeklärt und ich möchte allen für die Hilfestellungen danken!


    Das Problem scheint letztendlich der Rechner oder vielmehr die Windowsinstallation zu sein, welche schon älter ist.
    Erkenntnis war Gestern als auch bei anderen Programmen die "Hänger" auftraten, von daher denke ich werde ich meinen Firmenrechner sichern und neu aufsetzen...ich rechne fest damit dass das Problem dann aus der Welt geschafft ist.


    Also nochmals vielen Dank Euch allen! :zustimm:

  • Hallo,

    "ZIP-Drive" schrieb:


    Das Problem scheint letztendlich der Rechner oder vielmehr die Windowsinstallation zu sein, welche schon älter ist.


    danke für deine Information! Hoffen wir, dass deine Problemanalyse stimmt.

  • So als kleine Rückmeldung, das Problem ist nun tatsächlich behoben!


    Ich weiss nicht warum und wieso aber irgendwie scheint die Windowsinstallation meines Arbeitsrechners so matschig gewesen zu sein, dass irgendwas bei der Eingabe immer wieder zum Hängen kam.


    Naja wie auch immer es funktioniert wieder einwandfrei :mrgreen: