Mehrere Konten vom gleichen Server abrufen

  • Hallihallo,


    ich habe das Problem, das ich zwei wirklich verschiedene Konten vom gleichen Mailserver abrufen möchte und Thunderbird da leider bockt. D.h. ich habe zwei verschiedene Nutzernamen und zwei verschiedene Login's - es handelt sich also nicht um eine Alias-Adresse!


    Version 3.1.1 - POP - WinXP


    Warum ich das brauche, ist viel zu kompliziert zu erklären - nehmt es bitte einfach als gegeben hin. Kann man Thunderbird nicht doch irgendwie beibiegen, daß ers das macht?
    Das Programm wäre echt super, wenn das klappen täte - ich weiss z.B. das PMail2000 (NICHT Pegasus!!) das kann - aber das gibts meines Wissens nicht mit Deutscher Menüführung, das ist aber leider unerlässlich und kostet außerdem auch noch was :(


    Ich sage schonmal herzlichen Dank!


    Zora

  • Hallo Zora,


    dürfte eigentlich kein Problem sein.
    Einfach zwei Konten einrichten.
    Sprich: einfach so tun, als ob das zwei unterschiedliche Mail Provider wären.


    Bei mir funktioniert das sogar mit drei Namen (Konten beim selben Provider)


    Grüße


    der Stief

  • Ahaaaa... aber wie denn???
    Vor meinem Update hatte ich noch irgendeine 2er-Version. Da bekam ich direkt während der Eingabe schon die Meldung, daß der Konten- oder Servername schon existieren würde und das geändert werden muss.
    Bei der aktuellen Version dachte ich erst - aahhhh - klappt, aber dann hatte das 2. Konto die gleiche Bezeichnung wie das erste und die Unterordner waren doppelt vorhanden :eek:
    Also wieder gelöscht, neugestartet und habs dann nochmal versucht.
    Dabei kanns sein, daß ich das KW falsch eingegeben hab, auf alle Fälle hieß es dann explizit, der Servername sei schon vorhanden und der müsse geändert werden :wall: 
    Habs dann erstmal aufgegeben...... :nixweiss:


    Und ich KANN weitere Konten einrichten - hab noch eines bei nem anderen Mailanbieter und das hat geklappt *g*

  • Hallo,

    Zitat

    Konten- oder Servername schon existieren würde und das geändert werden muss.
    Bei der aktuellen Version dachte ich erst - aahhhh - klappt, aber dann hatte das 2. Konto die gleiche Bezeichnung wie das erste und die Unterordner waren doppelt vorhanden :eek:


    Das wundert mich, weil ich davon ausgehe, dass wenn der Benutzername anders ist, TB auch mehrere Konten des gleichen Mailproviders zulässt.
    Testen kann ich das leider nicht, da meine Mailprovider keine 2 Konten zulassen sondern nur Aliase.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Wer mich kennt, weiß das ich immer ganz besonders sonderbare Probleme hab..... :redface:
    Ich verstehs ja auch nicht.... Naja, vielleicht versuch ichs morgen einfach nochmal und drück die Daumen. Dann hat der PC ein Schläfchen hinter sich, vielleicht kühlts über Nacht ein bisschen ab und schon passiert ein Wunder :D


    Wenn nicht, werd ich mal nen Screenshot machen - kann ich den hier anhängen oder muss ich den irgendwo online stellen und dann verlinken?


    Vielen Dank schonmal :)

  • Hi Zora,


    Wenn der Benutzername nicht gerade eine Aliasadresse eines vorhandenen Kontos ist (!!!), dann musst du auch zwei oder auch viel mehr (!) echte Konten mit einem und dem selben Server im Thunderbird anlegen können.
    [Bei mir laufen ggw. sieben Konten auf einem und dem selben Server.]


    Versuche, bei der Einrichtung den Kontoassistenten abzuwürgen. Wichtig ist, dass du ihn dazu bringst, ein Konto in der richtigen "Betriebsart" (=> pop3) anzulegen. Die eigentlichen Einstellungen sind erst einmal Nebensache, denn du kannst das angelegte Konto mit den Kontoeinstellungen bearbeiten. Und jetzt manuell die korrekten Einträge setzen. Den Eintrag für den smtp-Server nicht vergessen, und dem Konto am Ende auch den richtigen smtp-Eintrag zuweisen.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • *seufz*
    Es geht aber nicht. Und es ist defintiv KEIN Alias!! Es sind zwei voneinander unabhängige vollwertige E-Mail-Adressen.


    Ich habe den Assistenten bei der Installation an der Stelle unterbrochen, wo er selbständig den Mailserver und POP SMTP etc. rauskriegen will.
    Ich hab alles händisch eingetragen und das Ergebnis ist das vom Screenshot.


    Ich hab dann noch rausgekriegt, das untere Konto ist mein neues. Dort habe ich dann nochmal alles abgeändert, sprich Kontenname und Bezeichnung überschrieben.
    Und WUPPS - hatte ich nicht zweimal Email1 sondern zweimal Email2 drin :(
    Und dann hab ichs geschafft, vor lauter Frust und Ärger, das falsche "Doppelkonto" zu löschen, woraufhin die Emails des Originalkontos weg waren :wall: 
    Ist jetzt zum Glück nicht so dramatisch.


    Noch früher kann ich den Assistenten ja gar nicht unterbrechen...oder?
    Ich steh echt vor nem Rätsel, Ihr seit jetzt schon 2, die behaupten, das es gehen muss.... ich verstehs ned :freak:


    Vorrübergehend hab ich das Problem anders gelöst, weil ich nächste Woche nicht da bin. Danach werd ich nochmal angreifen. Vielleicht wärs sinnvoll, TB neu aufzusetzen?!

  • "Zora" schrieb:

    Vielleicht wärs sinnvoll, TB neu aufzusetzen?!


    Nein, das bringt überhaupt nichts!
    TB trennt sauber zwischen Programm- und Userdaten (eben deinem TB-Userprofil).
    Du kannst so oft de- und wieder installieren, das Programm findet dein Profil und alles ist wie vorher (und das ist auch gut so!!!)


    Benenne lieber dein komplettes Profil um => ...\Thunderbird in ...\Thunderbird.old (den Profil- nicht Programmordner!)
    Dann starte den TB und du wirst zum Anlegen der Konten aufgefordert. Wenn alles funktioniert, kannst du viele Daten (Adressbuch, aber auch Mails) übernehmen bzw. importieren. Aber so weit sind wir ja noch nicht.
    Sollte dabei irgend etwas schief gehen, hast du ja immer noch dein "gesichertes" (umbenanntes) Profil.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Zora,


    erstmal Entschuldigung fürs lange nicht antworten.


    Versuchen wir das mal aufzubröseln:


    Konten-Einstellungen bitte öffnen.
    Stehen da zwei, bzw. mehrere Konten drin?? Sieht für mich so aus.
    Schau dir mal die Server-Einstellungen an. Welcher Server steht da? Müsste bei beiden Konten der selbe sein.
    Dann kommt der Benutzername und der müsste sich unterscheiden.
    Das wäre für den Empfang.


    Fürs Senden:
    Postausgang-Server (SMTP): Hier müssten beide drinstehen.
    Bearbeiten: auch hier gleicher Server. Nur der Benutzername ist unterschiedlich.


    Mhmm.
    Mehr fällt mir jetzt erstmal auch nicht dazu ein.


    Lieben Gruß
    der Stief

  • Hallo zusammen


    Ich hänge mich gleich an diesem thema an.
    Ich habe ein ähnliches problem.


    1x gmx, da kann ich empfangen und senden ohne probleme.


    dann hab ich 3 emails mit meiner domain.


    bei einer kann ich empfangen und senden und bei den den anderen 2 nur empfangen.
    Die einstellungen laut konto einstellungen sind genau gleich.


    Bei den 2 emailkonto wo das senden nicht geht, verlangt er immer nach dem passwort, obwohl es ja mit dem passwort beim empfangen auch gegangen ist.


    Wo könnte der hund begraben sein?


    Gruess Bregi

  • Bregi ,
    hast du vielleicht die SMTP-Server nicht explizit den entsprechenden POP-Konten zugeordnet?
    http://www.thunderbird-mail.de…ver_%28SMTP%29_einrichten.
    Abbildung ganz unten.

    Zitat

    Die einstellungen laut konto einstellungen sind genau gleich.


    Auch der Benutzername?

    Zitat

    Bei den 2 emailkonto wo das senden nicht geht, verlangt er immer nach dem passwort, obwohl es ja mit dem passwort beim empfangen auch gegangen ist.


    Das hat nichts zu sagen, weil TB die Benutzernamen für POP und SMTP getrennt speichert.
    Gruß


    P.S. bitte benutze die /Groß/Kleinschreibung. Das ist hier im Forum Standard.

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke mrb


    Dein Tip hat geholfen und ich kann nun von jedem Konto aus Emails versenden.


    Lustigerweise muss ich jetzt bei zwei meiner eigenen Domain-Email-Adressen Sicherheitszertifikate runterladen, warum auch immer.
    Aber ich denke, dass ich das von meiner eigenen Domain schon machen darf.


    Gruess

  • Hallo,
    bei mir ist es ebenfalls derzeit nicht möglich, ein weiteres Konto beim gleichen Server einzurichten.
    Ich habe Thunderbird vor vier Wochen installiert (3.1). Inzwischen habe ich zwei Konten auf einem Server eingerichtet. Heute wollte ich das dritte einrichten (POP) und das Programm weigert sich mit dem Hinweis: Der Posteingang-Server wird bereits verwendet. Oder die Einrichtung schreitet fort bis zum Punkt Konto erstellen und hängt sich dann beim Benutzernamen auf.


    mein Betriebssystem ist Windows XP
    Gruß
    Katrin

  • Das gleiche Problem habe ich auch.
    Vorhanden sind schon seit Jahren mehrere Konten über den gleichen Provider.
    Jetzt möchte ich aber 2 neue über einen anderen Provider einfügen.
    TB hängt sich aber bei der Passwort abfrage auf. An meinem Antivirenprogramm sehe ich das er auf den Provider zugreift, aber nicht zum Schluss kommt.


    Wenn ich aber eine IMAP anstatt pop3 benutzt habe ich die E-mail Adresse eingerichtet.
    Zugwiesen habe ich aber einen POP3 Adresse bekommen.


    Habe TB 3.1.2

  • Ich habe es inzwischen geschafft trotz Fehlermeldungen die Konten laufen zu lassen.
    Ein Konto funktioniert anscheinend einwandfrei (Kann senden und empfangen) nur das 2te keine Chance.


    Aber ich habe seit dem ich die Konten eingerichtet habe und wenn Thunderbird läuft, eine CPU Auslastung bei meinem Dualcore bei beiden Kernen 99%.
    Habe dann beide Konten gelöscht und wieder eine normale Auslastung von 2% auf beiden Kernen.

  • Hallo an katrin Schneider und Monasterianer,


    zunächst muss man darauf achten, ob tatsächlich ein neues Konto mit neuem Benutzernamen einrichtet oder lediglich eine neue Identität (= weitere E-Mail-Adresse beim selben Konto). Sonst kann das nicht gehen.


    Weiter kann es nach erfolgreicher Einrichtung der Konten Probleme geben, wenn beim Abrufen kurz hintereinander (oder sogar womöglich gleichzeitig) der Server eines Provider abgefragt wird - das macht nicht jeder Server mit. Dann mal als Test versuchen, gezielt die Konten mit mehreren Minuten Abstand abzurufen.