TB 3.1.1 - SMTP-Server xxx ihre Ablaufzeit (Timeo

  • Hallo,


    ich habe schon diverse Beiträge durch, bin aber noch nicht auf die Problemlösung gekommen.


    IMAP, Postausgang SMTP 465 SSL/TLS, Keine Authentifizierung


    Normale Textnachrichten lassen sich wunderbar versenden.


    Nachrichten mit Dateianhang bekommen nach kurzer Zeit folgende Meldung:

    Zitat

    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server xxx ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator.


    Vor dem Update auf TB 3.1 hat alles wunderbar funktioniert.
    Was kann ich machen!?


    Danke für Tipps und Hinweise,


    Mitch

  • Ja, Avira Personal. Der scannt aber eigentlich keine E-Mails. Hab ihn trotzdem deaktiviert. E-Mails lassen sich nicht versenden.


    Avira ausgeschaltet gelassen, Thunderbird neu gestartet und siehe da, E-Mails mit Anhang werden versendet. Jetzt frag ich mich aber, was icgh machen muss, damit Avira & Thunderbird laufen. Wie gesagt, dass Problem besteht seit dem Update auf TB 3.1.1


    Gruß,
    Mitch

  • Also, ich habe nun definitiv Avira ausgeschlossen. Die Profilordner werden nun nicht mehr geprüft. Jedoch hat sich das Verhalten nicht geändert.


    Bei etwas größeren Dateien >500kb kommt nun auch bei ausgeschalteten Avira die Timeout Meldung
    Wobei es von ca. 5 Versuchen auch einmal klappt


    Gruß,
    Mitch

  • Hi tekknotrip,


    hier beißt sich was:

    Zitat von "tekknotrip"

    IMAP, Postausgang SMTP 465 SSL/TLS, Keine Authentifizierung


    und

    Zitat von "tekknotrip"

    ... damit Avira & Thunderbird laufen ....


    Wenn du einem Virenwächter gestatten willst, dass er aus- bzw. eingehenden Traffic scannt, dann darf dieser nicht verschlüsselt sein. Ist er verschlüsselt, dann kann er ihn nicht durchsuchen! Sinnvollerweise blockiert er dann den Traffic, um keinenen nicht vorhandenen Schutz vorzutäuschen.


    Nichts gegen deinen Virenscanner. Für Nutzer der WinDOSe ist ein AV-Scanner Pflicht! Aber er darf keinesfalls das TB-Userprofil (den kompletten Ordner \Thunderbird) überwachen (=> als Ausschluss definieren!), und warum das Scannen des ausgehenden smtp-Traffics sinnfrei ist, habe ich bereits in einem größeren Beitrag ausführlich beantwortet.


    Mich wundert auch die Einstellung "Keine Authentifizierung".
    Senden ohne jegliche Authentifizierung gibt es weltweit wohl nur bei unserem magentafarbenen Provider. (Nutzt du Magenta?) Normalerweise ist "Passwort, normal" und das Eintragen des Benutzernamens richtig.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ich habe den Timeout vom SMTP mal testweise auf 120 gesetzt und siehe da, alle E-Mails werden versendet. Es bleibt jetzt nur noch die Frage, warum TB 3.1.1 auf einmal rumzickt, was vorher nie der Fall war!?


    Ich danke euch jedenfalls für die Hilfestellungen!!!


    Gruß,
    MItch

  • Er zickt wieder rum. Größere E-Mails lassen sich nicht versenden.
    Ist mittlerweile irgendetwas bekannt geworden, warum TB 3.1.2 so Probleme macht!?

  • Hallo,
    versuche, ob es mit dem Port 587 für SMTP geht.
    Früher gab es so etwas bei AOL
    Was verstehst du unter "größere Mails" und welches ist dein Mailprovider?
    Welches Verzeichnis hattest du für Avira als Ausnahme gesetzt (genauen Pfad)?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat

    Früher gab es so etwas bei AOL
    Was verstehst du unter "größere Mails" und welches ist dein Mailprovider?
    Welches Verzeichnis hattest du für Avira als Ausnahme gesetzt (genauen Pfad)?


    Leider bringt das mit dem Port nichts.


    Mein Mailprovider bin ich selbst, bzw. Server bei Strato.


    Ausgesetzt habe ich C:\Users\xxx\AppData\Roaming\Thunderbird\Profiles\hpdihazb


    Wie groß sind die Mails? Spielt keine Rolle, habe das Gefühl, dass nach ~20 Sek. Schluss ist
    Verwunderlich ist eben, dass das Phänomen mit der 3.1.1er auftaucht, was vorher nicht der Fall war


    Hier habe ich einen ähnlichen Beitrag gefunden: SMTP Timeout seit v3.1.2

  • Hallo,
    seit Wochen habe ich Probleme mit Thundbird(portable) v.3.1.2 und SMTP (und zuvor 3.0.x) - konnte am Ende gar nichts mehr verschicken. Ich bin deshalb letzte Woche auf TB-portable v2.0.0.24, die mit ..23 als letzte stabile für produktive Zwecke nutzbare Version genannt ist. SMTP mit port 25 hat genau eine Woche lang funkioniert. Nun stehe ich vor dem gleichen Problem ... Sehe kurzfristig keine Lösung mit TB. Wahrscheinlich muß ich vorübergehend einen anderen portable Mail Client versuchen.
    Ich kam über den thread "SMTP Timeout seit v3.1.2" ... sollte es wirklich so eine olle Kamelle sein - LF und CR/LF - http://cr.yp.to/docs/smtplf.html
    Gruß
    Ludwig

  • continued - today ...
    Meine Probleme liegen definitiv nicht an TB 2.0.0.24portable sondern am Standort (200 km) bzw. am PC! Je nachdem wo ich meinen USB-Stick anstöpsel. => also den üblichen Kreis der Verdächtigten abprüfen: Virenscanner und Firewall.