Anhänge lassen sich nicht öffnen

  • Guten Tag,


    ich stehe vor einem seltsamen Problem und hoffe, dass mir hier geholfen werden kann:


    Beim Erhalt von Emails mit einem Anhang, kann ich die Anhänge nicht öffnen. Die mitgesendeten Dateien kann ich ganz normal auswählen, auch der Dialog ob ich die Datei öffnen oder speichern möchte erscheint. Wenn ich z.B. ein mitgesendetes PDF direkt öffnen möchte, wird mein Acrobat Reader gestartet, allerdings erscheint der Hinweis "Beim Öffnen dieses Dokuments ist ein Fehler aufgetreten. Diese Datei kann nicht gefunden werden."
    Auch andere Dateien lassen sich nicht öffnen. Bis zum letzten Update konnte ich mir noch mit folgenden Umweg helfen, indem ich den Anhang einfach zwei Mal nacheinander geöffnet habe. Im zweiten Durchgang wurden die Dateien dann mit dem entsprechenden Programm geladen. Jetzt mit der Version TB 3.1 kann ich den Vorgang so oft wiederholen wie ich möchte... ohne Erfolg.
    Das Speichern der Dateien ist leider auch nicht mehr möglich, der Speichern-Dialog wird gestartet, allerdings befindet sich die Datei nach Beendigung nicht am zuvor gewählten Speicherort.
    Wenn eine Bilddatei im Anhang ist, wird diese mir in der Mail ganz korrekt angezeigt, allerdings kann ich auch diese als Anhang weder öffnen, noch speichern.


    Zu meinem System: Windows 7 64-bit, Thunderbird 3.1, POP-Konten



    Vielen Dank im voraus

  • Hallo rum,


    vielen Dank.


    Ich kann ja weder Anhänge direkt aus der E-Mail öffnen, noch sie vorher speichern, um sie danach zu öffnen.
    Ich habe den abgesicherten Modus ausprobiert.
    Bei E-Mails mit Anhang, die ich schon vorher bekommen hatte, blieb das Problem bestehen. Bei einer neuen E-Mail, die im abgesicherten Modus heruntergeladen wurde, trat dieses Problem nun nicht mehr auf.
    Als Virenscanner nutze ich AntiVir, das Profil von TB wird nicht vom scannen ausgenommen.

  • Ok vielen Dank,


    aber hast du eine Idee wie ich mein Problem jetzt wirklich damit lösen kann?

  • Hallo,

    "Jon3s" schrieb:


    aber hast du eine Idee wie ich mein Problem jetzt wirklich damit lösen kann?


    falls das Folgende stimmt,

    "Jon3s" schrieb:

    Bei einer neuen E-Mail, die im abgesicherten Modus heruntergeladen wurde, trat dieses Problem nun nicht mehr auf.

    findest du die weitere Vorgehensweise in dem von rum gesetzten Link.
    Ansonsten eben die Einstellungen (siehe obige Links) beachten!

  • Hallo,


    ich hab die Tipps von den Links umgesetzt, allerdings besteht das Problem weiterhin.
    Könnte es noch an etwas anderem liegen?

  • Hallo,

    "Jon3s" schrieb:


    Könnte es noch an etwas anderem liegen?


    stimmt jetzt diese Aussage immer noch?
     :arrow:

    "Jon3s" schrieb:

    Bei einer neuen E-Mail, die im abgesicherten Modus heruntergeladen wurde, trat dieses Problem nun nicht mehr auf.

  • Ich habe exakt das gleiche Problem wie jon. Interessanterweise funktionieren alle Funktionen in outlook, was ich aber nicht nutzen möchte. Ich werde den Verdacht nicht los, dass beim letzten update von Vista irgendetwas verändert wurde. Kann mir jemand helfen?

  • "kitz" schrieb:

    Ich habe exakt das gleiche Problem wie jon. Interessanterweise funktionieren alle Funktionen in outlook, was ich aber nicht nutzen möchte. Ich werde den Verdacht nicht los, dass beim letzten update von Vista irgendetwas verändert wurde. Kann mir jemand helfen?


    Hallo kitz, und willkommen im Forum!
    Die Dateien lassen sich auch nicht per Rechtsklick abspeichern?
    Virenscanner/Firewall vorhanden, die den TB-Profilordner abscannen?
    Was passiert denn wenn du es versuchst?
    Um welche Dateien handelt es sich?


    Und bitte, beantworte die Fragen auf unserer unauffälligen gelben Hinweistafel oberhalb des Eingabefensters.


    Noch etwas: es ist üblich hier im Forum sich kurz zu begrüßen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Jon3s ,
    beende TB und lösche im TB-Profilordner die Datei mimeTypes.rdf.
    Besteht danach das Problem weiter?
    Beim Öffnen von Anhängen richtet sich TB eigentlich nach deinem Betriebssystem.


    Sind das Mails, die vom gleichen Absender kommen?


    Poste mal die Deklarierung [Quelltext (Strg+U) öffnen] einer solchen Mails.
    Für einen PDF-Anhang müsste sie so aussehen:


    Content-Type: application/pdf;
    name="Flyer EDF Meeting.pdf"
    Content-Transfer-Encoding: base64
    Content-Disposition: attachment;
    filename="Flyer EDF Meeting.pdf"


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ok, habe die Datei gelöscht, aber das Problem besteht danach weiterhin.


    Hier der Quelltext:
    Content-Type: application/pdf;
    name="bda81460de.pdf"
    Content-Transfer-Encoding: base64
    Content-Disposition: attachment;
    filename="bda81460de.pdf"


    sieht für mich ziemlich genauso aus wie dein Beispiel.


    Die e-Mails kommen von unterschiedlichen Absendern.


    Gruß

  • Was hast du in Bezug auf den Virenscanner unternommen?


    Wenn du dir selbst Mails mit Anhang zusendest, hast du das gleiche Problem?
    Bei allen anderen Anhängen (JPG, doc, Txt) besteht das Problem auch?


    Richte mal mit dem TB-Profilmanager ein neues Profil an und starte mit diesem.
    11 Profile


    Überprüfe von dort das Verhalten.
    Als letzte Instanz bleibt nur eine Neuinstallation, wobei die Profile erhalten bleiben.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Beim Virenscanner hab ich das unternommen, was in der Anleitung stand.


    Ok ich habe jetzt ein Testprofil angelegt. nun besteht das Problem nur noch mit pdf's.


    Was bedeutet das für mein Problem?


    Gruß

  • Eine Antwort auf meine Frage steht noch aus.

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Oh sry


    ja das problem besteht auch wenn ich mir E-Mails selber zusende.


    Sie werden auch komplett herunter geladen.


    gruß

  • Also das Abspeichern auf die Festplatte geht?
    Du benutzt welches Programm für das Öffnen der PDF? (mit Version).
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Nein das Abspeichern funktioniert auch nicht.
    Allerdings sehe ich, dass der Anhang mit heruntergeladen wird, wenn die E-Mail abgerufen wird.
    Ich benutze den Adobe Reader 9.4.0


    Gruß