Bei Update massive Probleme

  • Nach NORMALEM Thunderbird-Update auf Version 3.1.4 traten folgende Probleme auf:
    Empfangene Mails sind alle verschwunden
    Kann nicht mehr abrufen
    kann nicht mehr senden
    Habe Pop-Kontoart, BetrIEbssystem Windows XP.
    Was ist da PASSIERT; WIE KANN MAN DAS WIEDERHERSTELLEN:

  • Ich kann weder senden noch empfangen.
    Ins Internet gelange ich weiterhin über Mozilla Firefox.

  • Dass Du ins Internet kannst, heißt noch nicht, dass Du Deinen Pop3- bzw. SMTp-Server erreichst, darum würde ich mal der Anleitung folgen und mit Telnet schauen, ob die Server außerhalb von Thunderbird erreichbar sind.

  • Hallo hhorst (<= du siehst, wir geben es nicht auf ...),


    in Ergänzung zu den Beiträgen von rothaut:
    1.) Das Ergebnis der Überprüfung mit telnet ist die wichtigste Aussage über die Funktion. Also bitte ...
    2.) Im Gegensatz dazu ist "Ich kann weder ..." die schlechteste Aussage, die es in der IT-Welt gibt. Bitte exakte Fehlermeldung!
    3.) Hauptfehlerursachen sind etweder falsch konfigurierte "Firewall"-Programme oder andere "Sicherheits-"Software. Deshalb: welche werden genutzt, diese vollständig deaktivieren, Neustart und wieder testen ("Sauberer Programmstart").
    4.) Oder - warum auch immer - falsche Kontoeinstellungen. Wurden diese vollständig überprüft? Wird das Profil überhaupt gefunden? (Waren die Einstellungen nach dem Update vorhanden?) Liegen irgendwelche "Sonderinstallationen" (Profil auf Server o.ä.) vor?


    Merke: Output hat auch was mit Input zu tun.



    Mit den bei uns üblichen "freundlichen Grüßen"!
    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Habe mit telnet wie vorgschlagen überprüft.
    Erhielt folgende Antwort:
    + OK POP server ready H miweb002


    Habe dann meinen SMTP-Ausgangsserver auf die gleiche Weise überprüft mit folgender Antwort:
    220 smtp01.web.de ESMTP.DE V4.110#24 Wed, 13 Oct 2010 11:39:29 + 0200
    421 smtp01.web.de: SMTP command timeout - closing connection
    Verbindung zu Host verloren
    Als ich den Befehl "quit" eingab, las ich folgendes:
    K:\Dokumente und Einstellungen\Horst\
    Ich versuchte mit Eingabe von "quit" und Enter rauszukommen, und musste folgendes lesen:
    Der Befehl "quit" ist entweder falsch geschrieben oder konnte nicht gefunden werden, und nächste Zeile:
    K:\Dokumente und Einstellungen\Horst>Cursor
    Ich klickte dann einfach auf Schließen (Kreuz rechts oben).


    Haben diese Angaben was genutzt? Erstmal Danke für die bisherigen Ratschläge.

  • Soweit ich das verstehe, lässt sich der Pop3server erreichen, der SMTPserver macht aber auch über Telnet Probleme.
    Aber sag, warum müssen wir alles 3mal fragen? :(
    Sowol Peter als auch ich haben nach Fehlermeldungen gefragt, die erscheinen,w enn Du versuchst, eine Mail zu senden oder zu empfangen.
    Dann gabs ebenfalls die Frge nach Firewall und Virenscanner.
    Auch würde ich die Kontoeinstellungen nochmal überprüfen, manchmal ist da eine Änderung bei der Authentifizierung, die leicht untergeht, ich würde die Servereinstellungen überprüfen und schauen, ob sie mit denen von Deinem Provider verlangten übereinstimmen.

  • "Rothaut" schrieb:

    Soweit ich das verstehe, lässt sich der Pop3server erreichen, der SMTPserver macht aber auch über Telnet Probleme.


    Hallo nach Wien :)


    nö, der 421 ist die normale Reaktion, wenn nach einer bestimmten Zeitspanne kein Kommando mehr folgt (SMTP Timeout).


    Zitat


    Aber sag, warum müssen wir alles 3mal fragen? :(


    Bei dem notorischen Stil des OP (trotz Eurer mehrfachen freundlichen Hinweise) habe auch ich wenig Lust zu helfen.


    Gruß Ingo

  • Hallo Ingo!


    vielen Dankfür die Erklärung. Ich hab mir dann später irgendwie gedacht, dass der SMTP vielleicht ein Timeout macht, wenn er kein Passwort kriegt.
    Aber sag, was heißt in dem Fall OP, ich kenn den Ausdruck nur für Operater im IRC, sorry for Of topic!

  • Hallo Graba!


    vielen Dank, darauf hätte ich auch kommen können, Du hast da ganz bestimmt recht, aber meine lange Leitunghat das wieder mal nicht gerafft :-)
    Dankie nochmal.

  • "graba" schrieb:


    da ich nicht Ingo bin, rate ich mal: Original-Poster


    Hallo :)


    (natürlich) richtig geraten ;) OP


    Gruß Ingo