Zitate und Platzierung der Signatur [erl.]

  • Hallo miteinander,


    mein erster Beitrag hier und gleich eine Frage, ... so liebt man das, ... :freak:
    Sorry dafür vorab!


    Versionshinweise:
    Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; de; rv:1.9.2.12) Gecko/20101027 Thunderbird/3.1.6


    Mein Problem ist folgendes:
    Ich möchte automatisch die Original-Nachricht zitieren;
    dabei soll meine Antwort über dem Zitat beginnen;
    und meine html-Signatur unter meiner Antwort, aber über dem Zitat platziert sein.


    So weit, so einfach.
    Die entsprechenden Einstellungen sind ja nicht zu übersehen.


    Das Ganze funktioniert auch - aber sowohl eine (meine) Antwort, wie auch meine Signatur liegen jetzt in dem als Zitat gekennzeichneten Bereich!
    Dieser Bereich ist ja durch einen links am Rand liegenden blauen Strich gekennzeichnet.


    Eigentlich sollte man ja erwarten, dass dieser blaue Strich das Zitat abgrenzt/kennzeichnet und daher - wenn meine Signatur direkt ÜBER dem Zitat liegen soll - eben erst UNTER meiner Signatur beginnt.
    Also: Unter meiner Signatur, die ganz normal da steht, sollte der blaue Strich beginnen, neben dem dann das Zitat zu lesen ist.


    So ist es aber nicht. Meine Antwort UND meine Signatur liegen im markierten Zitatbereich (blauer Strich am Rand).
    Der blaue Strich zieht sich also über die komplette Antwortmail - er beginnt quasi in der ersten Zeile der Antwort und läuft über die komplette Mail nach unten.


    Soweit das Phänomen.
    Das Problem selbst ist: Ich will das nicht! :wall:
    Ich möchte, dass der als Zitat markierte Bereich da ist, wo das Zitat liegt - und sonst nirgendwo: nicht neben meiner Signatur und schon gar nicht bei meiner Antwort!


    Hat jemand dazu eine Idee?


    Ich hoffe, meine wirren Ausführungen sind halbwegs nachvollziehbar.
    Danke vorab!


    Beste Grüße
    Dean Moriarty

  • Hallo Dean Moriarty


    und willkommen im Thunderbird-Forum!

    Zitat von "Dean Moriarty"


    mein erster Beitrag hier und gleich eine Frage, ... so liebt man das, ... :freak:
    Sorry dafür vorab!

    das ist ok und der Regelfall ;)


    Da es eigentlich so dargestellt wird, wie du es wünscht, versuche mal was im Thunderbird-SafeMode (Abgesicherter Modus) passiert.

  • Hallo rum,


    danke für Dein Verständnis!


    Der Link zum Starten im abgesicherten Modus (bei Mac OS X) gibt mir folgenden Hinweis:


    Zitat

    Unter Mac OS X startet man den Thunderbird mit folgendem Parameter im Safe-Mode:


    /Applications/Thunderbird.app/Contents/MacOS/thunderbird-bin -safe-mode


    Nun mag ich mich ja noch einmal als etwas beschränkt outen - aber diese Information sagt mir rein gar nichts!
    Was soll ich mit "/Applications/Thunderbird.app/Contents/MacOS/thunderbird-bin -safe-mode" machen? Was ist das?
    Soll ich diese Zeile irgendwo eingeben?
    Und wenn - wo?


    Mir ist klar, dass Du darauf hinaus wolltest, Thunderbird im abgesicherten Modus zu starten, um zu überprüfen, ob das Problem dann immernoch auftritt (weil: wenn nicht, liegt es an irgendeinem Add On o.ä.).
    Nur wie ich in den abgesicherten Modus komme, erschließt sich mir aus dieser Zeile (/Applications/Thunderbird.app/Contents/MacOS/thunderbird-bin -safe-mode) nicht.
    Irgendeine Information fehlt mir da wohl noch, ...


    Vielen Dank!
    Dean

  • Hallo Th.,


    auch der Mac besitzt etwas, was sich "Konsole", "Eingabeaufforderung" oder "Terminal" o.ä. nennt.
    Dort kann man händisch diverse Befehle eingeben. Ich weiß, dass der Maus- und Grafikverwöhnte MacUser dies nicht gern macht oder überhaupt nicht benötigt bzw. kennt, aber manches geht eben nicht anders ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Terminal!
    Danke - gefunden und gemacht, ...


    Jetzt ist das Ergebnis allerdings sehr merkwürdig:
    Das Problem trat im abgesicherten Modus NICHT auf;
    nachdem ich (ohne irgendwelche Änderungen vorzunehmen!) aus dem abgesicherten Modus wieder zurück im "Normalzustand" bin, ist es dort allerdings auch verschwunden! :gruebel:


    Nicht dass mich das stören würde - bin ja dankbar dafür, ...
    ... aber die Ursache des Problems hat sich mir damit nicht erhellt.


    Solche komischen Zusammenhänge war ich sonst nur aus meinen vergangenen Windoof-Zeiten gewohnt.


    Beste Grüße
    Dean

  • Hallo,
    wir wissen auch nicht genau, warum das so ist, aber dass es nach Safemode im Normalmode wieder klappt, haben wir hier schon öfter gehört, ist mir bei Firefox neulich ebenfalls passiert.
    Offensichtlich werden bestimmte Inkompatibilitäten oder sogar Defekte im Profil behoben.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw