Bei TB bekomme ich t-online Konto nicht eingerichtet[erl.]

  • Hallo Forum


    meine t-online Mail Adresse funktioniert auf der t-online Seite einwandfrei. Nur im TB bekomme ich sie nicht zum laufen.
    Alles was ich probiert habe funktioniert nicht. Hat vielleicht jemand ein t-online Konto was läuft und kann mir die Einstellungen bitte Mailen?


    Danke schon mal.

  • Hallo rum


    danke für deinen Tipp aber ich muss ehrlich zugeben davon werde ich nicht ganz schlau und verstehe es nicht richtig.
    was für ein extra Password soll ich da denn anlegen? Nach dem klick auf hier können sie das Password ändern muss ich mich ja mit den TO Daten einloggen und wo soll ich da etwas ändern?


    Kannst du mir das bitte etwas genauer erklären?


    Danke
    Anton

  • Hallo Anton,


    entweder du hast bereits ein E-Mail-Passwort, dann musst du dort nichts tun oder du hast bisher keins, dann kannst du es hier anlegen.
    Hintergrund: wenn du als T-O-Kunde ins Internet gehst, brauchst du zum Mailabholen eigentlich kein Passwort, weil du über den Internetzugang bereits authentifiziert bist.
    Dummerweise kann dann aber jeder an die Mails, der auch über diesen Zugang ins Internet geht, also wenn bei dir z.B. per W-LAN oder Router andere PCs am I-Netz mit dran hängen. Das wird bei T-O seit einiger Zeit verhindert, indem neue Serverzugänge und dort ein extra E-Mail-Passwort verwendet werden


    Verwende in TB erst mal die Server der 1. Tabelle "Standard-E-Mail-Abruf über POP3", unverschlüsselte Verbindung.


    Wenn es nicht klappt, poste uns mal die Daten aus Extras>Konten-Einstellungen>%Accountname%>Server-Einstellungen. Verfälsche dabei pers. Daten leicht (aus Max.Moritz@t-o.... z.B. vorname.name@t-o...)

  • Danke für die Antwort rum.


    Konten Einstellungen t-online:


    Konten Bezeichnung t-online.
    Mein Name Anton xxxxxxxx
    Email Adresse A-xxxxxxx@t-online.de


    Server Einstellungen:


    Servertyp IMAP
    Server popmail.t-online.de Port 110 Standard 143
    Benutzername a-xxxxxx@t-online.de
    Verbindungssicherheit keine
    Password ungesichert übertragen.


    Postausgangsserver smtpmail.t-online.de


    Was du mir geschrieben hast 1. Tabelle "Standard-E-Mail-Abruf über POP3", unverschlüsselte Verbindung
    finde ich nicht.


    Vielleicht sieht man mit 67 nicht mehr alles.


    Anton

  • Hi,

    Zitat

    Servertyp IMAP
    Server popmail.t-online.de Port 110 Standard 143


    ..erscheint mir sehr dubios.
    Entweder Servertyp POP3 und popmail.t-online.de Port 110 oder
    IMAP mit imap.t-online.de Port 143.
    Den Server kann man umstellen, den Servertyp nicht, dazu muss im Thunderbird ein neues Konto angelegt werden.

  • Hi,


    frog hat es bereits gesagt: Servertyp und Server & Port passen nicht.


    Zitat von "Anton"


    Was du mir geschrieben hast 1. Tabelle "Standard-E-Mail-Abruf über POP3", unverschlüsselte Verbindung
    finde ich nicht.


    Kann es sein, dass du den Link oben nicht gesehen hast? Klick mal hier => Übersicht E-Mail-Server

  • rum ich habe das alles gesehen und auch ausprobiert aber es klappt nicht. Mein Provider ist Versatel. Ferner will ich auch bei Windows Mail ein Konto erstellen was auch nicht klappt. Es wundert mich nur das unter t-online auf der seite alles einwandfrei funktioniert. Vielleicht hat der Magenta Riese etwas gegen andere Anbieter.

  • Hi,


    mit welcher Thunderbird Version arbeitest du denn (Hilfe>Über Mozilla Thunderbird)?
    Das

    Zitat von "Anton"


    Es wundert mich nur das unter t-online auf der seite alles einwandfrei funktioniert.

    ist kein Wunder, denn wenn du auf der Website bist, werden die Mailserver direkt und nicht von außen benutzt und da bist du ja bereits angemeldet.


    Ok, jetzt nenne uns mal die TB Version und sage uns, ob du inzwischen ein E-Mail-Passwort angelegt hast, denn nur dann kann es weiter gehen.

  • rum meine TB Version ist 3.1.9 eine neuere gibt es nicht.
    Ehrlich ich verstehe das mit dem Password nicht was ich anlegen soll warum funktionieren nicht die Daten von t-online wenn ich mich da anmelde?
    Wie ich das Password anlegen soll damit komme ich auch nicht klar, es sieht so aus als wäre auf der t-online Seite etwas kaputt.

  • Hi Anton,


    Zitat


    warum funktionieren nicht die Daten von t-online wenn ich mich da anmelde?

    weil der magentafarbene Riese alles etwas anders macht, als andere :rolleyes:
    Wenn du mit der T-O -EmailSoftware oder im E-Mail-Center oder über die T-O. Seite an die Mails gehst, langt das "normale" Passwort, weil du dich ja bereits mit den Zugangsdaten angemeldet und "ausgewiesen" hast.
    Aber wenn du mit einem Mailprogramm wie Thunderbird oder so arbeiten willst, kennt T.O deine Daten nicht und der Server will deinen Ausweis sehen. Und der ist der Benutzername und das E-Mail-Passwort und das musst du an der Kontrollstelle, dem Posteingangs- (popmail.t-online.de) oder Ausgangs-Server (smtpmail.t-online.de) angeben.


    Zitat von "recado02"

    Wie ich das Password anlegen soll damit komme ich auch nicht klar, es sieht so aus als wäre auf der t-online Seite etwas kaputt.

    Was passiert denn genau, wenn du das anlegen willst?


    Zitat von "recado02"

    meine TB Version ist 3.1.9 eine neuere gibt es nicht.

    ok, damit wissen wir, welche Menüs da sind und welche Fragen TB stellt, denn das ist seit der 3.0er Version geändert worden.

  • rum das habe ich doch gemacht. Alles angegeben und wenn ich unter TB dann eine Mail sehen oder senden will kommt immer Password neu und wenn ich das gemacht habe funktioniert es trotzdem nicht und immer wieder soll ich das Password eingeben.

  • Hallo Anton,


    gut, wir gehen das mal gemeinsam durch und erstellen ein POP-Konto.


    In TB gehst du auf Datei>Neu>E-Mail-Konto..
    Im erscheinenden Fenster:
    Ihr Name: Anton
    E-Mail-Adresse: A-xxxxxxx@t-online.de
    Passwort: <dein E-Mail-Passwort>


    und den Haken bei Passwort speichern setzen., dann auf Weiter


    Nach kurzer Zeit findet TB in der Mozilla ISP-Datenbank die IMAP Server, in der Mitte des Fensters ist bei IMAP ein Haken, rechts gibt es einen Button Bearbeiten, den klickst du an.
    Jetzt kannst du in die Felder eintragen:
    Posteingang-Server: popmail.t-online.de, dann von IMAP auf POP stellen, den Port 993 auf 110 stellen und "Keine Verbindun.." anhaken und in der nächsten Zeile Postausgang-Server: smtpmail.t-online.de und den Port 587 auf 25 stellen und "Keine Verbindun.." anhaken
    Siehe hier (Klicken!)...

  • Zitat von "recado02"


    Ehrlich ich verstehe das mit dem Password nicht was ich anlegen soll warum funktionieren nicht die Daten von t-online wenn ich mich da anmelde?


    Hallo Anton :)


    [url=http://foren.t-online.de/foren/read.php?316,3337615,fid=65435c7]Unterschied zwischen EMail - Passwort und Webkennwort[/url]


    HTH
    Gruß Ingo

  • rum
    leider finde ich nichts wie ich ein Bildschirmfoto einfügen kann. Es funktioniert aber nicht.

  • Hallo,

    Zitat von "recado02"


    leider finde ich nichts wie ich ein Bildschirmfoto einfügen kann.


    Screenshot? :arrow:
    http://www.wintotal.de/Tipps/tipp865,rubrik5.html oder
    Anleitung zum Erstellen und Hochladen von Screenshots


    Bitte vor dem Posten die Abbildung mittels "Vorschau" überprüfen und persönliche Daten (falls vorhanden) anonymisieren!

  • Hi Anton,


    Zitat von "recado02"

    rum
    leider finde ich nichts wie ich ein Bildschirmfoto einfügen kann.

    zum Screenshot hat dir graba ja bereits die Infos gegeben und zu

    Zitat

    Es funktioniert aber nicht.

    ...es funktioniert nicht ist eine ganz schlechte Beschreibung :rolleyes: Was genau passiert denn und welche Fehlermeldungen (im genauen Wortlaut) kommen?

  • rum ich bedanke mich recht herzlich für deine Hilfe. Dieses Konto wollte ich mir nur mal anlegen um zu sehen wie das klappt denn ich habe viel negatives von t-online gehört das sie Probleme bereiten.
    Ich habe 2 Konten die funktionieren und das t-online wenn ich es je benutzen sollte dann kann ich es ja bei t-online tun.


    Nochmals herzlichen dank.


    Anton