Neue Mails erscheinen nicht im [web.de] Posteing. v. TB[erl]

  • Guten Morgen Experten
    Neue Mails erscheinen nicht im [web.de] Posteingang von TB, sie bleiben im Posteingang auf dem web.de-Server liegen.
    web. de –Konto auf Thunderbird eingerichtet – [POP3 und SMTP].
    ________________________
    Thunderbird 3.1.10
    System: WIN XP Prof , SP3


    1. Laptop vorher mit Fritz-Box 7170 betrieben, klappte einwandfrei.
    2. Laptop an Nichte verschenkt, wird nun mit Fritz-Box 7270 betrieben: Es gibt seitdem das o.a. Problem.


    Würde mich über eine Lösung freuen.


    fG


    Willhein

  • Hallo willhein,


    ich entnehme deinen Zeilen, dass
    - der ehemals dir gehörende Laptop jetzt bei deiner Nichte hinter ihrer eigenen Fritz-Box 7270 läuft.
    - dass deine Nichte dein bisheriges oder ihr eigenes web.de-Konto (??) mit "deinem" Laptop betreibt.



    Bei einem funktionierenden Internetzugang (also du kannst Surfen usw.) spielt es absolut keine Rolle, welcher Router benutzt wird. Die üblichen Konsumergeräte lassen sämtlichen Traffic von innen nach außen ins Internet passieren und blockieren alles, was an unangeforderten Paketen aus dem Internet reinkommen will.
    Wenn nicht bewusst am Router manipuliert wurde, können wir diesen also ausschließen.


    Ich gehe also von einem Konfigurationsfehler bei dem eingerichteten web.de-Konto aus.
    - wie oben schon gefragt, neu eingerichtetes Konto, oder das bisher von dir genutzte?
    - hat es denn bereits auf diesem Laptop einmal (bei dir zu Hause) funktioniert?
    - gibt es Fehlermeldungen, wenn ja, vollständig zitieren oder Screenshot posten.
    - vorhandene "Sicherheits-"Software temporär deaktivieren (Suchfunktion => "sauberer Systemstart")


    Mach das mal, und melde dich wieder.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter.


    vielen Dank für die Hinweise !


    zu Deinen Fragen
    · von der Nichte neueingerichtetes Konto bei web. de
    · mein Konto bei web.de hat bei mir zu Hause funktioniert
    · Fehlermeldung lautet:
    <Ihr Browser verweigert die Verwendung von Cookies. Es kann sein, dass Sie
    <diese Funktion in Ihrem Browser deaktiviert haben oder dass auf Ihrem
    <Rechner nicht das richtige Datum eingestellt ist.
    <Der OnlineService basiert auf der Nutzung dieser Mini-Textdateien. Sie
    <enthalten Daten, die der Kommunikation zwischen Ihrem Rechner und dem
    <Web-Server dienen. Einer der Cookies sorgt z.B. dafür, dass Sie nicht bei
    <jeden Login erneut Ihre Benutzerkennung eintragen müssen.
    <Ohne Cookies ist die Arbeit im OnlineService nicht möglich. Bitte aktivieren
    <Sie diese Funktion in Ihren Browser-Optionen und klicken Sie auf Zurück.
    <Cookies stellen kein Sicherheitsrisiko dar, da sie nur von Ihnen und dem
    <Onlineservice-Webserver gelesen werden können.


    Zur Fehlermeldung:
    1. Cookies in Firefox 4 sind aktiviert
    2. Datum und Zeit wird vom PTB-Server bezogen


    · Abschalten von Avira hat auch nicht gebracht


    Wat nu? :nixweiss:


    freundliche Grüße


    Willhein

  • Hallo willhein,


    reden wir von Firefox oder von Thunderbird? :?: Dein letztes Posting spricht nicht für den Donnervogel.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Zitat von "slengfe"

    Hallo willhein,


    reden wir von Firefox oder von Thunderbird? :?: Dein letztes Posting spricht nicht für den Donnervogel.


    Gruß
    slengfe


    Hallo slenfe


    Wir reden von Thunderbird und die Fehlermeldung kam über Firefox.


    Seltsam, aber es ist so ;)


    Gruß
    Willhein

  • Hallo,


    nein, nicht seltsam, sondern unmöglich. Wenn die Fehlermeldung über FF kam, dann gibt es ein FF-Problem. Bei einem TB-Problem meldet sich TB.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • OK,
    ich kann mich erst einmal nur slengfe anschließen. Alles das in der Fehlermeldung hat nichts mit Thunderbird zu tun. Es sei denn, du betrchtest deine Mails im html-Format oder hast in der Mail auf einen Link geklickt, usw. Dann könnte eventuell ein (mir noch völlig unverständlicher) Zusammenhang bestehen.


    Also:
    1.) Poste bitte sämtliche Einstellungen für das Konto (Servername, Benutzername [verfremdet], Port, Art der Auth. usw.)
    2.) Poste installierte Add-ons oder starte den TB gleich im Safe-mod
    2.) Stelle unter Ansicht >> Nachrichteninhalt >> "reiner Text" ein
    3.) Entferne unter Extras >> Einstellungen >> Allgemein >> Thunderbird-Startseite den Haken


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Edit: Ich habe das sinnfreie Vollzitat gelöscht. Mod. graba


    Hallo Experten,


    ich muß mich heftig entschuldigen :cry:


    Wie erfahren habe, hatte meine Nichte über FF netaachen-service aufgerufen um dem Problem mit hängenbleibenden Mails zu ergründen und daraufhin die seltsame Fehlermeldung bekommen.


    Aber das Problem, daß web.de-mails nicht im TB-Posteingang erscheinen. bleibt.


    Nochmals sorry und freundliche Grüße


    willhein

  • Zitat

    Aber das Problem, daß web.de-mails nicht im TB-Posteingang erscheinen. bleibt.


    Wenn beim Abruf eines POP3-Kontos keine Fehlermeldung kommt, und keine Mail heruntergeladen wird, dann ist im Posteingang dieses Kontos IMHO definitiv keine neue Mail vorhanden.
    Schau per Webmail nach, ob im Posteingang was drin ist, oder etwa in den Unterordnern. Nicht, dass durch Filter auf dem Server bestimmte Mails gleich in Unterordner verschoben werden.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Experten,


    vielen Dank für alle Ratschläge.


    Ich bin heute zu meiner Nichte gefahren und habe mir alle Einstellungen nochmal angeschaut. Beim web.de-Konto schien alles OK. Dann habe ich alle Port-Nr. variiert. Hat aber nichts gebracht.


    Web. de Konto aus TB entfernt und wieder neu eingerichtet. Fehler wie am Anfang :irre:


    Wiederholt Konto entfernt und wieder neu eingerichtet. Plötzlich wurden die web.de-Mails alle in TB empfangen.


    Man könnte abergläubig werden :D


    freundliche Grüße und nochmals Dank für die Unterstützung


    Willhein

  • Hallo,

    Zitat

    Wiederholt Konto entfernt und wieder neu eingerichtet.


    wobei du erwähnen solltest, dass dazwischen mindestens 15 Minuten vergangen sein müssen (Abrufsperre von Web.de).
    Eine weitere Fehlerquelle kann sein, wenn das Konto so eingestellt wurde, dass "Nachrichten auf dem Server verbleiben" sollen. Diese Einstellung wird von TB by default aktiviert um versehentliches Löschen auf dem Server zu vermeiden.
    Ist das so eingestellt, kann die sog. Zähldatei von TB für dieses Konto (popstate.dat) bei einem Defekt verhindern, dass weitere Mails heruntergeladen werden. In diesem Fall sollte man diese Datei löschen (TB vorher beenden).
    Dateien im Profil kurz erklärt\


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw