Menü " Mail verfassen" - Icons "Formatierung" weg [ERL]

  • Thunderbird-Version: 9.0.1
    Betriebssystem + Version: Win7
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): Hotmail, Gmail


    Beim Verfassen einer neuen mail gibt es in der Menü-Leiste
    diverse Optionen der Formatierung
    (Schriftfarbe, Fett, große Schrift, Smilies etc.).


    Die entsprechendeb Symbole daneben
    werden bei mir seit gestern plötzlich nicht mehr angezeigt.
    Fahre ich mit der Maus über die leeren Stellen,
    erscheint nur die Beschreibung,
    so dass ich den Text immer noch "blind" formatieren kann.


    Weiss jemand was da passiert ist ? :gruebel:
    Und wie die Iconen wieder sichtbar gemacht werden können ?


    pauline

    Einmal editiert, zuletzt von ph-pauline ()

  • Hallo,
    kleine Nachfrage:
    du hattest aber vorher einmal in den Nachrichtentext geklickt?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Sorry, wegen der späten Antwort - habe keinen permanenten Zugang zum Internet -
    und Danke für die Kommentare:


    mrb - "... vorher einmal in den Nachrichtentext geklickt?" -- NEIN !!!
    rum - Diese Option der Fehlersuche vergesse ich JEDESMAL. Danke für die Erinnerung !!!


    Update
    Problem zwar nicht gelöst aber erledigt:
    Nach 5 Tagen sind die Iconen von alleine wieder da !!! :gruebel:


    Da der Haken unter Ansicht > Symbolleisten > Formatierungsleiste anzeigen immer gesetzt war,
    hab ich keine andere Erklärung als das "schlechte Gedächtnis von Windows 7".
    Wie oft sich bei mir Desktop- / Ordner- / Software- / etc.-Einstellungen automatisch ändern,
    seit ich Windows7 habe, dass ist schon lang nicht mehr normal ...


    pauline



    (Mal sehn, ob das mit "dem Titel [erledigt] hinzufügen" heute klappt ... )

  • Aha. Mal probieren ...
    Hab jetzt "Re: Icons "Formatierung" verschwunden [erledigt]" als Betreff ...


    pauline

  • Hallo ph-pauline,


    bitte in Deinem ersten Beitrag (= Fadeneröffnungsbeitrag). Dann wird der ganze Faden als [gelöst], [erledigt] oder wie auch immer gekennzeichnet.


    Jeder der also Deinen Faden später einmal anklickt sieht dann sofort, dass eine Lösung gefunden wurde, ein Problem erledigt werden konnte.


    Also "the same procedure ..." noch mal im ersten Beitrag dieses Fadens! ;)


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

    Einmal editiert, zuletzt von Feuerdrache ()

  • Zitat

    mrb - "... vorher einmal in den Nachrichtentext geklickt?" -- NEIN !!!


    Wenn du das nicht tust, sind die meisten Menüs und die Formatierungsleiste ausgegraut und nicht anklickbar.
    Wir hatten schon genug User, die Probleme mit diesem Verhalten hatten.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • O je, man lernt nie aus ... :confused:
    Dann hatt ich wohl bisher immer unbeabsichtigt erst mal in die neue,
    noch gar nicht verfasste mail reingetippt und alle Icons waren sichtbar ...


    Danke für den Tip, mrb, ich beobachte das nun mal genau.
    An der Ursache eines Problems bin ich mindestens so sehr interessiert
    wie an der Behebung ...


    pauline