Links öffnen sich nicht [erl.]

  • TB 13.0.1,
    Win 7, 64-bit
    GMX, POP.


    Hallo und guten Morgen,
    nachdem ich gestern mit diskdefrag defragmentiert habe, stelle ich fest, dass Links in emails, die vorher zu öffnen waren, nicht mehr sich öffnen. Man erkennt ein Wackeln im Bild, es passiert aber sonst nichts. Auch der Browser Firefox wird nicht geöffnet.
    Hat jemand eine Idee, was ich möglicherweise verstellt habe oder wie ich den alten Zustand wieder erreichen kann ?
    Danke im voraus

  • Danke für den Tipp, aus irgendeinem Grund funktioniert alles ohne mein Zutun.

  • Zitat von "graba"


    Hallo,
    ich muss diesen alten Thread nochmals aktivieren, denn seit WIN7 kommt es immer wieder dazu, dass Links in den Emails sich nicht mehr öffnen lassen, obwohl ich obige Empfehlung mehrfach gemacht habe.#


    Kopiere ich von einem anderen Rechner mit WIN XP (Thunderbird\Profil + profil.ini), wo das Linkien klappt, diese auf den Win7-Rechner, so öffnen sich damit dann die Links wieder nicht.


    Was hebelt das "Link in Browser öffnen" aus?

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Hallo,
    kommt dabei eine Fehlermeldung? Was passiert denn dabei genau?
    Es gibt nämlich noch andere Ursachen dafür, die nicht in dem Link stehen. Bei denen kommt aber immer eine Fehlermeldung.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "mrb"

    ..kommt dabei eine Fehlermeldung? Was passiert denn dabei genau?

    Leider bleibt der Computer "stumm". Es kommen keinerlei Hinweise, Das Anklicken bleibt ohne jedwede Reaktion, es ist so, als wenn man überhaupt nichts getan hätte.

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Hallo wippigallus,


    Du bist leider etwas sparsam mit Informationen. Was genau ist mit

    Zitat von "wippigallus"

    ... denn seit WIN7 kommt es immer wieder dazu, dass ...


    gemeint? Heißt das, dass es mal funktioniert, dann mal wieder nicht, dann doch wieder?
    Die gleiche Frage gilt auch für


    Zitat von "wippigallus"

    ... obwohl ich obige Empfehlung mehrfach gemacht habe.


    Funktioniert es zunächst, nachdem Du den Standardbrowser neu festgelegt hast und dann später wieder nicht? Betrifft das mehrere Windowskonten oder nur eines? Bist Du sicher, dass Du die nötigen Rechte hattest? Öffnen Links aus anderen Dokumenten korrekt den Browser, auch wenn es mit dem TB gerade nicht geht?


    Gruß


    Susanne

  • Zitat von "SusiTux"

    Du bist leider etwas sparsam mit Informationen. ...

    Vor der Nutzung des jetzigen BS WIN 7 Home lief TB unter Win XL Prof ohne diesen Makel.
    Nach der Erstinstallation blieb es mit dem Aufruf der Links ebenfalls problemlos, aber die TB-Updates waren teils störend, teils unauffällig.


    Immer musste ich dann über ein neu angelegtes Profil das Linken wieder aktivieren.(in einigen Fällen war es sogar unmöglich - mit F11 - die Hilfe aufzurufen.)


    Die hier gemachten Empfehlungen betrafen die Standardeinstellungen und Wechsel der Browser, so wie sie für WIn angedacht sind. 7

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Wirklich Spaß macht das so nicht. Die Hälfte der Fragen lässt Du unbeantwortet und auch bei dieser Aussage


    Zitat von "wippigallus"

    ... aber die TB-Updates waren teils störend, teils unauffällig.


    weiß ich nicht genau, was Du eigentlich mitteilen möchtest. Heißt das, dass das Problem mit den Links stets nach einem Update auftrat, oder manchmal oder ... ?

  • Zitat von "SusiTux"

    Wirklich Spaß macht das so nicht. Die Hälfte der Fragen lässt Du unbeantwortet...


    Hatte gedacht, dass man in diesemj Forum auch Hochdeutsch versteht, ohne Romane zu schreiben. :gruebel:

    Es ist ein spontaner Fehler, der sich, nachdem es zunächst klappt, einnistet.


    M.E. muß es im Profil eine oder mehrere Daten geben, die das Linken verhindern unter WIN 7, denn bei dem Neuanlegen eines Profils zeigt sich, dass sich im alten Profil weitere Files befinden, die aber anfangs nicht da waren und deren Daseinsberechtigung bezweifelt werden..

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Zitat von "wippigallus"

    Hatte gedacht, dass man in diesemj Forum auch Hochdeutsch versteht, ohne Romane zu schreiben.


    Nun, mit dem Hochdeutsch mag das bei mir ja so eine Sache sein. Aber irgendwie dachte ich, ich hätte diese Fragen


    Zitat von "SusiTux"

    Betrifft das mehrere Windowskonten oder nur eines? Bist Du sicher, dass Du die nötigen Rechte hattest? Öffnen Links aus anderen Dokumenten korrekt den Browser, auch wenn es mit dem TB gerade nicht geht?


    ganz dialektfrei gestellt. Das scheint mir also eher eine Frage der Lesekompetenz zu sein.


    Zitat von "wippigallus"

    M.E. muß es im Profil eine oder mehrere Daten geben, die das Linken verhindern unter WIN 7, denn bei dem Neuanlegen eines Profils zeigt sich, dass sich im alten Profil weitere Files befinden, die aber anfangs nicht da waren und deren Daseinsberechtigung bezweifelt werden..


    Na, wenn Du ein so Fachmann bist, dann kommst Du sicher allein klar. Pfiat di ... (Oh, ich vergaß: Die in diesem Fall sinngemäß richtige Übersetzung ist wohl "und tschüss")

  • Zitat von "SusiTux"

    Na, wenn Du ein so Fachmann bist, dann kommst Du sicher allein klar.


    Jo mei, bist holt a fix Madl, erst seit a Holbjoh he un scho so viel Geschreibsl :)


    Aber nun zurück zur Realität: Gibt's eine Hilfe, das Problem dauerhaft abzustellen?

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Hallo,
    für das Öffnen von Links ist nicht Thunderbird sondern der Browser (=Standardbrowser) bzw. das Betriebssystem verantwortlich.
    Was passiert denn beim Öffnen von Links aus anderen Anwendungen z.B. PDF oder Word?
    Wende dich daher an das Firefox-Forum.
    http://www.camp-firefox.de/forum/


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "mrb"

    ..für das Öffnen von Links ist nicht Thunderbird sondern der Browser (=Standardbrowser) bzw. das Betriebssystem verantwortlich.
    Was passiert denn beim Öffnen von Links aus anderen Anwendungen z.B. PDF oder Word?


    Mein Standard-Browser ist FF und alle relevanten Anwendungen (außer manchmal TB) öffnen sich schnell und fehlerfrei.


    Wiederhole mich, erst mit WIN 7 lernte ich solche "Aussetzer" kennen.

    Mit den freundlichsten Grüßen aus dem Bergischen Land