Thunderbird 17 mit Gmail: Verbindung verweigert

  • Thunderbird-Version: 17.0
    Betriebssystem + Version: Windows 7
    Kontenart (POP / IMAP): IMAP für Gmail, POP für AON und EASYNAME
    Postfachanbieter (z.B. GMX):siehe oben
    Virenscanner: KasperskyInternet Security 2012



    Hallo
    ich versuche nun schon das 2. Wochenende Thunderbird 17 mit Gmail zum Reden zu bringen.
    TB meldet, dass der Benutzername oder das Passwort falsch ist.
    Beim Zugriff über Webmail oder über die Mobiltelefone (Iphone5 mit IOS6 und Android auf SonyEricsson) funktioniert.
    Das Problem habe ich seit dem Update auf TB17.


    Bisher gemacht:
    Passwort in Gmail geändert
    2-stufiges Passwort-Verfahren in Gmail gestartet und anwendungsspezifische Passwörter eingerichtet
    GMail Konto in TB gelöscht und versucht wieder einzurichten; im Einrichten Fenster findet nach Eingabe von email und Passwort die Einstellungen fuer IMAP; im 2. Schritt wird User und Passwort noch einmal geprüft -> und da kommt jedesmal die Abbruch: User oder Passwort falsch; über erweiterte Einstellungen im Einrichten Fenster bin ich den Test übergangen; aber die Verbindung klappt trotzdem nicht
    Habe es mit den bekannten Einstellungen: Port 993 und SSL/TLS (und auch STARTTLS) versucht ... alles bisher ohne Erfolg


    Mit der Bitte um Hilfe!
    Martin

  • Hallo Martin,

    Zitat

    ...2-stufiges Passwort-Verfahren...


    funktioniert das? Ich glaube mich zu erinnern, daß das mit bestimmten Anwendungen Probleme machen soll. Vielleicht gehört TB dazu.

    Zitat

    TB meldet, dass der Benutzername oder das Passwort falsch ist.


    Das meldet der Server, es stimmt also. TB gibt die Meldung nur weiter.

    Zitat

    Port 993 und SSL/TLS (und auch STARTTLS)

    STARTTLS hoffentlich mit Port 143? Wie sind die sonstigen Server-Einstellungen?

    Zitat

    KasperskyInternet Security 2012

    ist auch ein heißer Kandidat, der sich gern mal ungebeten in den Mailverkehr einmischt. Da hilft nur restloses Deaktivieren oder richtig Einstellen. Wie, kann ich dir leider nicht sagen, da ich den Kasper nicht benutze.
    Gruß, muzel

  • Hallo,
    vielleicht hilft dir diese noch weiter, die ist aber schon etwas angestaubt:


    http://www.agsm.de/index.php/antivirus-anleitungen/kaspersky


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo
    vielen Dank für Eure Antworten; leider bin ich noch ohne Erfolg. Habe Kapserky deaktiviert; den Rechner neu gestartet; Konto neu in Tb angelegt; wieder dasselbe Drama; auch mit den Einstellungen bei vertrauenswürdige Sites leider nicht erfolgreich...
    Eventuell gibt es noch eine Idee ??
    Cheers
    Martin

  • Bitte untersuche mal, ob Kaspersky ein Plugin in Thunderbird installiert hat.
    Eine Sicherheitssoftware lässt sich oft nicht so einfach deaktivieren, dass wäre ja dann auch für die Viren einfach.
    Stimmen alle Servereinstellungen oder hat sich Kis auch dort zwischen geschaltet? Erkennt man manchmal an ein IP statt Servernamen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo!


    Habe das gleiche Problem, wie vom anderen Nutzer beschrieben.


    Habe gerade Thunderbird 17 neu auf meinem Rechner installiert, bei der Installation habe ich, wie von Thunderbird gefordert, meine E-Mailadresse und mein E-Mailpasswort eingegeben. Der Rechner hat sich dann automatisch die IMAP-Einstellungen von Gmail geholt. Schließlich kam die Meldung, dass entweder meine E-Mailadresse oder mein E-Mailpasswort falsch ist.


    Ich habe meine bei Thunderbird 17 hinterlegte E-Mailadresse und das E-Mailpasswort mehrfach überprüft. Diese Angaben sind korrekt. Mit diesen Anmeldedaten kann ich mich auch problemlos über Webmail bei Gmail anmelden. ES MUSS ALSO EIN TECHNISCHER FEHLER IN THUNDERBIRD 17 VORLIEGEN.


    Wer kann diesen technischen Fehler bearbeiten bzw. wer hat sonst noch eine Lösung parat?

  • Hallo Toaster78


    und willkommen im Thunderbird-Forum!


    Auch wenn du hier

    "Toaster78" schrieb:

    ES MUSS ALSO EIN TECHNISCHER FEHLER IN THUNDERBIRD 17 VORLIEGEN

    rumschreisst wird deine Annahme nicht richtiger... :evil:


    Du kannst ja nun mal die Verbindung mit Telnet prüfen, siehe dazu auch Peter_Lehmann zeigt Telnet-Befehle. und uns den exakten Wortlaut der Meldungen posten.

  • "rum" schrieb:

    Auch wenn du hier ... rumschreisst wird deine Annahme nicht richtiger...


    Da musste ich jetzt schon zweimal hinschauen, dass ich mich nicht verlese. Aber es hätte schon auch gepasst. ;-)


    Ich würde eine Mass beim Schottenhamel wetten, dass der Schreihals sich mächtig irrt.

  • Hallo,
    da ich gerade sehe, dass Gmail verwendet wird, möchte ich darauf hinweisen, dass das Kennwort für den Mailaccount auf der Webseite von Gmail und das für POP/IMAP/SMTP (in Thunderbird) keineswegs zwangsläufig das gleiche sein muss.
    Ich selbst habe 2 komplett verschiedene. Man kann nämlich mit Hilfe einer bestimmten Sicherheitsfunktion bei Google ein Sicherheitskennwort anfordern, welches einem per SMS zugesendet wird. Wie das genau funktioniert, habe ich leider vergessen.
    Müsste hier gewesen sein.
    https://support.google.com/acc…o&cbid=452296729&cbrank=0
    und dort:
    Bestätigung in zwei Schritten


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw