Seit 17.04 kein GMX Emailempfang mehr

  • Thunderbird-Version: 17.05
    Betriebssystem + Version: Ubuntu 12.04
    Kontenart (POP / IMAP): POP & IMAP
    Postfachanbieter (z.B. GMX): GMX.com & GMX.net


    Hallo,


    ich habe seit dem Update auf 17.04 das Problem, dass meine GMX Konten, die zuvor tadellos funktioniert haben, nun nicht mehr funktionieren. Es findet einfach keine Verbindung mehr statt (Zeitüberschreitung). Andere Konten funktionieren! Es ist skuril. Das GMX Portal funktioniert und hat keine Server Probleme. Emails kann ich also noch entweder direkt über das Portal oder mein Handy abrufen. Ich habe auch versucht alle Konten zu löschen und neu einzurichten. Ich habe auch auf 17.05 geupdated. Hat alles nicht geholfen, das Problem mit GMX bleibt. Hat irgendjemand das gleiche Problem? Bin für jede Hilfe dankbar!

  • Hallo e999372,


    und willkommen im Forum!
    Derartige Fehler haben meistens einen falsch konfigurierten "Firewall" (oder ähnliche "Sicherheits-"Software) zur Ursache.
    Konfiguriere das Zeugs so, dass es nicht mit dem Betriebssystem startet, Reboot, Testen ob die p.g. wirklich nicht gestartet sind und dann mit dem TB testen.


    Ergebnis?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Danke.


    Ich habe mit ubuntu keine Firewall. Ich habe auch keinerlei "Sicherheitssoftware" installiert und da ich noch Emails mit einem anderen Konto mit Thunderbird empfangen kann, liegt es wohl weniger daran. Ich kann das also mit großer Wahrscheinlichkeit ausschließen.

  • Sorry, das passiert, wenn man nicht richtig liest ... Peinlich .... (Man vermutet ja immer einen Freund der WinDOSe)


    Kannst du die betreffenden Server per telnet erreichen?
    Evtl. dich auch per telnet anmelden und die Mails auflisten lassen?


    Ich kann leider das nur bei gmx.com machen, da ich kein gmx.net-Konto habe.
    Von mir aus geht es auf jeden Fall:


    Wie sieht das bei dir aus?

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Kein Ding, das passiert.


    Code
    1. telnet pop.gmx.com 110
    2. Trying 212.227.17.171...
    3. Trying 212.227.17.187...
    4. telnet: Unable to connect to remote host: Connection timed out


    Das ist merkwürdig.

  • Nun, zumindest sagt es uns, dass das kein Problem des Thunderbird ist, wenn bereits dein Rechner selbst den Server nicht erreicht.
    Du solltest also zuerst einmal den TB in Ruhe lassen und untersuchen, warum du keine Verbindung zum Server bekommst. Versuche es auch mal mit anderen Servern (tonline, 1&1 usw.). Nur so bekommst du heraus, ob es generell am gesperrten :110 oder an anderen Gründen liegt.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo zusammen, ich stoße gerade auf diesen Thread, da sowohl bei mir als auch bei meinem Freund seit heute keine gmx-Mails mehr über Thunderbird abgerufen werden können. Bei allen anderen Mail-Servern funktioniert es einwandfrei.
    Vielleicht doch ein Bug in der neuen Version?


    Viele Grüße, Holmes

  • Hallo,


    also bei mir funktioniert gmx. Allerdings mit dem Server pop.gmx.net und dem Port 995, Verbindungssicherheit SSL/TLS.
    Edit:Telnet s.o funktioniert bei mir auch.
    Gruß Katja
    TB 17.0.5

    Gruß Katja

  • Hi Katja,


    bei mir hat es ja auch funktioniert ... .
    Es kommt bei jedem Provider und bei jedem größeren IT-System "mal" vor, dass sie wegen irgendwelcher Störungen kurzzeitig nicht erreichbar sind. Aber wohl kaum über längere Zeit.
    Deshalb können wir davon ausgehen, dass bei e999372 irgendwelche lokalen Probleme vorliegen. Was es auch immer sei ... .


    Er hat sich ja seit dem nicht mehr gemeldet.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,
    nur zur Klärung:

    Zitat

    also bei mir funktioniert gmx. Allerdings mit dem Server pop.gmx.net und dem Port 995,


    Sorry, hier ist aber nicht von gmx.net die Rede. Der TE hat gmx.com und die haben beide nichts miteinander zu tun, ja, man kann nicht mal so einfach ein gmx.com-Konto hier in Deutschland einrichten. Man müsste die Umleitung auf gmx.de schon mit einem Proxy umgehen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "keinkoksfuersherlock" schrieb:

    Hallo zusammen, ich stoße gerade auf diesen Thread, da sowohl bei mir als auch bei meinem Freund seit heute keine gmx-Mails mehr über Thunderbird abgerufen werden können. Bei allen anderen Mail-Servern funktioniert es einwandfrei.
    Vielleicht doch ein Bug in der neuen Version?


    Und du hast zufälligerweise ebenfalls ein Konto bei GMX.com und nicht bei Gmx.net bzw. Gmx.de?
    Nur dann ist ein Vergleich beider Konten hilfreich.
    Und bitte: sprich erst von einem Bug, wenn es sich wirklich um einen handelt.
    Und das tut es erst, wenn bei 95% aller User mich eingeschlossen dieser Fehler ebenfalls auftauchen würde.
    Bei mir tut er es aber jedenfalls nicht.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Und du hast zufälligerweise ebenfalls ein Konto bei GMX.com und nicht bei Gmx.net bzw. Gmx.de?
    Nur dann ist ein Vergleich beider Konten hilfreich.
    Und bitte: sprich erst von einem Bug, wenn es sich wirklich um einen handelt.
    Und das tut es erst, wenn bei 95% aller User mich eingeschlossen dieser Fehler ebenfalls auftauchen würde.
    Bei mir tut er es aber jedenfalls nicht.


    Gruß


    Ich habe ein Konto bei gmx.de, also Mailserver gmx.net. Abgesehen davon funktioniert es bei uns erstaunlicherweise nun wieder, für uns hat sich das Thema also erledigt.
    Ach ja, und vor meinem "Bug" stand ein gut lesbares "vielleicht". ;)


    Viele Grüße, Holmes

  • Und wenn es vielleicht kein Bug ist? ;)


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    auch ich habe dieses Problem. Ich benutze Win7 und Thunderbird 17.0.5 und habe 4 Konten. Zwei der Konten werden mit IMAP betrieben und können Mails empfangen. Die anderen beiden Konten werden mit POP, Port 995 betrieben und dort habe ich die letzte Mail am 13.4. empfangen. Ich bin ratlos!!


    Freundliche Grüße


    PMKA

  • Hallo,
    und du hast die Konten ebenfalls alle bei GMX.net?
    Virenscanner/Firewall/Sicherheitssuite oder Ähnliches vorhanden?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke für die schnelle Antwort.


    Alle Konten habe ich bei GMX. Drei der Accounts (einer IMAP Port 993) enden auf .de,, ein Account (Pop) endet auf .net.


    Der Virenscanner ist F-Secure 1.77 build 243., Firewall ist aktiv. Ich habe den Virenscanner testweise deaktiviert - kein Mail-Emfang auf Pop.


    Gruß
    PMKA

  • Du hattest nach dem Deaktivieren einen Windowsneustart gemacht?
    Manche Sicherheitssoftware lässt sich kaum deaktivieren, auch wenn es diese Funktion gibt, denn auch Malware könnte sie ja deaktivieren.


    Mache bitte einen Telnetbefehl auf den POP/IMAP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.
    Benutze hierbei möglichst keine verschlüsselten Ports also nur 110 und 143.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    nein, ich hatte keinen Neustart nach der Deaktivierung von F-Secure. Das System läßt sich meines Wissens auch nicht ohne F-Secure starten.


    Hier das Ergebnis der Telnetbefehle:
     
    +OK POP server ready H migmx008 0MZoHj-1UFRKm3OCU-00LAMG


    * OK IMAP server ready H migmx115 95897


    Freundliche Grüße aus der Türkei
    PMKA

  • OK. Verbindung zum Server nimmt TB also auf.


    Richte mal ein neues Profil ein mit nur diesem Konto, am Besten benutzt du dort IMAP.
    Klappt der Abruf dort?
    http://www.thunderbird-mail.de/wiki/Profile_verwalten


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    zunächst ein großes Dankeschön für die excellenten Anleitungen bei Ihren Antworten. Da ist es selbst mir - der mit der Lochkartentechnik EDV gelernt hat - möglich zu folgen.


    Ja, Profile mit IMAP funktionieren. Ich hatte ja geschrieben, daß ich zwei POP und zwei IMAP Profile habe. Ich habe jetzt mehrere Profile. Wie startet man Thunderbird mit einem bestimmten Profil? Kann ich die bestehenden Profile auf IMAP ändern, oder muß ich die Mails sichern und neue Profile erstellen?


    Gruß
    PMKA