Häufige Absturzmeldungen und manchmal Startverzögerung

  • Hallo zusammen,


    Ich habe eine Bitte um Hilfe wegen häufigen Absturzmeldungen beim Starten und Herunterfahren von Thunderbird.


    Hier erst mal die Angaben zum System:
    Betriebssystem, Thunderbird
    Mein Betriebssystem ist Windows 7 Professional 64bit SP1. Alle Updates und Patches bis heute sind installiert.
    Thunderbird benutze ist stets in der neusten Version, heute (30.04.13) ist es Version 17.0.5.
    Es sind die Konten bei folgenden Anbietern integriert: GMX, Yahoo, Telekom, Strato (eigene WEB-Adresse), insgesamt 8 E-Mail - Konten und einige News-Feeds. Alle Konten sind als POP Konten eingerichtet.
    Internetzugang habe ich über Telekom Festnetzanschluss ISDN/DSL.
    Als Schutzsoftware gegen Schadprogramme setze ich McAfee SecurityCenter ein.


    Vorgeschichte und was zuletzt geschah
    Seit vielen Jahren benutze ich Thunderbird. In dieser Zeit gab es häufigen Wechsel des PCs - jeweils mit Umzug der Inhalte von Thunderbird. Die Umzüge wurden immer reibungslos mittels MozBackup Export/Import gemacht. Alle Betriebssysteme waren bisher Windows 32bit Systeme.
    Zuletzt geschah so ein Umzug aufgrund Systemwechsels im März 2013 nach dem Kauf eines neuen, schnellen Laptops (Dell Inspiron 17R SE). Dieser Laptop wurde mit (zwangsweise) installiertem Windows 8 64bit geliefert und von mir umgehend auf Windows 7 Prof 64bit umgestellt - mein Ersteinsatz eines 64bit Betriebssystems (64 Bit, um den großen Arbeitsspeicher nutzen zu können, und Windows 7 wegen dem für mich notwendigen Kompatibilitätsmodus zu XP). Dabei nutzte ich zunächst die Treiber von der Dell Support Seite, alle etwas älter für Windows 7 sind, danach aktualisierte ich die installierten Treiber mittel SlimDrivers auf die aktuellen Treiber der Komponenten-Hersteller. Mit SlimDrivers habe ich seit langem nur beste Erfahrung gemacht und hatte nie Probleme mit und nach den Aktualisierungen.
    Als Systemdatenträger habe ich statt der HDD eine SSD von Samsung eingesetzt (Baureihe 830, 256 GB, Bios-Einstellungen wurden angepasst).


    Aktuelle Probleme
    Vorab:
    Einige "kleine" Dinge sind schon seit Jahren aus meiner Sicht nicht in Ordnung bei Thunderbird (z. B. Voransicht öffnet sich ungewollt und unregelmäßig). Diese Dinge habe ich bereits separat vor einiger Zeit im Forum hinterfragt, ohne richtigen Erfolg bzw. nur mit Teilerfolg, und diese Dinge verfolgen mich auch mit jeder Neuinstallation von Thunderbird auf neuer Hardware oder neuem Betriebssystem. Diese Dinge sind hier aber nicht gemeint.


    Hier meine ich folgende täglichen Vorkommnisse:


    Fehler 1 Häufige Absturzmeldungen
    Oft kommt beim Abschalten von Thunderbird und auch beim Starten ein Fenster mit einer Absturzmeldung. Passiert das beim Abschalten, so kann man die Meldung quittieren und Thunderbird beendet trotz Absturzmeldung "normal". Passiert das bei Starten von Thunderbird, ist mit Erscheinen des Meldefensters kein Thunderbird zu sehen, d. h. das Thunderbird-Icon muss erneut angeklickt werden; danach startet Thunderbird normal und ohne Fehlermeldung.


    Fehler 2 Startverzögerung in gewissen Situationen
    Durch den Einsatz der SSD startet Thunderbird nach dem Hochfahren des Laptops und Aufruf von Thunderbird in ca. 1-2 Sekunden. Das war auch schon bei dem vorherigen, langsameren PC und SSD so. Neu ist nun, dass in folgenden Fällen Thunderbird erst nach ca. 5 - 10 Sekunden unter Volllast des Prozessors (Anzeige des Intel Überwachungstools) und lärmendem Lüfter startet:
    a) Thunderbird wird erst nach längerem Betrieb des Laptops erstmalig gestartet
    b) Thunderbird läuft, das Laptop wird irgendwann später in den Modus "Energie Sparen" versetzt; nach dem Aufwecken des Laptops und späterem Anklicken des (aktiven) Thunderbird (in der Taskleiste) tritt ebenfalls die Verzögerung ein, einschl. hoher Prozessorlast und Lüfteraktivität.


    Selbsttests des Laptops (SW und HW) und die umfangreichen Tests mit Dell Hilfsmitteln werden ohne jede Beanstandung abgeschlossen. Das Gerät läuft superschnell und mit hohem Leistungsindex. Trotzdem bin ich der Meinung, dass es irgendeine Instabilität im Zusammenwirken von Betriebssystem und Treibern gibt. Und ich bin überzeugt, dass ohne diese Fehler Thunderbird einwandfrei funktionieren würde, denn auf dem vorherigen PC hat ja auch alles funktioniert (Unterschied außer anderer Hardware: Windows 7 Home Premium 32bit).


    Kann mir eine sachkundige Person einen Tipp geben, wo ich bei der Suche nach dem Fehler oder den Fehlern anpacken könnte? Oder hat etwa Thunderbird doch ein Problem in der aktuellen Version oder in einer 64 Bit Umgebung von Windows?


    Mit Dell zusammen führe ich (auf deren Wunsch) gerade "online" eine komplette Neuinstallation des Laptops durch. Das Ergebnis wird kaum anders sein, es sei denn, dass seitens Dell andere Treiber eingesetzt werden, als man sie mir auf deren Support Seiten für mein Gerät anbietet.


    Sorry, dass ich die Geduld mit dem langen Text so beansprucht habe und vielen Dank vorab für konstruktive Antworten und
    Viele Grüße - at-biker

    Thunderbird, Lightning, Firefox: immer aktuell
    Betriebssystem: MS, 64 Bit, immer aktuellste Version + alle Updates
    Hardware: viele und häufig wechselnd, immer ein aktuelles Power-Notebook dabei

  • Hallo at-biker,


    zuerst einmal meinen Dank für deine ausgezeichnete Beschreibung!
    Dir hier eine fundierte Antwort zu geben ist nicht ganz einfach. Deshalb wird das wohl bislang auch noch keiner versucht haben ;-)


    Fakt ist:
    Ich habe zu Hause eine ähnliche "Maschine" zu stehen wie du: 4x3,6 GHz, 16 GB RAM und eine SSD fürs Betriebssystem. Und wenn ich den TB starte, dann macht er das "blitzschnell". Auch wenn mein OS eben Linux heißt und die 7er WinDOSe (64 bit) nur in einer virtuellen Maschine läuft. Selbst dann ... .
    Also können wir feststellen, dass der aktuelle TB auf Win7 64 bit ausgezeichnet läuft.
    Auch kann ich mir nicht vorstellen, dass es in Verbindung mit dem TB irgendwelche Probleme mit Treibern gibt. Bzw. dass diese auf den ZB zurückschlagen. Ich schließe das deswegen aus.


    Ich gehe davon aus, dass die von dir beschriebenen Probleme entweder direkt in deinem TB-Userprofil beheimatet sind - oder hier wieder einmal unser "Hauptverdächtiger" am Wirken ist.
    Damit meine ich den AV-Scanner oder sonstige (zumeist unnütze) "Sicherheits-"Software. Fangen wir damit an, denn dort zu suchen ist einfacher als im Profil.


    Der AV-Scanner darf niemals das TB-Userprofil und auch nicht den Prozess "Thunderbird.exe" überwachen!
    Du musst also in deinem AV-Scanner sowohl den Prozess "Thunderbird.exe" als auch den Pfad des TB-Userprofils als Ausnahmen deklarieren. Und zwar sowohl für den so genannten "on-access-Scanner" oder "Virenwächter" oder auch "Hintergrundwächter" genannt. Aber auch für den so genannten "on-demand-Scanner", also den bewusst angestoßenen Scanvorgang. (Oder konkret: du darfst in begründeten Fällen natürlich bewusst deinen eigenen Rechner scannen. Aber du musst unbedingt darauf achten, dass der Scanner niemals schreibend auf dein TB-Userprofil zugreifen darf. Also niemals "Desinfizieren", "Reinigen" oder gar die befallene Datei löschen = shreddern. Die "befallene Datei" ist in diesem Fall ein ganzer "Mailordner". Also immer nur "melden und Zugriff verhindern"!)
    Auf jeden Fall darf der on-access-Scanner niemals aufs Profil gehen. Diese Ausnahme ist Pflicht!!!
    => Ich denke mal, dass du diese Ursache ganz schnell ausschließen kannst.



    Eine weitere mögliche Ursache sehe ich im TB-Userprofil.
    Es ist überhaupt kein Problem, ein Dutzend Mailkonten abzufragen (mache ich auch ...).
    Auch sind Zehntausende von Mails kein Problem für den TB.
    Ein echtes Problem sind aber ungepflegte mbox-Dateien im Monsterformat!
    Der Posteingang (Inbox) hat immer leer zu sein, und sollte nur die neuen, ungelesenen bzw. unbearbeiteten Mails enthalten! Die Mails sind wie in einem ordentlichen Büro in Unterordnern abzulegen. Deren Zahl ist (im Rahmen des Sinnvollen) nicht begrenzt.
    Diese mbox-Dateien (= "Mailordner") sollten nicht allzu groß werden. Mehr als ein paar Hundert MB sind weder sinnvoll noch gesund, und auch völlig unnötig => siehe oben!
    Und die mbox-Dateien wollen auch gepflegt werden! Die wichtigste Hygienemaßnahme ist das so genannte "Komprimieren", was nix mit ZIP & Co. zu tun hat, sondern eine Funktion des Thunderbird ist.
    => wie groß ist deine Inbox, und wie viele Mails sind darin?
    => wie groß sind deine sonstigen mbox-Dateien (in MB auf Dateiebene!)
    => Nutzt du Unterordner?
    => Komprimierst du regelmäßig?


    Eine weitere Ursache können defekte ("korrupte") Indexdateien sein. Diese kannst du mit der integrierten Reparaturfunktion (Rechtsklick auf Mailordner > Eigenschaften > Rerparieren) oder auch indem du im Profil nach den Indexdateien (.msf) suchst und diese konsequent löschst, neu aufbauen lassen. Vorher TB beenden, .msf löschen und TB neu starten. Das dauert ein wenig, aber danach sind diese Indexdateien wieder neu und sauber. Sie können also bedenkenlos gelöscht werden.


    Also Systembremse hat sich diese so genannte Volltextsuche erwiesen. Wenn du sie nicht unbedingt brauchst, kannst du diese Indizierung in den globalen Einstellungen deaktivieren. (Ich habe sie noch nie benutzt und auch noch nie vermisst ... .)



    Ja, dann mach das erst einmal, und dann sehen wir weiter.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    vielen Dank für die ausführlichen Informationen, die mir sicher weiterhelfen werden.


    Es ist so, dass ich davon ausging, dass ich per E-Mail benachrichtigt werde, wenn eine Antwort eingestellt wird. Das das nicht geschah, habe ich eben eher zufällig Deine Antwort gefunden. Somit habe ich auch noch keine der vorgeschlagenen Maßnahmen durchgeführt.


    Zuerst einmal ist es wichtig, dass ich nun weiß, dass das Thema 64 Bit Betriebssystem als Grund meiner Probleme bei Thunderbird ausgeschlossen werden kann.


    Als Anti-Schadsoftware-Programm benutze ich derzeit McAfee Securitycenter, weil das seitens Dell für 1,5 Jahre kostenlos mitgeliefert wurde. Ich habe mich mit dieser Software noch nicht ausführlich beschäftigt, da sie mir auf den ersten Blick ein wenig unübersichtlich erscheint. Ich habe auch gültige Lizenzen von KIS2013 und Bitdefender IS 2013 da, mit denen ich mich besser auskenne. Da kann ich ggf. experimentieren, werde aber erst mal den McAfee unter die Lupe nehmen.


    Ansonsten nutze ich TuneUp Utilities 2013 im Automatikbetrieb (seit vielen Jahren alle Versionen) und CCleaner gelegentlich manuell. Siehst Du den Einsatz solcher Programme generell als überflüssig und vielleicht sogar risikoreich an für die Stabilität des Gesamtsystems aus Windows und Anwendungen?
    Es gibt da ja immer kontroverse Diskussionen zu solcher Software. Ich wollte eigentlich auch immer nach den letzten Neuinstallationen solche Software weglassen, habe sie dann aber doch immer wieder installiert.


    Zu den Thunderbird-Themen/TB Userprofil:


    Ich habe derzeit 8 E-Mail Konten installiert, von denen nur 2 Konten als Arbeitskonten dienen. Die anderen Konten sind für Spezialaufgaben (Foren, Banken usw.) vorgesehen und es gibt keine Ablagen dort (externe Ablage als EML-Datei).


    Generell arbeite ich die Ordner "Posteingang" täglich ab, mehrmals am Tag, somit sind alle Posteingangsordner täglich auch leer. Außer den Standard-Ordnern von TB (Archiv usw.) habe ich viele Unterordner, in denen die E-Mails abliegen.
    Generell entferne ich alle Dateianhänge, außer den Rechnungen und AGBs von Internet-Einkäufen/Verkäufen. Diese Dinge sollen ja einige Jahre aufbewahrt werden.


    Was die Größe der mbox - Dateien betrifft, so gibt es nur zwei Dateien mit Größe 41MB und 25MB. Alle anderen haben nur eine 1-stellige MB-Größe oder gar weit unter 1 MB.


    Die Anzahl der Unterordner ist gering (im einen Arbeitskonto 3 Unterordner, von denen 2 Unterordner je 4 Unterordner besitzen; im anderen Arbeitskonto sind es 15 Unterordner, von denen einige wenige bis zu 4 weitere Unterordner besitzen; die restlichen Konten besitzen nur die TB Standardordner und die sind quasi leer, wie oben erwähnt).


    Komprimieren nutze ich auch regelmäßig, was bei den beiden umfangreichen Konten max. eine Sekunde dauert, meist aber so schnell geht, dass man nichts erkennt. Bei den anderen Konten gibt es ja ohnehin nichts zu komprimieren.


    Da die Abstürze beim Starten und Herunterfahren von TB immer häufiger werden, habe ich gestern eine Sicherung mit MozBackup erstellt (alles angekreuzt). Diese war genau 183MB groß, also für den gesamten "Inhalt" von TB. Habe dann den TB deinstalliert und manuell alle Verzeichnisse gelöscht, nicht jedoch in der Registry. Nach einigen Neustarts habe ich heute den TB wieder installiert und die Sicherung zurück gespielt. Ergebnis: gleich wieder Absturz beim Abschalten von TB und danach auch gleich wieder beim Starten. Drückt man Ok. bei der Absturzmeldung, beendet sich TB und man kann neu starten, was dann auch immer gelingt.


    Ich werde die nächsten Tage, bis ca. Ende kommender Woche (bis dazwischen einige Tage verreist) alle Deine Vorschläge abarbeiten. Falls Du aufgrund dieser Stellungnahme von mir noch einen oder mehrere Punkte hast, bitte nur zu - ich werde regelmäßig nachsehen. Und ich werde meine Ergenisse hier aufschreiben - versprochen.


    Also nochmals vielen Dank und bis bald,
    Reinhold

    Thunderbird, Lightning, Firefox: immer aktuell
    Betriebssystem: MS, 64 Bit, immer aktuellste Version + alle Updates
    Hardware: viele und häufig wechselnd, immer ein aktuelles Power-Notebook dabei

  • Hallo,

    "at-biker" schrieb:


    Es ist so, dass ich davon ausging, dass ich per E-Mail benachrichtigt werde, wenn eine Antwort eingestellt wird.


    dazu ist es erforderlich, in den Optionen unterhalb des Eingabefeldes "Mich benachrichtigen, sobald...." anzuhaken und im Persönlichen Bereich unter Einstellungen "Benachrichtige mich über neue Nachrichten:" Ja zu markieren.

  • Hallo Reinhold,


    Danke für deine ausführlihe Antwort!
    Also, so wie du deinen Thunderbird betreibst (Größe der mbox-Dateien usw.) kannst du ja garantiert einiges von meinen Hinweisen als irrelevant abhaken. Bei den Größen ist ja wirklich alles in Ordnung und weit unterhalb der kritischen Größen.
    (Trotzdem kommt am Ende noch ein Hinweis dazu ... .)
    Mehrere Mailkonten ist absolut kein Problem. Viele Unterordner auch nicht. Und du darfst auch alle Mails lokal speichern - so lange die mbox-Dateien nicht bestimmte Größen überschreiten. Du musst also keinesfalls Mails löschen (es sei denn, sie haben Monsteranhänge, welche abgelöst werden sollten).
    Und immer daran denken, dass auch mbox-Dateien eine gewisse Pflege benötigen. Ich empfehle als universelle und sehr zuverlässige "Putzkolonne" das TB-Add-on "Xpunge". (Aber erst einmal müssen wir dein Problem lokalisieren und beseitigen!)


    Ja. von deinen ganzen "Systemhelferleins" und "Turbo-Boostern" halte ich absolut nichts. IMHO machen diese ein modernes Betriebssystem nur instabil. Und schneller machen sie das BS eh nicht.
    Gleiches trifft auch für die IMHO sinnfreien zusätzlichen "Firewall-"Programme zu.


    Was du als Freund der WinDOSe unbedingt brauchst, ist ein gutes Antivirenprogramm. Und dabei meine ich ein reines AV-Programm, also ohne "Firewall" und sonstigen Hokuspokus. Der im Betriebssystem installierte "Firewall" (sagen wir mal, ab Vista) ist völlig ausreichend. Ich persönlich installiere bei den Win-Nutzern in meinem Bekanntenkreis die Vollversion von Bitdefender - aber eben nur den puren Antivir. Du kannst bei deiner Version auch alles außer AV-Scanner deaktivieren.


    Also deinstalliere, was du nicht unbedingt benötigst.
    Auch wenn es fast niemals Sinn macht, kannst du gern einmal den Thunderbird (also das Programm!) deinstallieren. Ganz normal mit der Funktion des Betriebssystems. Keine Angst, deinem TB-Userprofil passiert dabei nichts!
    Dann schaust du im Programm(!!)-Verzeichnis nach, und löschst evtl. noch vorhandene Reste.
    Jetzt bei uns die aktuellste Version herunterladen und testen. Der TB findet das TB-Userprofil und arbeitet damit.


    Zitat

    Da die Abstürze beim Starten und Herunterfahren von TB immer häufiger werden, habe ich gestern eine Sicherung mit MozBackup erstellt (alles angekreuzt).


    Vergiss dieses MozBackup!
    Wir raten strikt davon ab.
    Nimm dir dein komplettes TB-Userprofil (beginnend mit dem obersten Profilordner \Thunderbird und kopiere es regelmäßig wechselweise auf zwei (!) billige USB-Speichersticks. Du kannst die dort vorhandene alte Version löschen oder mit dem Datum benennen und so die Sticks langsam vollknallen. So hast du immer das aktuelle und auch ältere Sicherungen. Und im Problemfall kannst du das komplette (!) Profil eben wieder zurückschreiben.



    Und zum Schluss noch folgende Ideen:

    • Zuerst den AV-Scanner als Verursacher ausschließen. Neben der von mir bereits beschriebenen richtigen Konfiguration (das ist der erste Schritt und unumgänglich!) kannst/solltest du ihn testweise einmal so konfigurieren, dass er beim Systemstart NICHT mit gestartet wird. Das findest du garantiert irgendwo in seinen Einstellungen.
      Dann Neustart des Systems und testen, ob der TB wieder abstürtzt. Unabhängig vom Ergebnis, hinterher den Scanner wieder aktivieren!
    • Zur Neuinstallation des TB habe ich ja schon was geschrieben. Es ist äußerst selten, dass das Programm selber einen Fehler hat. Eine De- und Neuinstallation klärt dieses als Ursache und ist in 5 Minuten erledigt.
    • Gern auftretende Ursache sind auch inkompatible oder sonstwie defekte Add-ons. Starte den TB im "Safe-Mode" und teste das aus. Wenn im "Safe-Mode" alles in Ordnung ist, weißt du die Ursache des Problems. Dann nimm ein Add-on nach dem anderen wieder rein, TB neu starten und testen.
    • Wenn das alles noch nichts gebracht hat, kannst du wirklich nur noch im "Profil" suchen, bzw. dieses als Verursacher in Betracht ziehen.
      Eine richtige Suche ist zwar möglich, aber dem Laien nicht zu empfehlen. Deshalb mein Vorschlag:
      - TB beenden
      - den obersten Profilordner "\Thunderbird" umbenennen in "\Thunderbird_old"
      - TB starten
      - ein einziges Mailkonto einrichten - dauert keine Minute.
      Wenn jetzt der TB problemlos startet (und das auch so bleibt), dann hast du den Verursacher gefunden!
      Jetzt richtest du deine paar Konten ein, installierst die Add-ons, kopierst die Adressbücher vom alten in das neue Profil (immer wieder testen ...), und zum Schluss kümmern wir uns um die Mails. Aber das wurde schon "1000 mal" beschrieben bzw. das beschreibe ich gern noch ein 1000 und erstes mal - wenn wir die Ursache haben.


    OK?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    nochmals danke für die Unterstützung. Ich werde das alles testen und dann hier berichten. Die Tipps bezüglich dem Einsatz von Cleaning-Tools und Software-Firewalls in der IS-Software werden spätestens bei der nächsten geplanten Neuinstallation in 2 Wochen befolgt.


    Einen Verdacht habe ich schon. Nach dem Hinweis, dass im Betrieb keine Fremd-Software auf die Thunderbird - Ordner zugreifen soll, fiel mir sofort mein Autostart-Backup-Tool im Systray ein (1-abc.net Backup). Das ist ein ganz kleines Backup-Tool, das regelmäßig vorgebbare Ordner und / oder Dateien auf eine beliebige Partition bzw. beliebigen Datenträger speichert (mit inkrementell-Funktion). Bei mir war das alle 2 Stunden der Fall und es waren u. a. auch die Thunderbird-Ordner ausgewählt. Ich habe dann heute Mittag das Tool abgeschaltet und hatte seither keinen Absturz mehr. Allerdings habe ich dabei auch gleich die msf-Dateien gelöscht, so dass nicht eindeutig ist, was die Abstürze erst mal beseitigt oder reduziert hat. Werde morgen mal das Tool wieder aktivieren und sehen, ob es dann wieder Abstürze gibt. Soweit die Lage.


    Viele Grüße,
    Reinhold

    Thunderbird, Lightning, Firefox: immer aktuell
    Betriebssystem: MS, 64 Bit, immer aktuellste Version + alle Updates
    Hardware: viele und häufig wechselnd, immer ein aktuelles Power-Notebook dabei

  • Hallo Peter,


    wie zugesagt melde ich mich mit einem Kurzbericht zu den Versuchen und Erfolgen.


    Alles, was Du mir geschrieben hast, habe ich ausprobiert. Mal schien es, als sei alles in Ordnung, dann kam aber immer wieder ein Absturz des Thunderbird - meistens beim Schließen, aber auch gelegentlich beim Starten.


    Ich hatte ja auch mein Notebook und die Treiber im Verdacht. Daher nahm ich Kontakt mir dem Hersteller des Notebooks auf und erwirkte, dass der mir das ca. 4 Monate alte Notebook gegen ein neues Notebook gleichen Typs und verbesserter Ausstattung umtauschte (kostenfrei!).


    Das Notebook läuft unter Windows 8, 64 Bit, und wird von mir praktisch nur über das Desktop betrieben. An ModernUI und die Vollbild-Apps mit den wenigen Einstellmöglichkeiten muss ich mich erst anfreunden, was aber viel Zeit hat.


    Geblieben ist als Gemeinsamkeit außer der Hardware nur der Schutz gegen Malware, weil dieser vom Notebook-Hersteller kostenlos mitgeliefert wird und für 15 Monate kostenlos ist. Dabei handelt es sich um ein Produkt mit dem Namen "McAfee Security Center", dass ich unter diesem Namen auf den McAfee Seiten nicht finde. Ansonsten sind eben statt Windows 7 und zugehörige Treiber nun Windows 8 und zugehörige Treiber installiert.


    Die Übertragung der E-Mails, Kontakte und Einstellungen von Thunderbird habe ich so gemacht, dass ich nur den Pfad "Thunderbird" (aus "Roaming" kopiert habe, also keine MozBackup oder so.


    Heute, am dritten Tag der Installation von Thunderbird, ist dieser wieder einmal beim Schließen abgestürzt, d. h. es erschien die Meldung, dass das geschehen sei und die Infos darüber an Mozilla gesendet würden. Vom Thunderbird war zu diesem Zeitpunkt nichts mehr zu sehen, und nach Bestätigung mit "Ok" verschwand dann auch die Absturzmeldung.


    Jetzt bin ich mit meinem Latein am Ende. Natürlich hätte ich auch alle Konten manuell neu einrichten können, habe ich aber nicht. Und wie dann die abgelegten E-Mails in diese Konten gekommen wären, ist mir momentan auch nicht klar - ich habe es ja eh schon anders gemacht.


    Hast Du noch eine Idee, was ich versuchen könnte?


    Bevor ich aber tätig werden würde, warte ich erst mal auf den nächsten Absturz. Wenn das nur selten, sagen wir einmal pro Woche auftritt, stört es mich nicht, da ja noch nie etwas dabei passiert ist. Passiert der Absturz bei Starten, starte ich einfach nochmals und bei zweiten Mal hat es dann immer funktioniert. Passiert es beim Abfahren, ist Thunderbird anschließend geschlossen, und das will ich beim Abfahren ja ohnehin. Es ist nur kein gutes Gefühl, wenn so ein Problem nicht gelöst wird, zumindest bei mir.


    Viele Grüße
    Reinhold

    Thunderbird, Lightning, Firefox: immer aktuell
    Betriebssystem: MS, 64 Bit, immer aktuellste Version + alle Updates
    Hardware: viele und häufig wechselnd, immer ein aktuelles Power-Notebook dabei

  • Hallo,

    "at-biker" schrieb:


    Dabei handelt es sich um ein Produkt mit dem Namen "McAfee Security Center", dass ich unter diesem Namen auf den McAfee Seiten nicht finde.


    bevor Peter antwortet, vorab schon einmal den Tipp, McAfee in unsere Forensuche einzugeben und die Ergebnis-Threads lesen. Diese sog. Sicherheitssoftware ist als Problemverursacher bekannt.

  • Hallo graba,


    danke für den Hinweis. Werde ich im Laufe des Tages nachholen.


    Viele Grüße,
    Reinhold

    Thunderbird, Lightning, Firefox: immer aktuell
    Betriebssystem: MS, 64 Bit, immer aktuellste Version + alle Updates
    Hardware: viele und häufig wechselnd, immer ein aktuelles Power-Notebook dabei

  • Hallo graba,


    habe gerade mal nachgeschaut: die Einträge sind alle nicht jung, eher als "alt" zu bezeichnen. Betriebssystem und McAfee Version haben sich ja mittlerweile verändert. Ich werde aber mal beim McAfee Support anrufen und hören, was man mir dort versuchen wird, zu erklären.


    Aber mal eine andere Frage:


    Hast Du einen Tipp, wie ich meinen Windows 8 PC (Notebook) schützen sollte, so dass ich einen guten Sicherheitsgrad erreiche? Vielleicht mit dem MS-Lösungen von Windows 8? Die sollen ja deutlich besser sein als bisher.


    Viele Grüße
    Reinhold

    Thunderbird, Lightning, Firefox: immer aktuell
    Betriebssystem: MS, 64 Bit, immer aktuellste Version + alle Updates
    Hardware: viele und häufig wechselnd, immer ein aktuelles Power-Notebook dabei

  • Hallo,


    ich habe den Inspir. 17 R SE*) vom vermutlich gleichen Hersteller und hatte den mitgelieferten Schutz-Schotten drauf, aber nicht lange. TB machte zwar kein Problem, aber die Software einiger meiner Geschäftspartner.
    Die Firewall von Win 8 ist ok, die mitgelieferte Virenschutzvariante habe ich mit F-Secure ersetzt, aber es gibt auch einige gute kostenlose Virenschützer.
    Wichtig ist, dass du das Antivirus-Software - Datenverlust droht!
    Und: ein- ausgehende Mails scannen? Hier ein interessanter Beitrag von Peter_Lehmann dazu


    beachten kannst und auch beachtest, denn einige kostenlose Progs haben keine Möglichkeit, Verzeichnisse auszuschließen :evil:


    Btw: ich habe zuerst einmal die gesamte Hersteller Installation runter geschmissen und dann neu auf gesetzt, dabei die Platte vernünftig partitioniert (was will ich mit 1 TB am Stück :stupid: ) und nur die aktuellen Treiber von deren Website installiert. Von der mitgelieferten Software habe ich nur das installiert, was ich benötige und man glaubt es kaum, mein ja noch unbenutzter Rechner hat ein drittel weniger Startzeit :zustimm:


    Edit: *) upps, gerade mal den Thread von ganz oben gelesen und festgestellt, dass mein Beitrag überflüssig ist, du hast das ja bereits spezifiziert und mein "Btw:" genau so gemacht :rolleyes:

    es wird schon..., Gruß
    rum

    Ich leiste keine Forenhilfe per Konversation!
    zur >> Doku

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Edit

  • "at-biker" schrieb:


    Hast Du noch eine Idee, was ich versuchen könnte?


    Hallo Reinhold :)


    versuche es mit einem sauberen Systemstart. Besser wäre eine vollständige und rückstandsfreie Deinstallation dieser unnützen Systembremse (siehe unten).


    Ausführen eines sauberen Neustarts zur Behandlung eines Problems in Windows 8, Windows 7 oder Windows Vista


    "at-biker" schrieb:


    Hast Du einen Tipp, wie ich meinen Windows 8 PC (Notebook) schützen sollte, so dass ich einen guten Sicherheitsgrad erreiche? Vielleicht mit dem MS-Lösungen von Windows 8? Die sollen ja deutlich besser sein als bisher.


    Richtig; und sie sind völlig ausreichend. Wenn Du magst, kannst Du noch die MSE installieren.


    Gruß Ingo

  • Hallo,


    "schlingo" schrieb:

    Wenn Du magst, kannst Du noch die MSE installieren.

    wohl weniger ;)


    Schau mal auf die verlinkte Site und schau hier

    "at-biker" schrieb:

    Das Notebook läuft unter Windows 8, 64 Bit,

  • "rum" schrieb:

    wohl weniger ;) 


    Hallo :)


    ups, Du hast natürlich völlig recht.


    Zitat


    Schau mal auf die verlinkte Site und schau hier


    Das war mir durchaus bewusst. Ich hatte aber offensichtlich gepennt (danke für den Weckruf <g>). In 8 sind die MSE als Defender quasi bereits enthalten.


    Gruß Ingo

  • Hallo zusammen,


    erst mal danke - da bin ich ja beschäftigt. Ich meine damit erst mal nur, all das ruhig zu lesen, den Links zu folgen und alles zu verstehen. Solange werde ich erst mal schweigen.


    Aber noch folgende zwei Punkte:


    Ich habe mittlerweile mit dem Support von McAfee telefoniert. Erste Info: SecurityCenter ist die Dell Ausführung des McAfee Internet Security 2013 und hat 100% gleiche Funktionen. Weiterhin gab der Herr mir den Rat, unter "Echtzeit-Scan" das Scannen von E-Mails-Anlagen abzuschalten. Nun, ich habe es gemacht. Hatte seit heute Vormittag auch keinen Absturz, aber das ist "normal", es passiert ja nicht ständig.


    Hallo rum!
    Den User rum würde ich gerne wegen dem 17R SE außerhalb des Forums kontaktieren (nicht zum Thema Thunderbird). Ich habe das gleiche Gerät, und ein neues Austauschgerät nach wochenlangen Plagen gerade am Dienstag erst bekommen. Zum Neuaufsetzen und den notwendigen Treibern würde ich gerne einige Fragen stellen. Ich kann gerade nicht erkennen, ob es hier PN's gibt (Tomaten auf den Augen und Zeitdruck). Aber vielleicht könntest Du mich unter wamibaxxxxxgmx.net kurz kontaktieren?


    Melde mich nach einem eventuellen Erfolg.


    Viele Grüße
    Reinhold
    EDIT: ich habe die Mailadressen verfälscht, um Spam-Robots die Freude zu nehmen. Sollte ich gegen Dein Interesse gehandelt haben, wofür ich mich dann schon jetzt im voraus entschuldige, kannst Du mit dem Button "*ÄNDERN" den alten Zustand wieder herstellen! rum, Moderator

    Thunderbird, Lightning, Firefox: immer aktuell
    Betriebssystem: MS, 64 Bit, immer aktuellste Version + alle Updates
    Hardware: viele und häufig wechselnd, immer ein aktuelles Power-Notebook dabei

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Edit

  • Hallo Reinhold,


    "at-biker" schrieb:

    kann gerade nicht erkennen, ob es hier PN's gibt

    dann schau mal auf der rechten Seite der Beiträge unterhalb des Usernamens ;)