Umlaute und ß werden nicht richtig dargestellt

  • Thunderbird-Version: 22,0
    Betriebssystem + Version: windows7 ultimate 32bit SP1
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): gmx, web, yahoo


    Hallo
    seit einiger Zeit werden bei MANCHEN Mails die Umlaute und ß nicht richtig angezeigt.
    Für jeden dieser Buchstaben erscheinen seltsame Buchstabenkombinationen.
    Warum das nicht bei allen Mails geschieht ist mir schleierhaft.
    Wie kann ich das abstellen?
    Gruß
    tetracolor

  • Hallo,
    untersuche mal alle in Frage kommenden Ordner mit Rechtsklick > Eigenschaften > Allgemein, ob das Kästchen ganz unten angehakt ist, das darf es auf keinem Fall.
    Es kann aber auch ein Fehler in der Deklarierung der Mail seitens des versendenden Mailprogramms/Webseite/Newsletter sein. Dann kann man höchstens temporär über Ansicht > Zeichenkodierung eine andere dort einstellen, entweder Unicode(UTF-8) oder Westlich (ISO-8859-15). Die richtige Darstellung verschwindet aber wieder, wenn man die Mail wechselt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,
    danke für deine Antwort.
    Bei Extras - Einstellungen - Allgemein heißt die unterste Frage: Performanz-Daten senden. Da ist bei mir kein Häkchen gesetzt.
    Die Zeichecodierung ist Westlich ISO oder Unicode.
    Was mir noch aufgefallen ist: die Mails, die nicht richtig angezeigt werden, haben auch einen weißen HIntergrund, obwohl ich auf einen gelben Hintergrund schreibe. Die richtig dargestellten haben einen gelben Hintergrund.
    Außerdem sind es ausschließlich Mails, die von Privatleuten geschrieben wurden. Mails von Firmen, oder Newsletter werden immer richtig dargestellt.
    Gruß
    tetracolor

  • Zitat

    Extras - Einstellungen - Allgemein heißt die unterste Frage:


    Lies bitte noch mal ganz genau meine vorgeschlagene Vorgehensweise durch.
    Von Extras... war keine Rede.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "tetracolor" schrieb:

    Thunderbird-Version: 22,0


    Eine solche Version gibt es nicht. Verwechselst du vielleicht mit Firefox


  • "graba" schrieb:

    wenn ich es richtig sehe, ist dies derzeit sowohl bei Firefox als auch bei Thunderbird eine Beta-Version.


    Siehst du richtig. Die letzte finale Version lautet: Gecko/20100101 Firefox/21.0


  • Da ich das gleiche Poblem habe - manche eingehende Mails werden die Umlaute falsch dargestellt (u HTML scheint auch nicht erlaubt zu sein) - wäre es evtl möglich, den Namen des btr Ordners zu bestätigen, damit man weiß, das man den richtigen vor sich hat? Ich finde dort das Häkchen an: " Standart allen Nachrichten..zuweisen" - ist das der Haken, der weg muß?

  • PS Hab mal kontroliert - ich hatte HTML erlaubt und definitiv nicht wieder verboten. Und doch war es wieder weggeklickt :-((

  • Thunderbird-Version: 24.1.1
    Betriebssystem: Windows 8.1
    Kontenart: POP und IMAP
    Postfachanbieter: 1&1 und GMX


    Habe Thunderbird auf mehreren Rechnern installiert, wobei es meist einwandfrei läuft.


    Nur auf meinem Haupt-PC tritt das lästige Phänomen mit den Umlauten auf. Dies passiert übrigens schon jahrelang, so dass ich hier einige Zeit auf Online-Mailboxen ausgewichen bin. Damit möchte ich mich aber künftig nicht zufrieden geben, schließlich ist Thunderbird doch ein prima Programm!


    Nach Anwendung aller zum Thema auffindbaren Einstellungshinweise habe ich nun leider nur die Wahl zwischen zwei falschen Anzeigen, wovon allerdings nicht alle Mails betroffen sind: Entweder erscheinen statt Umlauten Zeichen wie ö bzw. ÃŒ oder Fragezeichen in Rauten ��. Ersteres geschieht, wenn im Posteingangsordner unter Rechtsklick > Eigenschaften > Allgemein "Westlich (ISO-8859-15)" ausgewählt ist. Die Fragezeichen tauchen auf bei Wahl von "Unicode (UTF-8)".


    Das Häkchen bei "Standard allen Nachrichten im Ordner zuweisen" wurde entfernt.
    Unter Ansicht > Zeichenkodierung > Automatisch bestimmen wurde "Universell" eingestellt
    Unter Extras > Einstellungen > Ansicht > Formatierung > Erweitert ist im Moment für eingehende und ausgehende Nachrichten "Westlich (ISO-8859-15) gesetzt, das darunter stehende Häkchen ist entfernt.


    Ich bin mit meiner Phantasie am Ende. Hat jemand noch eine hilfreiche Idee?


    Besten Gruß
    warrwirr

  • Hallo,
    willkommen im Thunderbird-Forum!

    "warrwirr" schrieb:


    Unter Extras > Einstellungen > Ansicht > Formatierung > Erweitert ist im Moment für eingehende und ausgehende Nachrichten "Westlich (ISO-8859-15) gesetzt, das darunter stehende Häkchen ist entfernt.


    Bitte hier Schriftarten und Zeichenkodierungen den 1. Abschnitt beachten (Stichwort Unicode).

  • Hallo und willkommen im Forum!


    Bitte beim nächsten Mal einen neuen Thread auf machen und nicht an alte dranhängen.
    Kann sein, dass ein Moderator dein Frage verschiebt.


    Zitat

    Unter Ansicht > Zeichenkodierung > Automatisch bestimmen wurde "Universell" eingestellt


    Hilft nicht.
    Die beiden anderen Einstellungen sind OK.
    Zur Sicherheit überprüfe in der erweiterte Konfiguration (Extras > Einstellungen > Erweitert > Allgemein > "Konfiguration bearbeiten")
    ob der Eintrag mailnews.force_charset_override
    auf false steht. Das sollte er.


    Kommen die besagten Mails von verschiedenen Versendern oder nur von einem?


    Kontrolliere, ob im Quelltext (Strg+U) der Mails der gleiche "charset" steht wie in Thunderbird unter Ansicht > Zeichenkodierung.
    Wenn also im QT charset="utf-8" steht, muss der auch so in der Ansicht > Zeichenkodierung einen Haken (Knopf) haben.


    Wie groß ist dein Posteingang bzw. der Ordner, in dem du die Mails liest?
    Das geht innerhalb von Thunderbird nur über diesen Weg:
    Überprüfe die Größe des Posteingangs auf dem Datenträger:
    Rechtsklick auf den Ordner, dann > Eigenschaften > Allgemein > "Größe auf Datenträger".
    Dort kann man ablesen, wie groß der Ordner ist mit wie vielen Mails. Die Anzahl der Mails ist aber in diesem Fall uninteressant.


    Haben die Absender der Mails einen anderen Mailklienten?
    Steht oft im QT: Bsp.: User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.15) Gecko/20110303 Lightning/1.0b2 Thunderbird/3.1.9
    Überprüfe das Verhalten im safe-mode:
    In TB > Hilfe > "Mit deaktivierten Add-ons neu starten" und den Button "Im abgesicherten Modus weiterarbeiten" verwenden oder Start mit gedrückter Umschalt-Taste.
    Oder über Win+R --> thunderbird -safe-mode --> OK.


    Wenn alles nicht hilft, würde ich ein neues Profil anlegen mit zunächst nur einem Konto (am Besten ein IMAP-Konto) und dort das Verhalten überprüfen.
    Hilft das auch nicht, Thunderbird neu installieren.


    Welche Sicherheitssoftware scannt Mails bei dir ab?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Vielen Dank für den Einsatz und die ersichtlich große Mühe!


    Schon der erste Hinweis zielte auf den Problemkern (angesichts der noch folgenden ausführlichen Sätze fast "leider") und schoss ihn ab. Ich werde wahrscheinlich nie die wirkliche Ursache herausfinden, nämlich wie sich das "false" in "true" verwandelte.


    Eine auf die Zukunft gerichtete Frage noch: Gibt es eine Möglichkeit beim Profil-Reset bzw. sogar bei der TB-Neuinstallation die alten E-Mails zu retten?


    Gruß
    warrwirr

  • Zitat

    Ich werde wahrscheinlich nie die wirkliche Ursache herausfinden, nämlich wie sich das "false" in "true" verwandelte.


    Doch, ich kann dir eine sagen:
    Vermutlich hast du nach vielen Updates dein Profil immer behalten also kein neues eingerichtet.
    In früheren TB-Versionen war es nämlich noch möglich, dieses in den normalen Einstellungen (es gab ein Kästchen dafür) umzustellen.
    Nachdem nun viele User ohne es zu wissen, was sie tun, daran herumschraubten und anschließend keinen Text mehr lesen konnten, hatte sich Mozilla entschlossen, diese Option aus den frei zugänglichen zu entfernen (sehr vernünftig).
    Der Eintrag in der erweiterten Konfiguration blieb aber auch nach dem Updates weiterhin aktiv und damit dein Problem.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat

    Gibt es eine Möglichkeit beim Profil-Reset bzw. sogar bei der TB-Neuinstallation die alten E-Mails zu retten?


    Ja.
    Bei einer Neuinstallation geschieht das grundsätzlich, wenn du bei der Deinstallation die Frage, ob die Daten gelöscht werden sollen, mit "Nein" beantwortest. Bei einem Reset dagegen, ist eine Sicherung aber zwingend.
    Trotzdem ist es empfehlenswert, vor einem solchen Schritt immer eine Sicherung des Profils zu machen - die sollte man eigentlich täglich machen.
    Gesicherte Profile können problemlos wieder nach einer Neuinstallation auf verschiedene Wege in TB eingebunden werden.
    Wurden die Daten nicht gelöscht, findet Thunderbird das Profil automatisch.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw