Darstellungsfehler Ladebalken in Statusleiste

  • Thunderbird-Version: 24.2.0
    Betriebssystem + Version: Windows 7 Enterprise 64bit und Windows XP 32bit
    Desktop Design: Windows - klassisch
    Kontenart (POP / IMAP): IMAP und POP Konten
    Postfachanbieter (z.B. GMX): 1und1, GMX, Web.de, Freenet


    Bei neueren Versionen von Thunderbird wird der Ladebalken in der Statusleiste versetzt außerhalb des dafür vorgesehenen Bereiches dargestellt. Dies tritt bei der Version 17.0.11esr nicht auf. Ist dieses Problem bekannt? Kann man durch Einstellungen die fehlerhafte Anzeige des Balkens korrigieren?

  • Habe das selbe Problem mit Thunderbird 24.4.0 unter Windows 7 (64Bit)
    Bis zur 17.x Version trat der Fehler nicht auf.


    Gibt es mittlerweise eine Lösung für das Darstellungsproblem?



    MfG


    Hydro

  • "graba" schrieb:

    Hallo, [So viel Zeit sollte sein!]
    willkommen im Thunderbird-Forum!


    Versuch: AdBlock Plus 2.4.1 deaktivieren, falls installiert...



    Hab unter Thunderbird keine AddOns / Plugins installiert.
    Dieses AdBlock Plus auch nicht unter Firefox.


    Das Fenster mit dem Balken muß falsch definiert sein.


    Hab mal bei ein paar Freunden rumgefragt, und die haben den Darstellungsfehler
    auch unter Thunderbird 24,x.



    MfG


    Hydro

  • Hat denn niemand eine Lösung für dieses "Problem"?


    Fehler ist auch noch in der 24.5.0 Version vorhanden...
    Wäre schön, wenn man das an die Entwickler weitergeben könnte...


    MfG


    Hydro

  • Hallo hydronaut,


    auf dieser Seite findest Du die entsprechenden Links, um Wünsche, Fehler usw. mitzuteilen.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo,
    in vielen Fällen sollte man überprüfen, ob das Profil beschädigt ist.
    Das geht so, man legt ein zusätzliches Profil an:
    4 Ein neues Profil erstellen.
    Fügt ein einziges Konto hinzu und überprüft das Verhalten dort.
    Ist es dort weg, migriert man ins neue Profil. Wenn nicht, versucht man eine Neuinstallation.


    Wäre es ein genereller Bug, würden wir den schon kennen - denn er würde ja bei jedem auftreten - hier im Forum bist du aber der erste damit.
    Dass deine Freunde diesen "Bug" allerdings auch haben, ist schon höchst merkwürdig.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich habe ein neues Profil angelegt. Danach habe ich ein Emailkonto angelegt. Die Darstellung des Balkens außerhalb der Box während der ersten Synchronisation nach Start von Thunderbird tritt weiterhin auf.

  • Wie schaut es mit eine Neuinstallation mit einem neuen Installer aus?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Unter Windows XP tritt das gleiche Problem auf. Das gilt auch für eine komplette Neuinstallation von Thunderbird und Anlegen eines neuen Profils. Das Problem wurde unabhängig von mir von weiteren Nutzern hier gemeldet.

    2 Mal editiert, zuletzt von forenuser ()

  • Der Fehler kann unter folgenden Bedingungen provoziert werden:
    1. IMAP Mailbox mit vielen Emails und abonnierten Verzeichnissen
    2. Anlegen eines neuen Profils und Eintragen der Mailbox von 1.
    3. Start von Thunderbird -> Übertragung der Inhalte dauert aufgrund der vielen Emails und Ordner länger
    4. Während der Übertragung Hilfe -> über Thunderbird Fenster häufiger öffnen und schließen

    Einmal editiert, zuletzt von forenuser ()

  • Das Problem tritt bei Verwendung des Desktop Designs "Windows - klassisch" auf! Dies sollte von allen Nutzern mit Windows 7 nach dem Umschalten auf die klassische Desktop Darstellung nachvollzogen werden können.

    Einmal editiert, zuletzt von forenuser ()

  • Danke für die Rückmeldung.

    Zitat

    Dies sollte von allen Nutzern mit Windows 7 nach dem Umschalten auf die klassische Desktop Darstellung nachvollzogen werden können.


    Das bedeutet, dass es hier im Forum niemanden anderes gibt, der diesen Modus so eingestellt hat. Ich kenne den zwar, würde ihn aber nie dauerhaft verwenden.
    Zunächst dachte ich ebenfalls an einen Grafikfehler (was es ja auch ist) aber mit der Grafikkarte als Verursacher und nicht Windows.
    Solche Fehler können bei Uralt-Grafikkarten auftreten und die gibt es heute nicht mehr, darum habe ich auch nicht gewagt, dies als Ursache hier zu posten.
    Dass es aber bei deinen Freunden eine Ansammlung von Usern mit dem gleichen Modus gibt, kann ja eigentlich nur bedeuten, dass sie hier im Forum noch nie gefragt haben,
    denn sonst hätten wir das Problem schon vorher gekannt.;)


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Nicht meine Freunde, sondern die eines anderen Benutzers, welcher unabhängig von mir das gleiche Problem hat ;)
    Ich verwende aufgrund des Fehlers bisher immer noch die Version 17.0.11.

  • Aber du siehst sicher ein, dass es für die Entwickler unmöglich ist, für jede mögliche Windowskonfiguration das passende Thunderbird parat zu haben.
    Ich vermute sogar eher den Fehler bei Windows.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw