Problem nach Wiederherstellung

  • Edit: Es ist nicht sinnvoll, sich an einen Thread zu hängen, der eine nur ähnliche oder sogar andere Thematik behandelt bzw. bezüglich der Ausgangsvoraussetzungen veraltet ist ( :arrow: Erstellen neuer Themen). Ich habe deshalb mit deinem Beitrag diesen neuen Thread eröffnet. Ursprünglicher Thread: Thunderbird funktioniert nach Systemwiederherstellung nichtMod. graba



    Moin, moin!
    Ich schließ' mich diesem Thema mal an, weil es auch um "Profile" und "Wiederherstellung" geht – allerdings ist mein Problem ein leicht anderes als in den vorausgegangenen Postings.


    Zunächst zur Technik: Windows 7 Prof. 64bit / TB 24.2 / POP3 / Telekom – ich arbeite mit mehreren Profilen, die alle auf einer zweiten Platte (Programmordner ist C:\Program Files (x86)\Mozilla Thunderbird) in parallelen Verzeichnissen liegen (D:\Thunderbird\Profilname).


    Mein Problem: Durch einen (selbst verschuldeten...) Fehler bei einer Wiederherstellung, die eigentlich nur C: betreffen sollte, ist auch die Partition D: "erwischt" = verändert worden; das hat in mehreren Verzeichnissen zu Fehlern und Schäden geführt, ich spare mir jetzt mal Details. Hier und jetzt wichtig ist dieses: Alle vier TB-Profile

    lassen sich nach wie vor zwar öffnen (sowohl separat als auch parallel) und


    erlauben Empfang und Versand von E-Mails (einschließlich Verschieben in Themenordner),


    ABER in allen Ordnern (Inbox, Sent sowie selbst angelegten Themenordnern)

    fehlen einige Mails komplett,


    sind andere unleserlich verstümmelt


    und manche sind zu gigantischen Zeichenmengen aufgebläht (aus wenigen KB wurden diverse MB), wobei die wenigen leserlichen Zeichen in diesem Salat darauf schließen lassen, dass hier die verschwundenen Nachrichten zerschossen abgelegt sind.


    Das Dumme an der Sache ist dies: Soweit ich den Schaden überblicke, sind nur jüngere Mails aus den vergangenen zwei, drei Monaten defekt oder verschwunden, alle älteren indes scheinen unversehrt. Folglich hilft mir meine Gewohnheit, alle 3-4 Monate Daten zu sichern, nicht weiter, das jüngste Backup datiert von Ende Oktober :-) !!


    Wenn ich die einzelnen schadhaften Verzeichnisse mit Rechtsklick "Eigenschaften" / "Reparieren" behandele, sind sie anschließend leer oder bis auf 2, 3 Nachrichten fast leer – das also ist keine gute Option. Ich habe aber unmittelbar nach der ersten Feststellung die gesamten Verzeichnisse aller vier Profile auf eine externe Platte kopiert: Sollte hier also irgend jemand einen heißen Tipp für mich haben, wie man derart beschädigte Profile wieder – mit vertretbarem Aufwand – repariert, wäre ich ziemlich dankbar.


    Ich habe übrigens inzwischen alle vier Profile komplett neu angelegt und etliche unbeschädigte Nachrichten mit dem netten AddOn ImportExportTools-2.8.0.4.xpi aus den defekten herüber retten können. Im Falle eines hilfreichen Tipps könnte ich also auch den Rest wiederherstellen, ex- und importieren – und alles wäre prima...

  • Fürs nächste mal Bitte Sicherheitskopien machen jeden 3 Tag der Profile und auf eine Externe HD Kopieren.
    Und wenn du im TB nicht angegeben hast das die email vom server gelöscht werden, den hast alles noch im Web emailer. ;-)

    Windows 10 Enterprise 1803 17134.137 x64 rtm, Firefox 63a1x64,ThunderBird 63a1x64, MS Office 365 Personal abo 2016 x64.


    Es Grüßt ein Glücklicher NUR noch 64bit Kompatibler EynSirMarc.

  • Danke für die Anregungen – aber echte Reparatur-Tipps für das beschriebene Problem kann ich darin nicht erkennen. Schade.
    Ach, ja: Auf dem Server ist in der Regel nichts gespeichert...

  • Viel kann man nicht machen wenn eine Datei teil zerstört wurde.
    Fehler lernen und mehr die Profils Abspeichern. :-)


    Sichere mal dein Provile und lösche alle index dateien *.msf in den /Name des Profiles/Mail unterverzichnisen.

    Windows 10 Enterprise 1803 17134.137 x64 rtm, Firefox 63a1x64,ThunderBird 63a1x64, MS Office 365 Personal abo 2016 x64.


    Es Grüßt ein Glücklicher NUR noch 64bit Kompatibler EynSirMarc.

  • Zitat

    Danke für die Anregungen – aber echte Reparatur-Tipps für das beschriebene Problem kann ich darin nicht erkennen.


    Vielleicht (!) würde ich es hinbekommen, so ein Profil wieder zum Laufen zu bekommen, dann müsste ich aber vor deinem Computer sitzen und Ferndiagnosen machen wir nicht.
    Wenn du keine Daten sicherst, dann wird dir kaum jemand helfen können.
    Und noch etwas: wir machen hier eine unbezahlte Hilfe auf freiwilliger Basis und verwenden dafür unsere Freizeit.
    Und niemand weiß, ob ein sehr zeitaufwendiger Versuch der Reparatur am Ende überhaupt Erfolg hätte. In dieser Zeit könnte ich zehn Fragen anderer User beantworten.
    Hiermit verabschiede ich mich aus deinem Thread.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Lieber mrb, Deine Antwort klingt, als fühltest Du Dich durch meine Antwort angep.... – das war nicht meine Absicht, deshalb stand hinter dem von Dir zitierten Satz

    Zitat

    Danke für die Anregungen – aber echte Reparatur-Tipps für das beschriebene Problem kann ich darin nicht erkennen.


    ausdrücklich ein "Schade". Zudem: Ich habe von Anfang an eingeräumt, dass mein Problem Folge eines selbst verschuldeten Fehlers ist. Also sei bitte versichert, dass ich jede Anregung – auch Deine – schätze. Aber Enttäuschung zu äußern, ist doch nicht verboten, oder?

    Einmal editiert, zuletzt von rum () aus folgendem Grund: BBCode eingeschaltet, da sonst Tags (z.B. Zitieren, Fettschrift) nicht funzen :)

  • Hallo, MarcSenn, da muss ich nochmal nachhaken: Was, bitte, passiert denn, wenn ich Deinen Tipp


    "MarcSenn" schrieb:

    ...und lösche alle index dateien *.msf...


    befolge? Bauen sich dann beim nächsten TB-Start diese Indices von selbst wieder auf? Das könnte dann ja eine klitzekleine Chance zur Problemlösung sein, oder verstehe ich da etwas falsch?


    Schöne Grüße.

    Einmal editiert, zuletzt von rum () aus folgendem Grund: BBCode eingeschaltet, da sonst Tags (z.B. Zitieren, Fettschrift) nicht funzen :)

  • Hallo waterkant,

    "waterkant" schrieb:

    Bauen sich dann beim nächsten TB-Start diese Indices von selbst wieder auf?


    genau so ist es. Willst Du sicher gehen, lösche sie nicht, sondern verschiebe sie nur in einen anderen Ordner. Oder noch besser: Mache ein komplettes Backup von Deinem Profilordner (sollte vor jeder Operation am offenen Herzen erfolgen).


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite