Thunderbird 24 und Avast 2014 Mails mit Anhängen

  • Thunderbird-Version: 24.2.0
    Betriebssystem + Version: Win 7 32bit
    GMX und t-online.de


    Mail mit 5 Anhängen und einer Größe von 9,6 MB


    Seit heute abend streikt Thunderbird teilweise beim versenden von Mails mit Anhang:


    Folgende Meldung bekomme ich:
    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server mail.gmx.net ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator.


    ...Verbindung mit dem SMTP-Server securesmtp.t-online.de ihre Ablaufzeit (Timeout) überschritten hat. ...


    Die Mail kann ich dann in Entwürfe abspeichern oder löschen
    ABER
    sie ist gesendet und sie kommt auch an.


    Avast Zertifikat exportiert, in Thunderbird importiert und das Avast-Zertifikat was dort stand gelöscht...


    Avast SSL ausgeschaltet gleiches Spiel...


    Avast deaktiviert - Mail geht raus und landet im Gesendet-Ordner !


    ABER
    reine Textmails ohne Anhänge funktionieren immer.
    Nehme ich einen Dateinanhang raus und reduziere auf 5,4 MB gehts auch :-(


    Was ist das???


    über eine Lösungsidee wäre ich glücklich
    Grüße
    Bröselchen

  • Hallo, [So viel Zeit sollte sein!]
    willkommen im Thunderbird-Forum!


    Wenn ich dich richtig verstanden habe, werden bei dir ausgehende E-Mails gescannt, was vollkommen sinnfrei ist. Gehst du nämlich davon aus, dass du evtl. virenverseuchte Daten auf deinem PC hast, sind andere Aktivitäten wesentlich wichtiger.


    Kleine Lektüre (vor allem Punkt 3) bez. Scannen ein- u. ausgehender E-Mails: einige interessante Anmerkungen von Peter_Lehmann zum Einsatz eines Virenscanners.

  • Thunderbird-Version: 24.2.0
    Betriebssystem + Version: Win 7 32bit prof.
    Strato und 1&1


    Hallo


    meine Mitarbeiter und ich haben das Problem auch.
    Bei mir stellt es sich wie folgt dar
    1. Mail Verfassen, alles was größer ist als 2,5 MB - 5 MB wird gesendet ohne Fehlerbericht, aber wegen Timeout kann er die Nachricht nicht in den Ordner gesendet kopieren. Noch einmal versuchen? ich breche ab und Minuten später erscheint die Nachricht im Ordner gesendet, meistens doppelt.
    2. Über 5 MB sagt er mir, die Nachricht konnte nicht versendet werden ( Time out Fehler ) und er kann die Nachricht wegen Timeout nicht in den Ordner gesendet kopieren. Noch einmal versuchen? ich breche ab und Minuten später erscheint die Nachricht im Ordner gesendet.
    3. kleine Mails werden ohne Probleme versandt.
    4. Ich verschiebe Nachrichten von einem Konto ins ein anderes Konto, auch ein Problem mit Timeout. Nachricht ist lt. TB noch im Konto 1 , wenn ich in den Communicator gehe ist die Nachricht verschoben aber trotzdem im Konto 1 vorhanden.
    Wenn ich mir die Nachrichten über den Strato Communicator anschaue ist alles in Ordnung und auch sofort in den richtigen Ordnern.


    Ich habe Avast Internet Security im Einsatz, wenn ich alles deaktiviere besteht das Problem trotzdem.


    Ich habe schon ein neues Profil angelegt, selbes Problem.


    Ich kann es nicht richtig beschreiben, ich hoffe es ist trotzdem verständlich.


    Vielen Dank im Voraus.


    Mit freundlichen Grüßen


    Matthias

  • Hallo,


    ich hatte ein sehr ähnliches Problem. Abhilfe schaffte das Austauschen des Routers. Ich bin drauf gekommen, weil das Problem per WLAN nicht bestand, nur per LAN. Hier der Faden.


    Grüße

  • Mails mit 5 MB funktionieren noch, dauern etwas länger aber weden ordnungsgemäß in gesendet verschoben.
    Größere Mails eben nicht, kommen aber beim Empfänger an.


    Avast komplett abgeschaltet funktioniert alles.
    hmm, fällt mir jetzt ein, nur die Mail-Prüfung habe ich nicht abgeschaltet, aber eingehende Mails hätte ich ja schon gerne gescannt.
    SSL-Überprüfung ist ausgeschaltet!


    Ausgehende Mails scannen war/ist abgeschaltet.


    Möglich wäre natürlich, dass das Problem schon etwas länger besteht, habe in den letzten Tagen zuvor keine so großen Mails verschickt.
    Ich bin über LAN-Verbindung an einem relativ neuen Telekom-Router.
    Bevor ich mir deshalb einen neuen Router kaufe wechsle ich dann doch lieber das Virenprogramm.


    Bröselchen

  • Also bei mir tritt der Fehler auch auf beim senden!!
    ich wollte eine Mail normal senden hatte gerade mal 4,89 Kb !!! und bekam diese Meldung mit dem Servertimeout. das habe ich bestimmt 5x versucht allesamt ohne Erfolg.
    Also habe ich mich in den webmailer eingeloggt (1&1) und habe die Mail darüber Versand ging da ohne Probleme!!!
    also es liegt definitiv nicht am Router oder so sondern muss am TB liegen.



    Windows7 Home Premium SP1 64bit
    Thunderbird 24.2.0
    IMAP Konto
    1und1.de

  • "Ocir33" schrieb:

    sondern muss am TB liegen.


    na ja, oder an Avast bzw. dem Zusammenspiel von Thunderbird 24.2. und Avast.


    Meldung kam übrigens gerade eben wieder bei Mail mit 10 MB.
    Kommts jetzt an oder nicht?


    Bröselchen

  • schien scheinbar ein temporäres Problem gewesen zu sein den jetzt gehts ohne einstellungsänderungen

  • Bisher keine Änderung.
    Nur wenn ich den Mailschutz komplett abschalte funktionierts auch ein mit großen Mails.


    Thunderbird erzählt was vom Timeout, legt das Mail nicht in den gesendet Ordner aber das Mail kommt an.


    Brösel

  • hab eben wieder so nen problem aber nur bei einer mail mit anhang und in der sind 15 Fotos die aber auf Box.com automatisch hochgeladen wurden.
    vorhin war des Sendebutton grau und es ging gar nicht zu senden, jetzt geht der Button aber es kommt diese meldung.
    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server smtp.web.de ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator.


    an was liegt das nun?