Links aus TB öffnen nur im iE

  • Thunderbird-Version: 24.3.0
    Betriebssystem + Version: Windows 8.1 Pro
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): GMX


    Hallo,
    ich arbeite mit Windows 8.1 sowie Thunderbird und Firefox. Links in emails möchte ich mit Firefox öffnen. Alle Links werden automatisch im IE geöffnet. Deaktiviere ich den IE, geht kein Link mehr. Will ich einen Link in Firefox öffnen, muss ich den Link kopieren und in FF einfügen.
    Weiß jemand, wie das Problem beseitigt werden kann.
    Bitte keine Standardantworten (Mehrer Personen haben bereits mit allen bekannten Tricks versucht, das Problem zu lösen, vergeblich).


    Ich bin zum ersten Mal hier. Falls ich einen Fehler gemacht habe, bitte ich um Entschuldigung.


    Vielen Dank :)

  • Hallo,


    Zitat von "jbuehler"

    Alle Links werden automatisch im IE geöffnet.


    Die Links werden mit dem im Betriebssystem eingestellten Standardbrowser geöffnet. Und das ist bei dir offensichtlich der IE. Mach den Firefox zum Standardbrowser und dein Problem sollte erledigt sein. M.E. findet man das auch per Suchfunktion hier im Forum und in fast allen anderen Quellen im Web.


    Zitat von "jbuehler"

    Bitte keine Standardantworten (Mehrer Personen haben bereits mit allen bekannten Tricks versucht, das Problem zu lösen, vergeblich).


    Die Zeile hättest du dir verkneifen sollen. Der erste Teil ist anmaßend, der zweite völlig unglaubwürdig ohne Schlderung der versuchten "Tricks".


    Die Abhilfe für dein Problem ist nämlich eine Standardantwort, auf den Rest gehe ich aus purer Höflichkweit lieber nicht näher ein.


    MfG
    Drachen

  • Zitat von "Drachen"

    Mach den Firefox zum Standardbrowser und dein Problem sollte erledigt sein. M.E. findet man das auch per Suchfunktion hier im Forum und in fast allen anderen Quellen im Web.


    ......oder auch hier.........
    http://www.thunderbird-mail.de…/:Links_%C3%B6ffnen_nicht


    Gruß


    Michael

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Es ist müßig auf diese Kommentare einzugehen. Diese Antwort finde ich in jedem Forum.
    Ich kann Euch nicht schildern, was wir alles probiert haben (Sytemadministrator, Servicetechniker, Win 81. und TB-Anwender) jeder ist gecheitert. Wir haben in allen möglichen Einstellungen, in der Registry, bei Java usw. gesucht und geändert. Gebracht hat es nichts. Auch alle beteiligten Programme deinstalliert und neu installiert, nichts.

  • Zitat von "jbuehler"

    Diese Antwort finde ich in jedem Forum.


    Klar, weil es keine anderen Antworten gibt, die für dein Problem passen!


    Zitat

    Ich kann Euch nicht schildern, was wir alles probiert haben


    Dann kann auch niemand darauf eingehen, wenn nicht klar ist, was gemacht wurde.


    Zitat

    (Sytemadministrator, Servicetechniker, Win 81. und TB-Anwender)


    Kaum vorstellbar. Bei dem leicht zu lösenden Problemchen.


    Zitat

    Wir haben in allen möglichen Einstellungen, in der Registry, bei Java usw. gesucht und geändert.


    Vor allem in der Registry rumpfuschen! Ist zum einen nicht notwendig (außer, das System wurde zuvor schon verbogen), zum anderen ist es eine Anwendereinstellung - Lösung liegt dir vor!
    Und wer in diesem Zusammenhang sich Java betrachtet, ist kein Fachmann, sondern Dilettant.


    Lösung hast du ja bekommen und ob du mit der Umsetzung zurecht gekommen bist, kannst du ja hier mitteilen.


  • Zitat von "jbuehler"

    Es ist müßig auf diese Kommentare einzugehen. Diese Antwort finde ich in jedem Forum.


    Sieht die gefundene Antwort auch so aus????

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Hallo, nur ein kurzer Kommentar zu den Antworten des TE:


    solange ich hier als Helfer tätig bin, habe ich noch nie erlebt (die Frage kommt zigmal pro Jahr), dass Thunderbird die Ursache eines falschen Standardbrowsers ist, auch wenn die Fragesteller Stein Bein schworen, dass nur Thunderbird der Übertäter sein könnte.
    Wenn es mit den herkömmlichen Mitteln nicht möglich ist, Firefox als Standard zu definieren, dann macht der User etwas falsch oder sein BS ist in der Tat kaputt. Und niemals hat mir bisher ein User das Gegenteil beweisen können, entweder kam überhaupt kein Feedback mehr (vor lauter Scham) oder es wurde kleinlaut zugegeben, dass ich Recht hatte.
    Ich poste als Antwort immer nur diesen Link:
    http://support.mozilla.org/de/…en%20funktioniert%20nicht


    Das ist eine direkte Übersetzung eines Artikels des Mozilla Supports.
    Ansonsten sollte man sich an ein Firefox- oder Windows-Forum wenden.


    Vielen Dank für die Helfer, die sich trotzdem redlich bemühen zu helfen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Vielen Dank für die umfassenden Antworten.
    Alle vorgeschlagenen Wege haben wir ausprobiert. Wie bereits gesagt.
    Dann werde ich wohl oder übel Windows neu installieren müssen.

  • Zitat von "jbuehler"

    Dann werde ich wohl oder übel Windows neu installieren müssen.


    Und nicht mehr an der Registry rumfummeln. Keine Tuning- oder Tweakprogramme benutzen und ebenso keine Optimierungstools!