Bei GMX kann ich nichts empfangen, nur senden.

  • Bei mir exakt das gleiche Problem.


    Alle meine anderen Emailaccounts funktionieren tadellos, nur bei GMX kann ich nichts empfangen, nur senden.
    Keine Einstellungen verändert, kein Programm installiert oder sonstwas.


    (Windows 7, Thunderbird version 24.4.0, Konto POP.gmx.net, Port 995, SSL Verschlüsselung seit einigen Wochen nach Anleitung geändert - daran kann es aber nicht liegen, weil es bis Freitag letzte Woche noch tadellos funktionierte).


    Gruß Christian

  • Hallo Bogey,


    tritt das Problem auch im "Abgesicherten Modus" auf ("Hilfe -> Thunderbird mit deaktivierten Add-ons neu starten")? Hast du eigentlich irgendwelche Sicherheitssoftware, z.B. Antivirenprogramm oder Firewall, installiert?


    Viele Grüße,
    tempuser

    Entwickler des Add-ons Mail Merge (Thunderbird / SeaMonkey) und Mitwirkender des Add-ons Cardbook (Thunderbird)

  • Zitat von "tempuser"

    Hallo Bogey,


    tritt das Problem auch im "Abgesicherten Modus" auf ("Hilfe -> Thunderbird mit deaktivierten Add-ons neu starten")? Hast du eigentlich irgendwelche Sicherheitssoftware, z.B. Antivirenprogramm oder Firewall, installiert?


    Viele Grüße,
    tempuser


    Hi
    das mit dem Abgesicherten Modus hab ich noch nicht probiert, werd's mal versuchen.
    Ich fahr mit AVIRA und der üblichen Windows Firewall. Aber an diesen Settings hat sich ja nix verändert, auch an Thunderbird hatte ich nichts verändert. Und ich habe noch einen anderen Mailaccount auf einem Konto hier in Thunderbird laufen, der funktioniert absolut normal, nur GMX spinnt, deshalb glaube ich nicht, dass es an Thunderbird oder an meinem Rechnersetting liegt.

  • Hallo,
    schon mal mit der Einstellung StartTLS mit Port 110 versucht?
    Die habe ich getestet.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo emi und mrb,


    den Port 110 habe ich da schon als standard.
    Würde gerne einen Screenshot einfügen, aber das wird bei ner zugelassenen Größe von 256 kb zu pixelig.


    Unter Server Einstellungen habe ich POP / pop.gmx.net Port 995
    Verbindungssicherheit SSL/TLS