Schriftart ändert sich nicht

  • Thunderbird-Version: 24.6.0
    Betriebssystem + Version: Mac OS X
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): diverse



    Hallo.
    Die Schriftart lässt sich generell in der Grundmaske verändern (Thunderbird/Einstellungen) und auch während der Erstellung einer Mail.
    Theoretisch.
    Aber was immer ich einstelle, es wird nicht beim Editieren des Textes übernommen (ich schreibe und empfange in HTML).


    Was mache ich falsch bzw. wie mache ich es richtig?


    ararat

  • Hallo,
    auch wenn ich keinen Mac, interessieren mich deine Einstellungen und zwar diese:
    Extras > Einstellungen > Ansicht > Formatierung > Schriftarten > und der gleiche Pfad unter "Erweitert"
    Und zwar was dort unter "Sans Serif" steht.
    Ich weiß aber auch, dass manche Fehler die im Mac vorkommen, man in der Windowsversion nicht nachvollziehen kann.


    Evtl. müsste einer meiner Helfer-Kollegen mit Mac dieses überprüfen.
    Auf die Schnelle fällt mir nur Mapenzi ein.


    Allerdings benutzen fast alle mir bekannten Helfer prinzipiell kein HTML.
    Ich übrigens auch nicht, kenne mich aber trotzdem gut darin aus.

    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,

    Zitat von "mrb"


    Evtl. müsste einer meiner Helfer-Kollegen mit Mac dieses überprüfen.
    Auf die Schnelle fällt mir nur Mapenzi ein.


    Ich schreibe maximal zwei oder drei HTML-Mails im Jahr, in anderen Worten, ich habe damit kaum Erfahrung ;)
    Trotzdem kann ich es hier testen, wenn ararat uns seine Einstellungen mitteilt.


    Gruß

  • Vielen Dank für eure Einlassung.


    In beiden genannten Pfaden ist als Schrift AVENIR NEXT eingetragen; in dieser Schrift werden auch meine Mails verfasst.
    Nun wollte ich aber mal eine andere Schrift ausprobieren, was misslang.
    Zuerst versuchte ich, sie unter Einstellungen zu ändern um dann den Effekt beim Editieren zu sehen. Da dort aber im kleinen Fenster immer noch AVENIR NEXT stand, hab ich auch das verändert; an der Schrift selbst aber änderte sich überhaupt nichts.


    Wie also gehe ich vor, wenn ich einen zu schreibenden Text mit verschiedenen Schriften ausprobieren möchte?

  • Ich habe zum Testen in den Einstellungen -> Verfassen -> Allgemein die Schriftart "Avenir Next" gewählt.
    Wenn ich jetzt ein Verfassen-Fenster öffne, wird Avenir Next angezeigt und ich schreibe in dieser Schriftart.
    Sobald ich in dem Drop-Down-Menü die Schriftart wechsele, wird die neue Schriftart beim Tippen angewandt, unabhängig davon, ob der Wechel innerhalb einer Zeile oder nach Zeilenumbruch gemacht wurde:


    [IMG:http://i1274.photobucket.com/albums/y440/mapenzi5/HTML_Test_02_zps9681c45c.png]


    Wenn das bei dir nicht so funktioniert, empfehle ich, einen Test im abgesicherten Modus von TB (Add-ons deaktiviert) zu machen:
    die Alt- (Option) Taste halten beim TB-Start.