Keine Mails mehr im Posteingang

  • * Thunderbird-Version: 31.3.0
    * Betriebssystem + Version: Windows 7 Ultimate
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): Arcor, Freenet


    Hallo Gemeinde,
    seit heute habe ich das Problem, dass im Posteingang keine Mails mehr angezeigt werden (keine neuen und auch keine, die schon drin waren). Alle anderen Ordner stehen unverändert zur Verfügung und sind mit Mails gefüllt, selbst der Papierkorb.
    Habe nichts manuell verändert. Das Einzige waren gestern ein paar automatische WIndows-Updates, die eingespielt wurden.


    Ich höre den Signalton, dass eine neue Mail ankommt. Versuche ich diese zu öffnen, entsteht das gleiche Phänomen wie hier:


    Es gab einen Fehler beim Herunterladen folgender Nachricht:


    Es gab einen Fehler beim Herunterladen ...
    Die Fehlerkonsole bringt einen Fehler mit chrome.manifest
    --> alles im Dateianhang dokumentiert.


    Der Virenscanner zeigt nichts an. Das Starten von Thunderbird im abgesicherten Zustand bringt keinen Unterschied.


    Ich habe mit MozBackup erst mal eine Komplettsicherung durchgeführt.
    Würde eine Neuinstallation helfen? Oder was kann ich noch tun?


    Danke für Eur Hilfe.
    maxbanane

    Dateien

    • thunderbird.pdf

      (635,61 kB, 305 Mal heruntergeladen, zuletzt: )
  • Hallo emi,
    danke für die Links. Aber das dort beschriebene "Update KB3024777" kam bei mir am 12.12. drauf - also gestern, und seit heute funktioniert Thunderbird nicht mehr. Klingt ja, als ob dieses Reparatur-Update bei mir das Ganze erst "kapoutt" gemacht hat.


    Gruß maxbanane

  • Ja, das kann sein. Hab eine ganze Menge dazu im Netz gelesen. Erinnere, dass einige mit einer Systemwiederherstellung Erfolg hatten. Andere haben sogar das ganze System mit einem Backup wiederhergestellt/herstellen müssen. Selbst habe ich zu wenig, eher gar keine Ahnung, um etwas dazu sagen zu können.
    Mein Grund, warum ich recherchiert habe war, ich wollte das nachträglich angebotene Update ausblenden, und es ging nicht, weil ausgegraut. Jedenfalls hatten viele die unterschiedlichsten Probleme mit diesen Updates.
    Ich wünsche dir Erfolg, wie auch immer.
    Gruß emi

    TB 60.3.1

    Windows 7 Professional 32bit SP1

  • Hallo,

    seit heute habe ich das Problem, dass im Posteingang keine Mails mehr angezeigt werden (keine neuen und auch keine, die schon drin waren).


    Welche Größe hat der Posteingang (R-Klick -> Eigenschaften)?
    Bevor du das "Eigenschaften-Fenster wieder schließt, klicke auf "Reparieren".
    Werden die Nachrichten jetzt angezeigt?


    Gruß

  • Der Posteingang zeigt 0 Mails, Größe: 0 kb, obwohl definitiv welche darin sein müssen.
    Reparieren bewirkt gar nichts.
    In dem angegebenen Pfad
    mailbox:///C:/Users/User/AppData/Roaming/Thunderbird/Profiles/4ikg3626.default/Mail/Local Folders/Inbox/
    sind auch keine Daten vorhanden.


    Langsam verzweifle ich.


    Gruß maxbanane

  • In dem angegebenen Pfad
    mailbox:///C:/Users/User/AppData/Roaming/Thunderbird/Profiles/4ikg3626.default/Mail/Local Folders/Inbox/
    sind auch keine Daten vorhanden.


    Das heißt, wenn du im Profil den Ordner "Local Folders" anzeigst, siehst du nur eine Mbox-Datei "Inbox" mit einer Größe von 0 kB?
    Das wirft die Frage auf, ob du für deine POP-Konten den sogenannten "Globalen Posteingang" eingerichtet hast, denn standardmäßig erstellt TB keinen Posteingang in den "Lokalen Ordnern".
    Das ist leicht festzustellen in der Ansicht "Alle Ordner": beim globalen Posteingang werden im Hauptfenster links keine Konten angezeigt, sondern nur die "Lokalen Ordner" mit den entsprechenden Unterordnern Posteingang, Gesendet, Postausgang, ... etc.


    Gibt es eine nicht zu alte Profilsicherung?

  • Die Inbox-Datei zeigt tatsächlich 0 kb an.
    Im TB unter Ansicht - Ordner steht der Button auf Alle und es werden dort auch keine Konten angezeigt. Über den Globalen Posteingang steht zwar ein Konto. Dies ist aber nur ein Alias zum Hauptkontakt, den ich später mal eingerichtet hatte.
    Eine Besonderheit (?) habe ich gerade noch wahrgenommen: Wechsle ich in TB in Ansicht - Ordner auf Ungelesene, steht links unten "Suchen", und obwohl definitiv ungelesene Mails da sein müssten, passiert nichts mehr.


    Ein komplettes Windows-Backup hätte ich vom 07.12.2014 - kann man da die Daten nur für Thunderbird rauslösen (ich vermutemal nicht, da diese Backup Files einfach nur durchnummeriert sind)? Die letzte MozBackup-Sicherung von TB habe ich, wie beschrieben vom 13.12. (nach Auftreten des Problems) und davor vom 19.4 mit Version 24.4 - die hilft wohl nicht viel weiter.

  • Ich kenne mich nicht aus mit Windows-Backups, aber das ist jetzt die letzte Hoffnung!
    Meines Erachtens sollte es doch möglich sein, den Thunderbird-Profilordner darin zu identifizieren.
    Vielleicht kann ein Windows-Nutzer einen Hinweis geben zum Auffinden des Profils.


    Es stellt sich noch die Frage, wie es zu der leeren Inbox-Datei kommen konnte.
    Einer deiner screen shots zeigt eine Virus-Warnung beim Herunterladen einer Nachricht.
    Sollte dein Viren-Scanner die Datei geleert haben?
    Welches Erstellungs- bzw Änderungsdatum hat denn die leere Datei "Inbox"?



    Die zweite Warnung verstehe ich nicht, aber auch sie könnte mit dem Verschwinden der Mails in Zusammenhang gebracht werden.
    Hast du noch genügend freien Platz auf der Festplatte?

  • Jetzt wird es ganz verrückt. Ich habe die Inbox-Datei im Windows-Backup gefunden und in den Local-Ordner eingefügt (vorher die alte Datei in Alt umbenannt - diese hat übrigens das aktuelle Datum und die aktuelle Uhrzeit), dann TB neu gestartet - es rödelt und passiert nichts. Und im Explorer wird die gerade reinkopierte Inbox-Datei (die 7 MB Größe hatte) nur noch mit 3 kb angezeigt. D.h. sobald ich TB starte, scheint "irgendjemand" die Inbox-Datei zu löschen. Das Fragment der Inbox-Datei hängt hier mit dran.
    Was ist denn hier los?


    Ach ja, Speicher ist mehr als ausreichend: Das Windows-Laufwerk hat noch mehr als 30 Gig frei.

    Dateien

    • Inbox.msf.pdf

      (16,66 kB, 724 Mal heruntergeladen, zuletzt: )
  • Dein screen shot zeigt allerdings einen Ausschnitt aus der Inbox.msf Datei an, also der Index-Datei eines Posteingangs.
    Überprüfe noch mal, ob es sich bei dem aus dem Backup kopierten Element um eine 7 MB schwere Datei "Inbox" handelt oder "Inbox.msf"?
    Wenn du diesen Versuch wiederholst, achte darauf, dass TB beim Einsetzen der Datei in "Local Folders" beendet ist und lösche die Datei Inbox.msf (sowie Inbox-1.msf, Inbox-2.msf, falls vorhanden).
    Deaktiviere ebenfalls deinen Viren-Scanner.

  • Verrückt.
    Es war die 7 MB - Inbox-Datei, die ich noch einmal reinkopiert habe. Habe die alten Inbox-Dateien gelöscht, Virenscanner deaktiviert, TB gestartet - der Posteingang ist wieder gefüllt.
    Es fehlen halt die Mails von gestern abend - damit kann ich leben.
    Dann TB geschlossen - Virenscanner wieder aktiviert - TB geöffnet - funktioniert immer noch. Mache mit MozBackup gleich noch mal ein Bachup - für den Fall aller Fälle.
    Wer kann das denn erklären? Also ich warte mal bis morgen, ob das Ganze nach einen PC-Neustart immer noch funktioniert.
    Ansonsten erst mal vielen Dank für die Unterstützung.


    Grüße maxbanane

  • Es war die 7 MB - Inbox-Datei, die ich noch einmal reinkopiert habe. Habe die alten Inbox-Dateien gelöscht, Virenscanner deaktiviert, TB gestartet - der Posteingang ist wieder gefüllt.


    Eine erfreuliche Nachricht vor dem Schlafen gehen!
    Hier hat es sich wieder mal gezeigt, welche Bedeutung regelmäßige Backups wichtiger Daten haben.


    Zitat

    Dann TB geschlossen - Virenscanner wieder aktiviert - TB geöffnet - funktioniert immer noch.


    Vorerst muss man wohl die nächsten Nachrichtenabrufe abwarten.


    Zitat

    Wer kann das denn erklären?


    Ich habe bislang keine Erklärung, aber die beiden Warnmeldungen sind nicht ganz koscher, besonders die zweite.
    Mein "usual suspect" ist immer noch der Viren-Scanner...
    Die Mitteilungen "Could not read chrome manifest...." in der Fehlerkonsole kannst du vergessen.
    Ich habe sie regelmäßig, und das schon seit langer Zeit.

  • Habe gerade TB gestartet - funktioniert wie früher 8o
    Alle Mails sind da und der Posteingang funktioniert auch.
    Ich vermute nun mal, dass sich da doch eventuell eine virenverseuchte Mail eingeschlichen hat. Aber warum dann der Posteingang komplett dicht gemacht und alles gelöscht hat, wird wohl ein ewiges Rätsel bleiben, zumal der Virenscanner weder angeschlagen noch irgendetwas dokumentiert hat.

  • Hallo,

    Zitat

    Ich vermute nun mal, dass sich da doch eventuell eine virenverseuchte Mail eingeschlichen hat.


    Wo soll die sich eingeschlichen haben, in Thunderbird? Solange ich hier im Forum helfe, habe ich noch nie gehört, dass Malware in Thunderbird Ordner verschwinden lässt. Mal muss ja erst mal aktiviert d.h.iR. geöffnet werden, eine Mail alleine und wenn sie hundert ja in Thunderbird bleiben würde, richtet keinen Schaden an. I.R. macht so etwas ein Virenscanner beim Abscannen der Mailboxen, wenn es ihm erlaubt ist, dass Thunderbird-Profil zu scannen, was weitreichende Folgen haben kann, bis zum kompletten Mailverlust in einem Ordner. Solange du also dem Virenscanner das nicht untersagst, kann dir das immer wieder passieren.
    Lies:


    http://www.thunderbird-mail.de…e_-_Datenverlust_droht%21
    http://www.thunderbird-mail.de/wiki/Datenverlust_vorbeugen
    http://sicher-ins-netz.info/wuermer/mailbox.html


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw