Fehler beim Senden des Passworts - Kabel Deutschland

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.3.0
    * Betriebssystem + Version: Windows 7
    * Kontenart (POP / IMAP): POP 3
    * Postfachanbieter (z.B. GMX): Kabel Deutschland


    Liebe Mitglieder des Forums,


    nach einem Absturz und einer Neuinstallation von Thunderbird konnte ich mich plötzlich nicht mehr mit meinem E-Mail-Konto verbinden, obwohl der Benutzername und das Kennwort definitiv korrekt sind.


    Ich bekomme seitdem folgende Fehlermeldung:


    Fehler beim Senden des Passworts für den Benutzer XXXXXXXX. Der Mail-Server pop3.kabelmail.de antwortete: maybe your username or password is incorrect, please use your full qualified email address for example: foo.bar@kabelmail.de


    Ich habe es auch schon mit deaktiviertem Antivirenprogramm (Emsisoft) versucht.


    Der Posteingangserver ist pop3.kabelmail.de
    der Postausgangserver ist smtp.kabelmail.de
    Port: 587
    Passwort, normal
    mit STARTTLS.


    Vielleicht hat jemand einen Tipp für mich.


    Gruß, Goldspatz

  • Hallo EDV-Oldie und graba,


    vielen Dank für euere Tipps. :)


    Ich habe jetzt folgende Einstellungen vorgenommen:
    pop3.kabelmail.de Port: 110
    smtp.kabelmail.de Port: 25
    mit SSL/TLS.


    Damit erhalte ich beim Start von Tb keine Fehlermeldung mehr, d.h. wohl, dass die Verbindung mit dem Server klappt und mein Benutzername und mein Kennwort wieder akzeptiert werden.


    Aber ich kann immer noch keine Mails abrufen bzw. verschicken; es folgt eine Fehlermeldung wegen Zeitüberschreitung (Timeout).
    Ich finde nicht heraus, was ich bei der Neuinstallation versehentlich falsch eingestellt haben könnte, denn wie gesagt vorher hat es problemlos geklappt. ?(


    Vielleicht habt ihr auch dazu noch einen Tipp für mich.


    Gruß
    Goldspatz

  • es folgt eine Fehlermeldung wegen Zeitüberschreitung

    Hallo Goldspatz,
    könnte das eine Möglichkeit sein?



    Das ist der Vorschlag von Deinem Anbieter für IMAP, bei POP3 muss dann pop3.kabelmail.de dort stehen.

    Gruß
    EDV-Oldi

  • Hallo EDV-Oldie,


    danke für das Nachforschen bei Kabel Deutschland. :thumbsup:


    Ich habe zwar nur das Basispaket gebucht, es existiert aber keine Beschränkung hinsichtlich der Anzahl der Abfragen, sondern nur hinsichtlich der Pop3-Aktualisierungszeitspanne (= 5 Minuten).


    Zudem würde das ja auch nicht erklären, warum selbst das Versenden von Nachrichten nicht funktioniert, oder?


    Also ich bin noch ziemlich ratlos. ?(


    Gruß
    Goldspatz

  • Hallo EDV-Oldie,


    dieser Screenshot mit der Authentifizierungsmethode bei IMAP hat mich etwas irritiert; bei POP3 exisitiert die Option "Sichere Authentifizierung verwenden" so nicht.
    Meine Einstellung ist "Passwort normal"; weitere Optionen wären "Verschlüsseltes Passwort", "Kerberos/GSSAPI", "NTLM" oder "TLS-Zertifikat".


    Gruß
    Goldspatz

  • Hallo,

    Zitat

    Ich habe es auch schon mit deaktiviertem Antivirenprogramm (Emsisoft) versucht.


    Deaktivieren hilft bei einem Sicherheitsprogramm nur wenig, denn sonst könnten ja auch Viren dieses leicht deaktivieren.
    Um einen Fehler Thunderbirds auszuschließen, reicht das nicht.
    2 Optionen:
    1) Emisoft komplett deinstallieren
    2) Einen sog. "Sauberen Windows Neustart" durchführen.
    http://support.microsoft.com/kb/929135/de


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • ...vielleicht hilft ja auch die Antwort aus dem Win-future-Forum:


    Zitat

    Nach einem kurzen Telefonat mit dem Support wurde mir folgende Lösung präsentiert:
    Kaspersky-->Einstellungen-->Erweitert-->Netzwerk-->"Kontrollierte Ports"-->"Nur ausgwählte Ports überwachen..."-->Auswählen anklicken-->gewünschter Prot (in diesem FAll IMAP) auswählen--> rechte Maustaste--> Deaktivieren.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Liebe Mitglieder des Forums und alle, die mir bisher einen Tipp gegeben haben,


    ich habe inzwischen einen "sauberen Windows-Neustart" durchgeführt, was aber an den Problemen mit Tb nichts veränderte.


    Dann habe ich mit dem Support meines Antiviren-Programms (Emsisoft) Kontakt aufgenommen; aufgrund von Protokoll-Dateien des AV-Scanners wird laut Emsisoft-Support "Thunderbird nicht von unserer Software blockiert."


    Tja, jetzt bin ich so schlau wie vorher.


    Gruß
    Goldspatz

  • Hallo Goldspatz.
    ich gehe davon aus das Du Deine Passwörter alle kennst.
    Lösche doch einmal alle Passwörter im Passwort-Manager und lösche die Chronik (Extras/ Neueste Chronik löschen)
    Teste dann noch einmal.

    Gruß
    EDV-Oldi

  • Hallo EDV-Oldie,


    ich habe beides gemacht, aber vom Postausgangsserver wieder die Timeout-Meldung erhalten.


    In einem anderen Beitrag habe ich deinen Tipp gelesen
    "mit Telnet die Verbindung zu überprüfen".
    Dies wollte ich auch überprüfen. Nun stehe ich augenblicklich vor dem Problem, dass die Aktivierung des Telnet-Clients nicht funktioniert und eine Fehlermeldung kommt ("Ein Fehler ist aufgetreten. Es konnten nicht alle Funktionen geändert werden.")
    Im Microsoft-Support finde ich dazu keinen Eintrag oder Tipp, wie dies zu beheben wäre.


    Gruß
    Goldspatz

  • deinen Tipp gelesen
    "mit Telnet die Verbindung zu überprüfen".

    Hallo Goldspatz,
    tut mir Leid, dieser Tipp ist nicht von mir.
    Leider kann ich zu diesem Thema nichts sagen, aber ein Kollege meldet sich hier bestimmt.

    Gruß
    EDV-Oldi

  • Hallo,


    diese Einstellungen funktionieren bei mir:


    pop3.kabelmail.de
    Port 995
    Benutzername: vollständige E-Mail-Adresse
    SSL/TLS
    Passwort, normal


    smtp.kabelmail.de
    Port 465
    SSL/TLS
    Passwort, normal
    Benutzername: vollständige E-Mail-Adresse


    Viel Glück
    Herbert


    PS: Ich verwende 2 verschiedene Passwörter für KabelMail und Kabel Deutschland KC

  • Hallo Herbert,


    danke für deine Antwort.
    Diese Einstellungen hatte ich anfangs auch (ich habe sie jetzt noch einmal eingestellt, um nichts unversucht zu lassen) - aber nun bekomme ich eine Timeout-Fehlermeldung.


    Gruß
    Goldspatz

  • Hallo,


    nachdem ich den Telnet-Client nicht aktivieren konnte, habe ich mir das Programm Putty mit einem Telnet-Client installiert und mit Telnet die Verbindung überprüft. Auf den Befehl
    ... pop3.kabelmail.de 110 folgte: +OK POP3 server kabelmail.de ready
    ... smtp.kabelmail.de 25 folgte: 220 smtpa.mediabeam.com ESMTP mediabeam SMTPGateway


    Beim Versuch Mails abzurufen, bekomme ich keine Fehlermeldung, der Mailabruf klappt aber nicht.
    Beim Versuch Mails zu senden, bekomme ich die Timeout-Fehlermeldung.


    Kann mir jemand diese Daten interpretieren?


    Gruß
    Goldspatz

  • Hallo,


    ich erhalte die gleichen Ergebnisse beim Telnet-Test.
    Kabel Deutschland verwendet aber SSL!


    Welcher Internet-Anbieter?
    Welches Modem oder welcher Router ist im Einsatz?


    Gruß
    Herbert

  • Hallo Herbert,


    was meinst du mit:
    Kabel Deutschland verwendet aber SSL!


    Mein Internet-Anbieter ist Kabel Deutschland und mein Router ist Hitron 7690.


    Gruß
    Goldspatz