Wie binde ich Linkadresse in einen Linktext ein?

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.3.0
    * Betriebssystem + Version: Windows 7 Home Premium 32 bit
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX):T-online.de


    Hallo,
    seit gut über 10 Jahren arbeite ich ohne nenneswerten Problemen mit TB und bin ganz zufrieden damit.Ich bin ein normaler E-Mailbenutzer ohne
    großen Ansprüchen.Nun aber habe ich folgendes Problem:
    Ich möchte in einer Mail eine Linkadresse einbinden in einen Linktext.Z.B. Hier Klicken und dahinter verbirgt sich der Link zu einer Webseite.


    Bisher war mir das immer möglich,aber nun funktioniert das nicht mehr wie in der Vergangenheit.
    Wenn ich also beim verfassen der Mail oben auf den Reiter "Einfügen" gehe und "Link"anklicke,öffnet sich das Fenster für Linkeigenschaften.
    Ich gebe also den "Linktext"ein und nun möchte ich die Linkadresse in dem darunter befindlichen Fenster eingeben!Und genau da funktioniert das nicht mehr.
    Das Eingabefeld hat rechts außen einen Pfeil,an dem tut sich nichts.Darunter ist ein Button"Durchsuchen",da komme ich aber nur in den Explorer rein.
    Versuche ich die kopierte Linkadresse dennoch in das Eingabefeld zu kopieren,kommt folgender Hinweis:"Keine benannten Anker oder Überschriften auf dieser Seite".


    Was mache ich falsch?


    Wer ist so nett und hilft mir weiter?


    Viele Grüße
    Stelu44

  • Hallo,


    Ich gebe also den "Linktext"ein und nun möchte ich die Linkadresse in dem darunter befindlichen Fenster eingeben!Und genau da funktioniert das nicht mehr.


    Das funktioniert seit der v31.0 infolge des Bug 1044336 nicht mehr.
    Du musst die Adresse per Tastenkürzel Strg (oder Ctrl) + V eingeben.


    Gruß

  • Hallo,

    Zitat

    Ich gebe also den "Linktext"ein und nun möchte ich die Linkadresse in dem darunter befindlichen Fenster eingeben!Und genau da funktioniert das nicht mehr.


    schon merkwürdig, gerade getestet, ich habe das oben geschilderte Problem nicht und der Hyperlink funktioniert zumindest im Postausgang.
    Die URL habe ich manuell dort eingetragen. Es geht aber auch wie es Mapenzi beschreibt Strg+V.
    Das Kontextmenü habe ich allerdings noch nie verwendet.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    der Hinweis von Mapenzi war natürlich die Lösung!
    Wenn man nicht ständig im Forum ist,dann kann es schon mal sein,daß man solche Sachen nicht mitkriegt.
    Ich möchte mich hiermit bei Mapenzi recht herzlichst bedanken und hoffe,daß nicht ein neuer Bug kommt.
    Nochmals vielen Dank und viele Grüße
    Stelu44 :P

  • hoffe,daß nicht ein neuer Bug kommt.


    Neue Versionen von Programmen enthalten hin und wieder Bugs.
    Ich hoffe vor allem, dass dieser Bug und andere (Adress-Autovervollständigung!), die uns die Versionen 31.x beschert haben, irgend wann mal gefixt werden ;)