Fehler: Ordner nicht mehr zum Abspeichern von Nachrichten geeignet?

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.5.0
    * Betriebssystem + Version: Win7
    * Kontenart (POP / IMAP): pop
    * Postfachanbieter (z.B. GMX): 1und1
    * Eingesetzte Antivirensoftware: Avira
    * Firewall (Betriebssystem-intern/Externe Software):


    Hallo,


    Thunderbird ist hier seit Jahren im Einsatz, und ich habe schon lange keine Einstellungen mehr verändert. Seit einigen Tagen bekomme ich aber alle paar Minuten, wenn er versucht, eine angefangene Mail zwischenzuspeichern, eine Fehlermeldung. Gehe ich in die Servereinstellungen, bekomme ich die Fehlermeldung: "Der angegebene Ordner .... ist zum Abspeichern von Nachrichten nicht geeignet. Bitte wählen Sie einen anderen Ordner."


    Ich vermute, dass das Problem erst seit meinem letzten Thunderbird-Update existiert.


    Wenn jemandem etwas zur Ursache und Lösung einfallen würde, würde ich mich freuen :-)


    mjha

  • Hallo,


    Ursache könnte sein, dass deine Ordner zu groß geworden sind. Bitte lies dir durch, was "löschen" und "komprimieren" bedeutet:
    wiki/Ordner_komprimieren
    Falls du bisher noch nie komprimiert hast, dann würde ich für jeden Account (+ Lokale Ordner) über
    Alt => "Datei" => "alle Ordner des Kontos komprimieren"
    die Ordner komprimieren.


    Wie groß ist nach dem Komprimieren der Ordner "Entwürfe"?
    Damit meine ich die Größe der mbox-Datei (z.B. in MB), die du innerhalb des Thunderbirds nur über
    Rechtsklick auf den Ordner => Eigenschaften => Allgemein => Größe auf Datenträger
    in Erfahrung bringen kannst.


    Grüße, Ulrich

  • Hi,


    ich komprimiere regelmäßig, und um einen Überblick über die Ordnergrößen zu haben, läuft hier schon ewig das AddOn "Extra Folder Collumns", das die Größe der Ordner anzeigt. Irgendwann vor Ewigkeiten hatte TB das standardmäßig drin, wenn ich mich recht erinnere.



    > Wie groß ist nach dem Komprimieren der Ordner "Entwürfe"?


    0 MB


    mjha

  • Hallo,


    Zitat

    ich komprimiere regelmäßig, und um einen Überblick über die Ordnergrößen zu haben, läuft hier schon ewig das AddOn "Extra Folder Collumns", das die Größe der Ordner anzeigt.

    :thumbup: hm, um so merkwürdiger?!



    Was ist denn bei dir an dieser Stelle eingestellt:
    Alt => Extras => Konteneinstellungen => <Kontoname> => Kopien&Ordner => "Entwürfe speichern unter"


    Grüße, Ulrich


  • Was ist denn bei dir an dieser Stelle eingestellt:
    Alt => Extras => Konteneinstellungen => <Kontoname> => Kopien&Ordner => "Entwürfe speichern unter"


    Grüße, Ulrich

    Dort ist die Option "Ordner 'Entwürfe' in" ausgewählt, und im Kombifeld dahinter mein Account (ich habe nur einen). Im Kombifeld NICHT ausgewählt ist "Local Folders"


    mjha

  • Hallo,


    du kannst genau dort
    (Alt => Extras => Konteneinstellungen => <Kontoname> => Kopien&Ordner => "Entwürfe speichern unter")
    mal versuchen, ob die Einstellung
    Anderer Ordner => Entwürfe in <Dein Konto>
    Abhilfe schafft.
    Nach dem Ändern der Einstellung solltest du Thunderbird neu starten.


    Bist du sicher, dass du mit POP arbeitest und nicht mit IMAP?


    Hilft das?
    Grüße, Ulrich

  • Hallo,


    sollte Ulrichs letzter Vorschlag keinen Erfolg bringen, würde ich in einer anderen Richtung suchen.


    Obwohl es sich hier um die v31 handelt, erinnert mich die Fehlermeldung "Der angegebene Ordner .... ist zum Abspeichern von Nachrichten nicht geeignet" an die gleich lautende Fehlermeldung des berühmten Bugs der v24, der bei vielen Nutzern erhebliche Probleme verursacht hatte.
    Vielleicht kann die Lösung auf ähnliche Weise wie damals gefunden werden.


    @ mjha:
    gehe doch mal in Extras > Einstellungen > Erweitert > Allgemein > "Konfig bearbeiten" und gib "root" in die Suchzeile ein.
    Du solltest Zeilen sehen, die mit "mail.root..." beginnen, so ähnlich wie in meinem screen shot.
    Kannst du einen screen shot einstellen, der das Suchergebnis in deinem about:config-Fenster zeigt?


    Gruß

  • Hallo,


    gerade eben musste ich eine ziiieemlich lange Mail schreiben. Dabei ist keine Fehlermeldung mehr gekommen. Irgendwie hat sich das Problem von selbst erledigt. Seltsam.


    Dennoch, vielen Dank für eure Bemühungen :-)


    mjha