Bild weg

  • TB 31.6.0 - Windows 7 - Ultimate 64 - IMAP - All-Inkl. - ESET


    Hallo und guten Tag!


    Bilder verschwinden häufig - nicht immer - aus meinen Vorlagen, in die ich mein Konterfei eingebettet habe


    Wenn ich eine Vorlage öffne, ist das Bild noch da. Und manchmal bleibt es auch da. Manchmal aber verschwindet es beim Schreiben und es bleibt nur der Rahmen mit einem Zeichen oben links im Feld.


    Manchmal aber auch kommen die Probleme beim Versenden, dann erhalte ich die Meldung beim Fortschritt: Status: Anhängen der Datei ... Aber es tut sich nichts, die eMail geht nicht ab. Funktioniert erst, wenn ich das nicht mehr sichtbare Bild entweder herausgelöscht und ein neues eingesetzt habe. Diese Meldung kommt auch, wenn ich den Entwurf speichern möchte.


    Was könnte die Ursache dafür sein?



    Liebe Grüße
    Edeltraud

  • Ich noch mal.


    Korrekt muss es natürlich heißen, dass die Bilder nicht aus den Vorlagen verschwinden, denn da sind und bleiben sie auch enthalten. Sie verschwinden, wenn ich eine Vorlage verwende und bearbeite, um sie zu versenden.


    Edeltraud

  • Hallo,


    warum hast du unsere obligatorischen Fragen gelöscht und nicht eine einzige beantwortet?


    .



    Bei unzureichenden Informationen antworten viele Helfer hier nicht.



    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Immerhin doch schon mal zwei Reaktionen auf meine Anfrage.


    Danke!


    Aber bringt mich das wirklich weiter?


    Du, mrb, meintest, ich solle einen neuen Thread eröffnen, das habe ich getan.
    Dann mokiertest du dich darüber, dass ich angeblich die Fragen gelöscht hätte.


    Aber zu meinem Problem hattest du leider keine Meinung - oder vielleicht doch noch?
    Wäre nicht schlecht. :P


    Gruß
    Edeltraud

  • Hallo Edeltraut,


    wie bist du beim Erstellen dieser Vorlage(n) vorgegangen?
    Hast du dein Konterfei über das Menü "Einfügen" -> Datei eingefügt oder hast du eine Signatur mit einer Grafik erstellt?


    Ich habe eben mal einen Test gemacht, indem ich über Einfügen -> Grafik ein kleines Foto in einem Verfassen-Fenster eingebettet und die Nachricht als Vorlage gespeichert habe.
    Beim Öffnen, Bearbeiten oder Verschicken der Vorlage kann ich dein Problem nicht reproduzieren.


    Kannst über das Menü Ansicht den Nachrichten-Quelltext deiner Vorlage anzeigen und (wie in meinem Beispiel) den oberen Teil des Quelltextes kopieren und hier einstellen? Achte bitte darauf, dass du dabei die Zeilen mit deiner E-Mail-Adresse nicht mit kopierst

    Gruß

  • Danke graba, den Beitrag hatte ich wirklich übersehen, weil ich etwas anderes erwartet hatte..

    Wenn ich eine Vorlage öffne, ist das Bild noch da. Und manchmal bleibt es auch da.

    Hallo Edeltraut,
    könntest du mal bitte genau erklären, wie du das Bild in die Vorlage eingefügt hast?


    Dann mokiertest du dich darüber, dass ich angeblich die Fragen gelöscht hätte.

    Sorry, du hattest die von uns vorgegebenen Fragen ja wirklich gelöscht, sonst wären sie ja noch da.
    Und die zusammenhanglosen Antworten in der ersten Reihe in rot hatte ich überlesen, weil ich es anders gewohnt bin.
    Und es kann auch schon mal vorkommen, dass ich drei Tage aus rein privaten Gründen nicht antworte.
    Eine Verpflichtung habe ich nicht und es gibt auch noch andere Helfer.


    Gruß


    Edit: ich hatte diesen Beitrag schon gestern geschrieben, aber dann vergessen, ihn abzuschicken.
    :

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Guten Tag mrb,


    ich verstehe nicht so recht, was wir hier diskutieren. Unterhalten wir uns darüber, was ich gelöscht habe und dann doch da steht? Nur weil der rote Text anders aussah als gewohnt, hattest du ihn übersehen? Rot ist Rot. @graba hatte dazu schon etwas gesagt. Vielleicht hattest du ja eine Sonnenbrille auf, dass du das Rot übersehen hast - kann ja mal vorkommen. :P


    Habe ich mich darüber mokiert, dass ich eine schnellere Antwort erwartet hätte? Ich denke nicht. Auch habe ich niemanden verpflichtet, gefälligt zu antworten.


    Was also soll diese Art der Kommunikation? Bringt uns das irgendwie weiter?


    Also zur Sache: Eingefügt habe ich die Bilder über "Einfügen/Grafik", nicht über "Signatur".


    ----------------------------------


    Hallo Mapenzi,


    so wie du vorgehst, kommen wir sicherlich ein Stückchen weiter. Eventuell, wenn ich das umsetzen kann, was du vorschlägst.


    Beim Kopien des Quelltextes hapert es leider schon, denn unter "Asicht" finde ich mit Linksklick:
    - Symbolleisten
    - Zoom
    - Kontakte-Sidebar
    - Nachrichten-Sicherheit


    Rechtsklick:
    - Menüleiste
    - Verfassen-Symbolleiste
    - Anpassen


    Was mache ich falsch?



    Liebe Grüße an euch beide
    Edeltraud

  • Hallo Edeltraut,


    Zitat

    Also zur Sache: Eingefügt habe ich die Bilder über "Einfügen/Grafik", nicht über "Signatur".


    Und weiter?
    Was hast du dort im Fenster wo eingetragen?
    Hast du das Kästchen bei "dieses Bild an die Nachricht anhängen" dort angehakt gelassen oder nicht?
    Erschien das Bild sofort in dem kleinen Vorschaufenster?
    Hat ESET vollen Zugriff auf das Thunderbird-Profil und darf ohne Einschränkungen Mails abscannen?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Beim Kopien des Quelltextes hapert es leider schon, denn unter "Asicht" finde ich mit Linksklick:
    - Symbolleisten
    - Zoom
    - Kontakte-Sidebar
    - Nachrichten-Sicherheit

    Du bist im "falschen" Fenster, da du deine Vorlage in einem Verfassen-Fenster geöffnet hast.
    Zeige deine Vorlage im TB-Hauptfenster im Vorschaubereich an und gehe dann ins Menü "Ansicht" -> "Nachrichten-Quelltext"

  • @'mrb


    Danke für die Rückmeldung.


    - Ich habe im Fenster nichts eingetragen
    - Der Haken ist gesetzt
    - Ja, das Bild erscheint sofort unten links im Vorschaufenster
    - ESET hat vollen Zugriff auf das TB-Profil


    Es kommt ja sonst auch zu keinen Problemen.


    Aber mir fällt ein, dass die Grafiken dann und wann auch bei eMails verschwinden die hereinkommen und nur noch der Platzhalter vorhanden ist - also gar nicht von mir bearbeitet worden sind.

  • Danke Mepenzi für die nette Unterstützung. Hab's jetzt kapiert und hoffnetlich richtig erwischt:


    Code
    1. FCC: imap://m0233018@w00d8818.kasserver.com/Sent
    2. X-Identity-Key: id13
    3. X-Account-Key: account14
    4. Message-ID: <4F167FA7.5040902@xaba.eu>
    5. Date: Sat, 01 Feb 2014 15:02:50 +0000
    6. X-Mozilla-Draft-Info: internal/draft; vcard=0; receipt=0; DSN=0; uuencode=0
    7. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Thunderbird/24.2.0
    8. MIME-Version: 1.0



    Gruß
    Edeltraud

    2 Mal editiert, zuletzt von graba () aus folgendem Grund: Code-Tags gesetzt

  • Hab's jetzt kapiert und hoffnetlich richtig erwischt

    In deinem Quellcode fehlt ein wesentlicher Teil.
    Öffne erneut deine Vorlage und lass dir den Quellcode anzeigen.
    Kopiere den Quellcode von Beginn an bis einschließlich der Zeile "filename=......." und füge ihn in deine Antwort ein, wobei du die Baken "Code" (</>) der Werkzeugleiste benutzen kannst.
    Fall deine E-Mailadresse im Quellcode im Klartext erscheint, mache sie durch XXXXX.... Zeichen unleserlich.

  • Der Begriff "filename=..." taucht im Quelltext nicht auf.

    Was du im Beitrag #12 anzeigst, ist doch nicht der gesamte Quelltext deiner Vorlage.
    Zum Vergleich stelle ich hier noch den Quelltext einer neuen Vorlage ein, die ich diesmal in einem IMAP-Konto erstellt habe.
    Dabei habe ich nur den oberen Teil des Quelltextes kopiert bis zur Zeile 38, mit der der Quelltext der Grafik beginnt:


  • - ESET hat vollen Zugriff auf das TB-Profil

    Das würde ich umgehend ändern. Andernfalls sind neue Probleme vorprogrammiert, wenn mal eine verseuchte Mail im Posteingang landet und dir der Virenscanner mal eben die Postfachdatei killt.
    Falls du den Scanner so einstellen kannst, dass er den/im TB-Profilordner nur prüft, aber definitiv und unter keinen Umständen irgend was ändert oder gar löscht, dann mach das; wenn das nicht so detailliert einstellbar ist, trage den TB-Profilordner in die Liste der nicht zu scannenden Ausnahmen ein.


    MfG
    Drachen

  • Hallo Drachen,


    danke für die Mitteilung. Werde das überprüfen und gegebenenfalls anders einstellen.


    Aber was könnte das mit dem Verschwinden von Grafiken zu tun haben?


    Gerade war ich dabei eine Vorlage zu bearbeiten, als plötzlich zwei Grafiken verschwanden.



    Gruß
    Edeltraud

  • Hallo Mapenzi,


    danke noch mal für dein Bemühen.


    Hier der Quelltext, ich hoffe er ist nun komplett und du kannst damit etwas anfangen.


    Einmal editiert, zuletzt von graba () aus folgendem Grund: Code-Tags gesetzt

  • Hallo Edeltraud,


    eigentlich hätte der Quelltext noch etwas weiter kopiert werden müssen bis zum Beginn des kodierten Textes (eine Zeile genügt) s. Quelltext von Mapenzi.
    So kann man nämlich nicht erkennen, ob überhaupt ein Anhang in der Mail ist, zumal in der Deklaration überhaupt kein Dateiname vorkommt. Die Deklaration müsste also so aussehen:

    Und die ist bei dir nicht vorhanden. Bitte suche den kompletten Quelltext nach ähnlichen Deklarationen ab und poste sie.
    IN meinem Fall ist eine *.png Datei angehängt.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Hallo Edeltraud,

    Hier der Quelltext, ich hoffe er ist nun komplett und du kannst damit etwas anfangen.

    wenn ich deinen Quellcode mit meinem vergleiche, dann fallen mir Unterschiede in den letzten Zeilen vor Beginn des Codes der Grafik auf:
    in deinem Quellcode fehlen unten die beiden Zeilen

    Code
    1. Content-Disposition: inline;
    2. filename="Konterfei.jpg"


    Ebenso fehlt unter der "Content-Type"-Angabe die Zeile

    Code
    1. name="Konterfei.jpg"

    Wenn ich meine Vorlage jedoch absende und den Quellcode der gesendeten Nachricht anzeige, sehe ich unten die selben drei "Content-xxxxx" Angaben wie bei dir ohne Angabe des Namens der Grafik-Datei.
    Ich weiß nicht, an welcher Stelle der Fehler bei dir entsteht.
    Vielleicht musst du doch mal die Einstellungen deines Virenscanners kontrollieren.


    Gruß