Zeichencode spielt verrückt

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.7.0
    * Betriebssystem + Version: Windows 8.1
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX):
    * Eingesetzte Antivirensoftware: Avira
    * Firewall (Betriebssystem-intern/Externe Software):


    Hallo,


    vor ein paar Tagen habe ich mir einen neuen Monitor, nämlich einen Samsung S22D300HY, gekauft. Seitdem spielen bei mir in TB die Unicode-Zeichen verrückt. Früher war alt+0233 "é", jetzt ist es "Ú", alt+0234 war "ê", jetzt ist es "Û" usw. Viele benötigte Zeichen habe ich bislang gar nicht mehr gefunden. Der Samsung-Kundendienst konnte mir nicht helfen. Woran könnte dieser Fehler liegen?


    Gruß feuerfelix

  • Hallo,


    sofern du nicht wegen dem neuen Monitor noch irgendwelche Software installiert hast, würde ich einen Zusammenhang ausschließen. Es wäre sonst m.W. das erste Mal überhaupt, dass das Anstecken eines anderen Monitors Auswirkungen auf verwendete Zeichensätze hat.


    MfG
    Drachen

  • Es wäre sonst m.W. das erste Mal überhaupt, dass das Anstecken eines anderen Monitors Auswirkungen auf verwendete Zeichensätze hat.

    Naja, eigentlich das 2te mal. Habe mal einen gebrauchten Monitor gekauft, auf dem Bildschirm waren noch Tipp-Ex Reste. Hatte damit auch einen anderen Zeichencode....
    biggrin.png


  • Hallo, Drachen,


    mit dem neuen Monitor habe ich die zugehörige Software, die auf einer CD mitgeliefert wurde, installiert, und zwar die "Easy Setting Box", mit der man den Monitor in verschiedene Bereiche unterteilen kann. Woher bezieht TB eigentlich die fremdsprachigen Zeichen?


    Gruß feuerfelix

  • Hi feuerfelix,


    treten diese Effekte denn wirklich nur beim Thunderbird auf?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo, Peter,


    die Probleme traten allgemein auf, also auch in WORD und in Excel. Aber heute funktionieren die alten Codes wieder normal - seltsam.


    Gruß feuerfelix

  • OK, das freut mich für dich.
    Für mich wäre nämlich der Test bzw. die Aussage, ob es ein generelles oder ein Thunderbird-Problem ist, der erste Ansatz bei der Fehlersuche.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!