email senden mit TB geht nicht

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.7.0
    * Betriebssystem + Version:Windows 7 professionell
    * Kontenart (POP / IMAP):IMAP
    * Postfachanbieter (z.B. GMX):ish
    * Eingesetzte Antivirensoftware:bitfender internet security 2015
    * Firewall (Betriebssystem-intern/Externe Software):
    Zunächst einmal ein Hallo an die Forum-Mitglieder.
    Bin neu hier und bin auch ein Laie in Sachen Fachsprache, wenn es um Einrichten von Konten oder ähnlichem geht. Ich benutze meist die vorgeschlagenen Optionen.
    Mein alter Rechner hat den Geist aufgegeben, jetzt habe ich einen neuen (alten), auf den ich die auf ein externes Laufwerk gesicherten Daten, auch die von TB, übernommen habe. die ersten 6 Wochen hat jetzt alles super funktioniert, doch seit letzter Woche kann ich keine emails mehr versenden.
    Beim Aufruf von TB wird das Passwort abgefragt, neue mails kommen fleißig herein, aber das Verschicken von mails funktioniert nicht: Nach dem Drücken von "senden" erscheint die Passwortabfrage und eine Antwort, dass das versenden nicht möglich ist.


    Ich füge die Antwort als Bildschirmausdruck bei:
    Ich habe die anderen ähnlichen Beiträge gelesen, muss aber sagen, dass anscheinend keine der hier vorgeschlgenen Lösungswege für mich zutrifft, es sei denn ich hab was nicht verstanden......
    In der Hoffnung auf Hilfe
    Wilhelm

  • Guten Abend.
    Dank für die rasche Reaktion.
    Ich füge eine Bidschirmscan bei, der von der Antivirensoftware stammt. Im Moment wüsste ich nicht, wo ich sonst noch nachschauen sollte. Wenn das nicht sehr aufschlussreich sein sollte, werde ich mich morgen direkt an bitdefender-support wenden.

  • Hallo Graba,
    habe von bitdefender eine Antwort erhalten und einen Überprüfungsvorschlag in mehreren Schritten alle möglichen Schutzmaßnahmen auszuschalten und dann zu schauen, ob der Fehler weiterhin auftritt. Ich musste leider zurückschreiben, dass der Fehler weiterhin besteht.
    Entweder hat es was mit der Antivirensoftware zu tun und die Stelle ist noch nicht gefunden, oder es liegt ganz woanders..............
    Ich warte mal die nächste Antwort ab und gebe dann hier wieder Bescheid
    mit Gruß
    Wilhelm

  • Hallo,
    du musst den Email-Schutz ausschalten, oft ein großes Übel bei Virenscannern.


    Mache bitte einen Telnetbefehl auf den SMTP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.
    Bedenke, dass in Windows ab Vista Telnet erst in den Windows-Programmeinstellungen aktiviert werden muss.
    Aktivierung des Telnet-Clients unter Windows 7.


    Der Telnetbefehl müsste bei dir so aussehen:
    telnet smtp.ish.de 465
    Enter


    Auch den Port 25 und 587 testen und die Antwort hier posten.
    Bitte beobachte genau, was du beobachtest, z.B.:
    keine Reaktion, nur der Cursor blinkt, es kommt eine Fehlermeldung oder eine Begrüßung des Servers.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    ich habe den telnet Befehl durchgeführt:
    telnet smtp.ish.de 465 : leerer Bildschirm, Cursor blinkt in oberer linker Ecke
    dasgleiche bei Port 587
    bei Port 25 kam: 220 mail.ish.de ESMTP


    übrigens, eine neuer bitdefender Versuch, das Virenprogramm zu "reparieren" brachte auch nix Neues


    mit Gruß
    Wilhelm

  • Hallo Wilhelm,


    ich weiß nicht, ob mrb online ist, weil ich nur per Smartphone zugange bin. Will dir aber trotzdem antworten.


    Das bedeutet, du erreichst den Server auf dem Standardport 25. Stell den mal im TB ein.


    Uns dann solltest du unbedingt die Überwachung des ausgehenden (!) Mailtraffics, also der Verbindung zum SMTP-Server, im Bitdefender deaktivieren. Mailanhänge sind vor dem Anhängen an eine Mail zu scannen. Wer das nicht macht, handelt verantwortungslos. Und wer die Anhänge scannt, muss nicht diese Verbindung überwachen lassen. Denn das bringt nur Probleme.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

    2 Mal editiert, zuletzt von Peter_Lehmann ()

  • Hallo Peter,
    habe den port gewechselt und eine Test-mail versenden wollen: hier brach das Programm ab mit der Meldung, das die Zeitdauer überschritten sei...eine Passwortabfrage kam nicht mehr.
    Gleichwohl bin ich nicht sicher, welcher Haken im bitdefender Menue für das Scannen des ausgehenden mailtraffics zuständig ist. Daher hab ich beim support nochmal nachgefragt. Wenn ich den Haken beseitigen kann, probier ichs nochmal und geb dann wieder eine Rückmeldung


    mit Gruß
    Wilhelm

  • OK, ausführliche Antwort, wenn ich wieder an einem richtigen Rechner sitze.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • So, ich habe wieder eine ordentliche Tastatur unter den Fingern ;-)


    Also, du hast als Testergebnis festgestellt, dass Dein Rechner auf dem Port 25 (dem Standard-SMTP-Port) den SMTP-Server deines Providers erreicht. Das ist schon mal ein gutes Zeichen, denn das bestätigt mir, dass dein Rechner nicht als Spamschleuder aufgefallen ist, und nicht vom Provider blockiert wird.


    Das Problem wird sein, dass heutzutage die Verbindungen zwischen den Rechnern der Kunden und den Mailservern der (allermeisten) Provider verschlüsselt sind, damit unsere ausländischen "Freunde" deinen Mailverkehr nicht (so leicht) mitlesen können. Allerdings hat dieses auch die "kleine" Nebenwirkung, dass auch die AV-Programme diese Verbindung nicht so einfach mitlesen und scannen können. Und daraus resultieren fast immer die dir bekannten Probleme.


    Deshalb schaust du zuerst einmal auf der Webseite deines Providers nach, welche Einstellungen für den SMTP-Server dieser verlangt. Auch wenn du diese Einstellungen schon kennst, bitte noch einmal nachschauen. Also:
    - Servername
    - Port (dürfte 25 oder 587 sein) => da du den Serer nur auf Port 25 erreichst, muss es auch :25 sein oder zumindest der TB auf :25 eingestellt werden.
    - Verbindungssicherheit (bei SMTP in der Regel: STARTTLS)
    - Art der Authentisierung (im Internet in der Regel: "Passwort, normal" oder "Passwort unverschlüsselt" oder "Klartext o.ä.)


    Diese Einstellungen vergleichst du dann penibel mit denen, die bei dir in den Konteneinstellungen > Postausgangsserver stehen. Bei dieser Gelegenheit kannst du diesem Eintrag gleich in der ersten Zeile einen für dich verständlichen Namen geben.


    Diese Überprüfung machst du bitte, obwohl ich davon ausgehe, dass diese die Ursache deiner Probleme nicht beseitigt.



    Nun nimmst du dir deinen Bitdefender vor.
    In dem Screenshot hast du die Einstellungen der integrierten "Firewall" abgebildet. Um diese geht es aber hier überhaupt nicht! Es geht um die Einstellungen für den eigentlichen AV-Scanner. Irgendwo in den Tiefen der Einstellungen für den Virenschutz gibt es die Option, ob die Verbindungen zu den Mailservern überwacht werden sollen, oder nicht. Und hier musst du entweder (wenn keine weitere Unterteilung) diese Überwachung generell deaktivieren, oder wenn möglich, nur die Überwachung der Verbindung zum SMTP-Server.
    Und dann wieder testen.


    Ich kann dir leider nicht sagen, wo genau in den Einstellungen des BD du danach suchen musst, denn ich arbeite hier untr Linux - und da habe ich keinen "Bitdefender für Windows". Du musst also wirklich alle Einstellungen in aller Ruhe durchgehen.



    OK?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Eine Ergänzung:

    telnet smtp.ish.de 465 : leerer Bildschirm, Cursor blinkt in oberer linker Ecke
    dasgleiche bei Port 587

    Wenn es keine Fehlermeldung gab sondern in beiden Fällen diesen blinkenden Cursor, dann war der Server auch auf den Ports 465 und 587 erreichbar.

  • Guten Abend allen, die mir bisher geantwortet haben.
    Das Problem scheint gelöst.
    Drei Hinweise haben letztlich dazu geführt, dass auch das Versenden von mails wieder funktioniert:
    1.Auf Hinweis von bitdefender hab ich bei "Scannen ausgehender mails" den Haken entfernt
    2.

    Deshalb schaust du zuerst einmal auf der Webseite deines Providers nach, welche Einstellungen für den SMTP-Server dieser verlangt.

    Als ich diesem Hinweis gefolgt bin, landete ich auf einer FAQ-Seite von unitymedia, auf der empfohlen wurde, unter >Servereinstellungen >Benutzername die vollständige emailAdresse einzugeben und nicht nur das, was vor dem @ steht
    3. Da zudem, Peter,

    Verbindungssicherheit (bei SMTP in der Regel: STARTTLS)
    - Art der Authentisierung (im Internet in der Regel: "Passwort, normal" oder "Passwort unverschlüsselt" oder "Klartext o.ä.)

    die Einstellungen zu Verbindungssicherheit und Art der Authentisierung nicht Deinen Annahmen entsprachen, nämlich SSL/TLS und "verschlüsselt" waren vorgegeben, bin ich wieder auf Port 465 umgeschwenkt, denn darauf hattest Du , SusiTux hingewiesen und auch bei den FAQs waren diese Einstellungen mit port 465 verbunden.


    So, lange Rede kurzer Sinn:
    Danke erst mal dafür, dass Ihr Euch so engagiert einbringt und mir so auf den Weg geholfen habt.
    Ich melde mich demnächst mal wieder und geb ne Info, ob das weiterhin gut läuft.
    mit nächtlichem Gruß
    Wilhelm