TB-Probleme seit 31.7.0, aktuell auch bei 38.0.1

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.0.1
    * Betriebssystem + Version: Windows Vista business 32 SP2
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): web.de
    * Eingesetzte Antivirensoftware: Avira free
    * Firewall (Betriebssystem-intern/Externe Software): Windows


    Hallo,


    ich nutzte bisher TB esr und bis 31.6.0 lief es meines Erachtens auch sehr stabil und einwandfrei.
    Seit dem Update auf 31.7.0 im Mai, habe ich leider wieder das Problem, dass


    1. einige Mails nicht korrekt mit den ursprünglichen Schriftzeichen angezeigt werden, sondern Umlaute und Sonderzeichen in "kryptischen" Zeichen. Auch bei Weiterleitungen ist das teilweise so.


    2. werden mir z.B. die Anhänge der Buchungsbestätigungen von bahn.de z.B. nicht mehr alle angezeigt und somit steht mir keine Ausdruckmöglichkeit mehr zur Verfügung, weil nur 1 von 3 Anhängen angezeigt wird (und leider nicht die pdf der Fahrkarte/Buchung). Wenn ich diese aber weiterleite an einen anderen Anbieter, ist die PDF dabei und ich kann sie dort dann auch öffnen.


    3. sehen die Mails, die ich selbst verfasse und mit pdf-Anhang versende auch wieder so aus, dass sie mit unendlich vielen kryptischen Zeichen versehen werden


    Das alles hoffte ich mit der Umstellung auf 31.8.0 wieder beheben zu können, aber so ist es leider nicht gekommen, sondern es gibt ein weiteres Problem:


    4. Nun werden meine Mails in TB alle in recht schlechter Auflösung angezeigt (etwas verwaschen, nicht klar). Das hatte ich auch im Februar nach einem Windows-Update schon mal im Browser Firefox...


    Wäre schön, wenn es für diese Problemchen recht einfache Lösungen gäbe :-)


    Ansonsten würde ich gerne wieder auf 31.6.0 zurück gehen, weiß aber auch nicht recht, wie ich das hinbekommen könnte (gerne auch auf Deutsch).



    Danke schonmal und Grüße


    hitti ?(

    2 Mal editiert, zuletzt von hitti () aus folgendem Grund: Thunderbird-Version korrigiert (Tippfehler) - 14.07.15

  • > 4. Nun werden meine Mails in TB alle in recht schlechter Auflösung
    angezeigt (etwas verwaschen, nicht klar). Das hatte ich auch im Februar
    nach einem Windows-Update schon mal im Browser Firefox...



    a) Ist das Problem immer noch in Firefox werben?


    b) In Thunderbird bitte versuchen Sie es deaktivieren Hardware-Beschleunigung
    Menüpfad: Extras ➔ Einstellungen ➔ Erweitert

  • b) In Thunderbird bitte versuchen Sie es deaktivieren Hardware-Beschleunigung
    Menüpfad: Extras ➔ Einstellungen ➔ Erweitert

    Danke, hat aber erst einmal nichts an der Situation geändert. Habe TB danach geschlossen und wieder geöffnet. Oder muss es ein Neustart des BS sein?

  • ... da wird wohl ein neuer Spam-Account in Stellung gebracht ...

    Nunja, ich freue mich auch sehr über konstruktive Vorschläge/Tipps von erfahrenen Usern :-)

  • Hallo hitti,

    1. einige Mails nicht korrekt mit den ursprünglichen Schriftzeichen angezeigt werden, sondern Umlaute und Sonderzeichen in "kryptischen" Zeichen.

    Welche Einstellungen hast du vorgenommen in Extras > Einstellungen > Ansicht > Formatierung > Erweitert > Standard-Zeichenkodierungen für eingehende und ausgehende Nachrichten (sowohl für "Andere Schreibweisen" als auch "Lateinisch")?
    Falls bei "Nachrichten das Verwenden eigener statt der oben gewählten Schriftarten erlauben" ein Haken gesetzt ist, deaktiviere diese Einstellung versuchsweise.

    2. werden mir z.B. die Anhänge der Buchungsbestätigungen von bahn.de z.B. nicht mehr alle angezeigt und somit steht mir keine Ausdruckmöglichkeit mehr zur Verfügung, weil nur 1 von 3 Anhängen angezeigt wird

    Und wenn du auf "Alle speichern" klickst, wird dann auch nur 1 von 3 Anhängen gespeichert?
    Hast du schon mal im abgesicherten Modus von Thunderbird getestet, ob dann alle Anhänge unten angezeigt werden?
    https://support.mozilla.org/de…cherter-Modus_Thunderbird

    3. sehen die Mails, die ich selbst verfasse und mit pdf-Anhang versende auch wieder so aus, dass sie mit unendlich vielen kryptischen Zeichen versehen werden

    Kryptische Zeichen im Text deiner Nachricht oder im PDF-Anhang?

    Das alles hoffte ich mit der Umstellung auf 31.8.0 wieder beheben zu können, aber so ist es leider nicht gekommen, sondern es gibt ein weiteres Problem:

    Die Version 31.8.0 ist noch gar nicht verfügbar, sie wird wohl erst im Laufe der nächsten Woche veröffentlicht.
    Aber wahrscheinlich ist das ein Tippfehler und du meinst 38.1.0, welche die aktuelle Version ist.

    4. Nun werden meine Mails in TB alle in recht schlechter Auflösung angezeigt (etwas verwaschen, nicht klar). Das hatte ich auch im Februar nach einem Windows-Update schon mal im Browser Firefox...

    Das ist wahrscheinlich ein Windows-Problem (Bildschirmauflösung?).

    Ansonsten würde ich gerne wieder auf 31.6.0 zurück gehen, weiß aber auch nicht recht, wie ich das hinbekommen könnte (gerne auch auf Deutsch).

    Du kannst die deutsche Version 31.6.0 hier http://ftp.mozilla.org/pub/moz…rd/releases/31.6.0/win32/ herunter laden und zum Vergleich über deine gegenwärtige Version installieren und testen.


    Gruß

  • 1. einige Mails nicht korrekt mit den ursprünglichen Schriftzeichen angezeigt werden, sondern Umlaute und Sonderzeichen in "kryptischen" Zeichen. Auch bei Weiterleitungen ist das teilweise so.

    Das kann vorkommen bei falschen Einstellungen in Thunderbird oder durch falsche Deklarationen im Quelltext (Strg+U) der Mails. Gegen Letzteres kann man nur wenig machen.
    Eine Einstellung hat Mapenzi genannt, eine weitere, die genau so wirksam und wichtig ist, ist das Kontextmenü aller beteiligten Ordner. Also Rechtsklick auf jeden beteiligten Ordner > Eigenschaften> Allgemein. Dort darf das untere Kästchen niemals angehakt sein.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Edit: Vollzitat gelöscht! Bitte zum Antworten nur das unbedingt Notwendige aufführen! graba, S-Mod.


    Vielen Dank erst einmal für die Tipps und Fragen.


    1. Ja, ich hatte mich vertippt, ich habe zurzeit 38.0.1 (38.1.0 wurde mir heute erstmals angeboten).


    2. Zu den Einstellungen: Hier sind jeweils diverse Schriftarten und Größen von TB vorgegeben!?! Habe ich max. - wo möglich - auf Arial angepasst. Welche Einstellungen empfiehlst Du? Das Häkchen habe ich raus genommen, aber noch keine Änderung.


    3. zu den Anhängen: Ich kann nicht auf alle speichern klicken, weil ja nur eine angezeigt wird. Das ist wie gesagt anders, wenn ich diese Nachricht weiterleite, dann sind alle 3 Anhänge da - allerdings mit den "kryptischen" Zeichen direkt in der Mail, wenn sie ankommt, nicht in den Anhängen! Abgesicherter Modus habe ich noch nicht versucht, am WE vielleicht...


    4. Zu 31.6.0: Kann ich diese einfach installieren und dabei wird die jetzige "gelöscht"? Oder muss ich TB komplett löschen und dann 31.6.0 installieren?


    Gruß


    hitti

    Einmal editiert, zuletzt von graba ()

  • Edit: Vollzitat gelöscht! Bitte zum Antworten nur das unbedingt Notwendige aufführen! graba, S-Mod.


    Meinst Du das Häkchen bei "Zeichenkodierung auf alle Nachrichten in diesem Ordner anwenden"?


    Ich habe übrigens Unidode (UTF-8) dort stehen. Ist das in Ordnung?

    Einmal editiert, zuletzt von graba ()

  • Meinst Du das Häkchen bei "Zeichenkodierung auf alle Nachrichten in diesem Ordner anwenden"?

    Ja, und ist dort ein Haken?


    Ich habe übrigens Unidode (UTF-8) dort stehen. Ist das in Ordnung?

    Ja, ist eigentlich egal.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • 2. Zu den Einstellungen: Hier sind jeweils diverse Schriftarten und Größen von TB vorgegeben!?! Habe ich max. - wo möglich - auf Arial angepasst. Welche Einstellungen empfiehlst Du?

    Hier ein screen shot meiner Einstellungen > Ansicht > Formatierung > Erweitert.
    Mit diesen Einstellungen habe ich seit mindestens einem Jahr keine Mail mehr gesehen, in der Sonderzeichen wie Umlaute und Akzente falsch wiedergegeben wurden.


    3. zu den Anhängen: Ich kann nicht auf alle speichern klicken, weil ja nur eine angezeigt wird. Das ist wie gesagt anders, wenn ich diese Nachricht weiterleite, dann sind alle 3 Anhänge da - allerdings mit den "kryptischen" Zeichen direkt in der Mail, wenn sie ankommt, nicht in den Anhängen!

    Ich habe keine Erklärung für das "Fehlen" eines Teils der Anhänge beim Empfang.
    Sie müssen doch in der Mail enthalten sein, da du sie siehst, wenn du das Original an dich weiterleitest.
    Haben nur die Mails, deren Anhänge nicht angezeigt werden, diese kryptischen Zeichen, oder tritt das auch bei Mails ohne Anhang auf?
    Mit "kryptischen Zeichen" meinst du einen "Zeichensalat" im Nachrichtentext oder nur die falsche Darstellung von Umlauten?

    Abgesicherter Modus habe ich noch nicht versucht, am WE vielleicht...

    Zum Testen im abgesicherten Modus braucht man nicht viel Zeit, du kannst dann sofort feststellen, ob alle Anhänge angezeigt werden oder ob die kryptischen Zeichen verschwinden.
    Man kann ohne weiteres eine Weile im abgesicherten Modus arbeiten, es fehlen halt nur die Add-ons, sofern man überhaupt welche installiert hat.

    4. Zu 31.6.0: Kann ich diese einfach installieren und dabei wird die jetzige "gelöscht"? Oder muss ich TB komplett löschen und dann 31.6.0 installieren?

    Du brauchst nur diese Version von TB zu installieren, entweder "über" die aktuelle Version oder nachdem du sie deinstalliert hast.
    Das Profil von TB wird davon nicht berührt, trotzdem würde ich vorher zur Sicherheit eine Kopie des Profilordners anlegen.
    Aber die tägliche bis wöchentliche Profilsicherung sollte ja ohnehin schon zur allgemeinen Sicherung wichtiger Daten gehören.


    Gruß