IMAP Problem v. 38.1.0

  • Hallo zusammen,


    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.1.0
    * Betriebssystem + Version: WIn 7 64 bit
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): Zimbra-Mailserver
    * Eingesetzte Antivirensoftware: AVG (TB ist in Ausnahme)
    * Firewall (Betriebssystem-intern/Externe Software): Keine


    ich habe heute auf die Version 38.1.0 upgedated -> leider funktioniert seitdem mein IMAP Konto nicht mehr. Es empfängt keine neue Mails. Ich habe es mit einer anderen Version probiert da geht es - als ich etwas mit den Servereinstellung probiert habe -> bekomme ich die Meldung, dass der Server anscheinend die Authentifizierungsmethode nicht unterstützt - Es ging aber Jahrelang so und andere Mailclients können mit den Einstellungen auf dieses konto zugreifen...


    Die Frage ist, was ist bei Version 38.1.0 anders als bei den Vorgängern und gibt es dazu ein workaround?


    Edit:
    Der zugriff über TB auf ein anderes Konto des gleichen Mailservers funktioniert (auch Imap, gleiche Einstellungen nur anderer User).


    Der Posteingang des Konto wo nicht geht hat 400MB und das andere 60MB - andere Unterschiede habe ich nicht gefunden...


    Herzlichen Dank und freundliche Grüße
    Ane

    Einmal editiert, zuletzt von Anenja ()

  • Hallo Anenja,


    willkommen im Thunderbird-Forum.


    Bitte beantworte die nachfolgenden Fragen, die Du

    bestimmt nur aus Versehen gelöscht hast. Die nach der Thunderbird-Version ist bereits erledigt, aber die übrigen fehlen leider noch.


    Auch die Fehlermeldung bitte genau im Wortlaut hier wiedergeben.


    Die Beantwortung dieser Fragen ist zwingend erforderlich, um Dir angemessen helfen zu können.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Anenja,


    danke für die Nachreichung.


    Wie sind denn Deine Servereinstellungen (Posteingang)?


    Du schreibst zwar bezüglich AVG, dass Thunderbird ausgenommen ist. Trotzdem ist im Zusammenhang mit Thunderbird-Updates (unter Windows) in neun von zehn Fällen der Virenscanner das Problem.
    Also bitte noch einmal genau überprüfen, ob tatsächlich der AVG Dein Thunderbird-Profil nicht scannt und besonders auch noch einmal nachprüfen, dass er nicht ein- und ausgehende E-Mails in Echtzeit scannt.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • * Thunderbird-Version: 38.1.0
    * Betriebssystem + Version: WIn 8.1 64 bit
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): Zimbra-Mailserver
    * Eingesetzte Antivirensoftware: Keine
    * Firewall (Betriebssystem-intern/Externe Software): Keine


    Ich habe genau das gleiche Problem, mit dem Unterschied, dass ich gar keinen AVS installiert habe. Bis vor dem Update ging alles einwandfrei und meine anderen Konten (gmail und zwei private IMAP Server) funktionieren einwandfrei. Es macht nur das Zimbra Postfach und hier nur IMAP Probleme (SMTP funktioniert).


    Der Zimbra-Server liefert beim Abrufen der Mail folgende Fehlermeldung:



    Sieht so aus als hätte Zimbra ein Problem mit der neuen SSL Implementierung von Thunderbird.


    Ich habe jetzt ein Downgrade auf 38.0.1 gemacht und werde Updates wohl vorläufig deaktivieren.

    Einmal editiert, zuletzt von graba () aus folgendem Grund: Code-Tags gesetzt

  • Hallo Kukurutz,


    willkommen im Thunderbird-Forum.


    Es ist nicht so gerne gesehen, auch nicht bei ähnlicher Thematik, sich an einen anderen Faden anzuhängen. Aus den Nutzungsbestimmungen:


    Zitat

    Bevor Sie einen neuen Thread (= Thema) erstellen, sollten Sie sich über die Suchfunktion vergewissern, ob nicht schon ein Thema mit dem gleichen Schwerpunkt und einer bei Ihnen funktionierenden Lösung existiert.


    Falls Sie keine Lösung für Ihr Problem finden, eröffnen Sie bitte einen eigenen Thread im passenden Unterforum, auch wenn das in einem anderen Thread geschilderte Problem auf den ersten Blick mit Ihrem identisch zu sein scheint. Denn es gibt immer die eine oder andere Abweichung (anderes Betriebssystem, andere Erweiterungen, andere Sicherheitssoftware usw.). Außerdem werden Threads, in denen mehrere Mitglieder das gleiche oder ein ähnliches Problem schildern, schnell unübersichtlich, so dass evtl. Ihr eigenes Anliegen sogar übersehen werden könnte.


    Du bist jedoch mit dem "gleichen" Provider unterwegs wie Anenja, weshalb in diesem besonderen Fall unsere Moderatoren vielleicht mal eine Ausnahme von der Regel zulassen.


    Im Hinblick auf die von Dir dokumentierten Fehlermeldungen wäre mein Rat zunächst folgendes zu testen.


    Ein neues Thunderbird-Profil erstellen und in diesem neuen Profil nur das Zimbra-Konto als IMAP-Konto anlegen. Tritt das Problem im neuen Thunderbird-Profil auch auf?


    Wenn ja, würde ich mich an Eurer Stelle direkt an Zimbra wenden.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Feuerdrache,


    vielen Dank für den Hinweis mit den Forenregeln, aber ich bin über diesen Thread auf die mögliche Ursache des Problems aufmerksam geworden. Zimbra ist übrigens eine Collaboration-Suite (ähnlich MS Exchange), kein Provider und der Admin der betreffenden Zimbra-Installation bin ich selber (daher hab ich Zugriff auf die Logs).
    Mein Beitrag war daher vielmehr eine Feststellung als eine Frage. Bestimmte Zimbra-Versionen sind offenbar nicht mehr mit TB38.1.0 kompatibel. Ich nehme an, dass TB das SSL Protokoll geändert hat. Mein Tipp an Anenja ist daher, entweder ein Downgrade auf 38.0.1 zu machen oder den Sysadmin so lange zu nerven, bis er Zimbra updatet (falls das überhaupt zielführend ist).


    Eine andere Lösung für das Problem gibt es mMn. nicht (außer es gibt noch irgendwo versteckte Einstellungen zum verwendeten SSL Protokoll in TB).

  • Hallo Kukurutz,


    Zimbra ist übrigens eine Collaboration-Suite (ähnlich MS Exchange), kein Provider und der Admin der betreffenden Zimbra-Installation bin ich selber (daher hab ich Zugriff auf die Logs).


    danke für diesen Hinweis und die damit verbundene Erläuterung.


    Hast Du/Habt Ihr es einmal mit einem neuen Testprofil unter 38.1.0 probiert (ohne Add-ons)?


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hast Du/Habt Ihr es einmal mit einem neuen Testprofil unter 38.1.0 probiert (ohne Add-ons)?


    Nein, noch nicht. Ich habe aber gerade Anenjas Edit gesehen, wonach mit einer anderen Mailbox keine Probleme auftreten. Daher werde ich das wohl wirklich morgen versuchen.

  • Hallo,
    nur zur Ergänzung:
    da inzwischen viele AV-Software-Hersteller auch SSL-verschlüsselte Mails abscannen, sollte man auf jeden Fall die SSL-Überwachung ebenfalls abstellen - falls vorhanden. Solange diese besteht (Hackermethoden), wird es Probleme mit den Ports 465, 993 und 995 geben, wenn SSL verwendet wird.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Sorry, dass ich so lange nicht geschrieben habe, bin einfach nicht dazugekommen, mir das Thema nochmal genauer anzusehen.
    Neues Profil anlegen etc. hat leider nicht geholfen (hatte ich aber auch nicht erwartet - immerhin sehe ich eine Exception am Server).


    Mittlerweile gibt es von Zimbra aber eine Stellungnahme zu dem Thema:
    https://wiki.zimbra.com/wiki/D…ra_Collaboration_mailboxd