Thunderbird zeigt nur noch die Startseite, Ordner können nicht ausgewäht werden

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.3.0
    * Betriebssystem + Version: Win7 Pro, SP1
    * Kontenart (POP / IMAP): Imap
    * Postfachanbieter (z.B. GMX): eigener Server
    * Eingesetzte Antivirensoftware: Eset
    * Add-On: Firetray


    Hallo,


    wir haben in der Firma ein immer wieder auftretendes Phänomen.


    Nach dem starten des Thunderbird-Profils wird die Startseite angezeigt. Die Ordnerliste ist wie immer vorhanden.
    Wenn man auf einen Ordner klickt tut sich allerdings nichts. Es kann nur das Startbild angezeigt werden.
    Die verschiedenen Ordner können zwar über das Öffnen eines neuen Tabs bearbeitet werden, ist aber sehr umständlich und für die Anwender oft zu schwierig.


    Hatte das Problem heute morgen an allen Rechnern in der Firma.
    Da google keine schnelle Lösung hatte, habe ich einfach das Postfach gelöscht und neu eingerichtet. Danach funktioniert alles wieder.
    Natürlich fehlen dann die gesammelten Adresse usw.


    Gibt es für dieses Problem eine Lösung/Hilfestellung?


    Danke im Vorraus

  • Hallo,

    Gibt es für dieses Problem eine Lösung/Hilfestellung?

    Das Problem wurde hier in den letzten mehrfach beschrieben und die Ursache und die Lösung sind bekannt (vielleicht noch nicht bei Google ;) )
    Es wird offenbar verursacht von dem automatischen Update auf Lightning 4.0.3 während des TB 38.3.0 Updates.
    Wenn man den Add-ons Manager nicht öffnen kann oder TB auch nicht über das Menü "Hilfe" im abgesicherten Modus neu starten kann, muss man TB beenden.
    Danach die Umschalttaste drücken beim Start von TB, um TB im abgesicherten Modus zu starten, und Lightning 4.0.3 entfernen.
    Wenn man Lightning weiterhin benutzen will, kann die v4.0.2.1 von Lightning über den Add-ons Manager installiert werden.


    Da google keine schnelle Lösung hatte, habe ich einfach das Postfach gelöscht und neu eingerichtet. Danach funktioniert alles wieder.

    Diese Lösung überrascht mich, denn wenn du nur das Postfach (das Konto) gelöscht und neu eingerichtet hast, müssten alle Adressbücher noch vorhanden sein.
    Möglicherweise verwechselst du "Postfach" mit dem "Profil" von Thunderbird.


    Gruß


    Nachtrag: folgende Bug Reports zu diesem Problem
    Bug 1211160
    Bug 1211291

    Einmal editiert, zuletzt von Mapenzi ()

  • Habe das gleiche Problem. Stecke auf der Startseite, sehe links die Ordner, aber Navigation ist nicht möglich.


    Habe ehrlich gesagt aus obiger Antwort nicht recht verstanden, was zu tun ist... :-(

  • Habe ehrlich gesagt aus obiger Antwort nicht recht verstanden, was zu tun ist...

    Noch mal speziell für dich:


    • Thunderbird beenden
    • Umschalttaste gedrückt halten und TB starten, dann Umschalttaste loslassen und im abgesicherten Modus von TB weiter gehen
    • über Menü "Extras" den Add-ons Manager aufrufen, in der Kategorie "Erweiterungen" das Add-on "Lightning 4.3.0 entfernen
    • TB beenden und im Normalmodus neu starten

  • Klasse, DANKE für die Anleitung.


    Werde es testen, sobald das Problem nochmals auftritt und dann auch eine Rückmeldung geben.


    Und ja, ich habe natürlich das Profil gelöscht, nicht das Postfach.


    Danke für die schnelle Hilfe

  • Vielen Dank Mapenzi!!
    Hat funktioniert.


    Muss Lightning jetzt dauerhaft deaktiviert bleiben oder wird es da ein neues Add-on geben?

  • Muss Lightning jetzt dauerhaft deaktiviert bleiben oder wird es da ein neues Add-on geben?

    Ich empfehle, Lightning 4.0.3 zu löschen und dann wie ich schon oben geschrieben habe:


    Wenn man Lightning weiterhin benutzen will, kann die v4.0.2.1 von Lightning über den Add-ons Manager installiert werden.


    Du gibst im Add-ons Manager einfach "Lightning" oben in das Suchfeld ein, drückst die Enter-Taste, und dann wird dir die Version 4.0.2.1 zum Installieren angeboten.
    Mit dieser Version von Lightning solltest du keine Probleme mehr haben.

  • Da ich dieses Problem auch bei SeaMonkey schon öfter hatte, hab ich natürlich nach einer Lösung gesucht und auch gefunden:


    Restartless Restart


    Allerdings habe ich bei SeaMonkey bemerkt, daß ein Schließen und wieder Öffnen des Mailclient genügt, was bei Thunderbird mit dem genannten Add-on jedoch auf das Selbe hinaus läuft. Daß der Fehler an Lightning lag wußte ich nicht. Nun wundert es mich auch nicht mehr, daß dieser Fehler nicht mehr auftritt! ;-)

  • Daß der Fehler an Lightning lag wußte ich nicht.

    Das stimmt so nicht ganz, in Lightning 4.0.3 ist kein Fehler.
    Das Problem tritt nach nach einem Update von Thunderbird auf wenn Lightning installiert ist.
    Es gibt ein Problem mit einer Datei die bei dem Update nicht aktualisiert wird, wenn man Lightning 4.0.3 deinstalliert und dann wieder installiert ist das Problem weg, genau so wie in einem neuen Profil.

    Gruß
    EDV-Oldi