Tb 38.3.0 + Lightning 4.0.3 keine Probleme

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.3.0
    * Betriebssystem + Version: Windows 7 pro 64-bit
    * Kontenart (POP / IMAP): beide
    * Postfachanbieter (z.B. GMX): verschiedene
    * Eingesetzte Antivirensoftware: F-Secure IS
    * Firewall (Betriebssystem-intern/Externe Software): Windows 7 eigene


    Hallo zusammen,


    ich habe Thunderbird manuell installiert, verwende ein Profil, dass schon längere Zeit im Einsatz ist. Lightning wurde offensichtlich bei diesem Update automatisch aktualisiert.
    Es gibt keinerlei Darstellungsprobleme oder Probleme mit dem Arbeiten (TB + Kalender).
    Hat jemand ähnliche Erfahrungen gemacht?


    Gruß
    Herbert

  • Hallo Herbert,
    das Problem hat nicht jeder smile.png .

    Lightning wurde offensichtlich bei diesem Update automatisch aktualisiert.

    Bei mir wurde Thunderbird auf die Version 38.3.0 ohne Lightning Update aktualisiert.
    Ich habe Lightning selber auf die Version 4.0.3 aktualisiert und keine Probleme.
    Ich vermute Lightning wird nicht richtig installiert, sondern kommt direkt mit dem Update von Thunderbird als Eintrag im Ordner "extensions" mit.
    Das habe ich auch schon öfters gemacht, einfach den entsprechenden Ordner von einem Profil in ein anderes kopiert.
    z.B. wenn eine alte Version nicht mehr zu finden war.
    Das Problem beim letzten Update ist wohl das eine Datei, die aktualisiert werden muss, nicht aktualisiert wird.
    So das Thunderbird zwei verschiedene Versionen feststellt.

    Gruß
    EDV-Oldi

  • Hallo hsproedt,


    ich hatte außer den in meinem Faden Lightning 4.0.3 (noch) nicht in AMO beschriebenen "Beschränkungen" keine Probleme.


    Diesem Hinweis edvoldis folgend, habe ich mir das Lightning Add-on in Deutsch eingepflegt.



    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hi,


    mir geht es ebenso:
    3 Rechner mit je 2 Benutzern (= Profilen) und je einem Testprofil.
    Bei mir laufen TB 38.3.0 und Lightning 4.0.3 völlig problemlos. Zuerst mit dem L. in en. jetzt mit der dt. Variante.


    Vielleicht liegt es am Betriebssystem ;-)



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Vielleicht liegt es am Betriebssystem

    :D

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Guten Morgen,


    bei mir laufen TB 38.3.0 & Lightning 4.0.3 völlig problemlos auf WIN 7*64 & WIN 8.1*64

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Hallo zusammen,


    Danke für eure Antworten.


    Mein Verdacht ist, dass unterschiedliche Installationsarten möglicherweise Probleme bereiten.


    Bei mir:
    Automatische Updates überall deaktiviert - nur Benachrichtigungen - Installationsdateien downloaden - Prüfen - Manuell starten benutzerdefiniert (Anwendung geschlossen - Ausnahme Flashplayer bei geöffnetem Firefox) - bei Firefox und TB Wartungsdienst abwählen (macht nur Ärger) - keine ernsthaften Probleme in Erinnerung


    Gruß
    Herbert

  • Hallo,


    ich habe das selbe Problem, dass Thunderbird 38.3. ueberhaupt nicht funktioniert (geht auf, Fenster nicht manipulierbar - je nach Einstellung [safe-mode, offline mode] dauert es 1-5 Minuten bis der Crashreporter sich meldet).
    Das passiert allerdings auschliesslich auf der OpenSUSE 13.2. thunderbird 38.3.0-version, die von den community repositories kommt.
    Ich habe jetzt das .tar.bz2 von der Mozilla Seite heruntergeladen + lightning 4.0.2 und händisch installiert - dort geht es - bei mir scheint es also ein SUSE-Problem zu sein (Scientific Linux + Windows 7 funktioniert auch).


    * Thunderbird-Version: 38.3.0
    * Lightning version: 4.0.3
    * Betriebssystem + Version: OpenSUse 13.2 64-bit
    * Kontenart (POP / IMAP): beide
    * Postfachanbieter (z.B. GMX): lokale/interne (kein GMX, Yahoo, Google, etc.)
    * Eingesetzte Antivirensoftware: keine
    * Firewall (Betriebssystem-intern/Externe Software): LAN-eigene Linux basierte


    Vielleicht hilft das ja dem Einen oder der Anderen,
    Viele Grüße,
    Christian

  • Hallo almioehi,
    und willkommen im Forum!


    Und vielen Dank für deine Informationen.
    Es ist schon seltsam. Ich benutze das gleiche Betriebssystem (wenn auch mit dem tagaktuellen stabilen Kernel) und auch den TB aus dem Community-Repo sowie Lightning direkt von AMO.
    Und ich konnte über die aufgetretenen Probleme nur staunen (und mich freuen).


    Fazit: Es gibt eben Effekte zwischen Plus und Minus, die wir mit unserem begrenzten Verstand nicht verstehen.
    (Im Linux-Club haben wir aber schon Experten, die dich jetzt auffordern würden, Logfiles zu posten und die Ursache auch bestimmt herausfinden. Und der dort für "E-Mail" zuständige Mod. (der den Thunderbird aber sehr gut kennt ;-)) lauscht dann den Kernel-Auskennern andächtig.)


    BTW:
    Ich sehe gerade: "* Lightning version: 4.0.3".
    Du sollstest mal auf die 4.0.3.1 updaten.




    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo almioehi,


    bei mir gab es seit der Integration des Lightning in den Donnervogel (begonnen mit Version 38.0) nur ein "Sprachproblem" des Kalenders. Siehe meinven Beitrag hier mit Verweis auf meinen Faden Lightning 4.0.3 (noch) nicht in AMO. *)


    Bis auf diese Kleinigkeit, die durch "Nachinstallation" des Lightning-Add-ons aus AMO jeweils behoben wurde, hatte ich keinerlei Probleme mit dem Donnervogel; insbesondere keine, die auf Lightning zurückzuführen wären. *)


    Meine Betriebssysteme: Linux openSUSE 13.2 x86_64 *) und Linux Mageia 5 x86 bzw. x86_64
    Thunderbird bei *) aus dem Mozilla-Paketdepot der openSUSE-Community-Paketdepots bzw. den Mageia-Paketdepots
    Lightning jeweils aus AMO


    Ich kann also Deiner Aussage, dass es sich hier um ein openSUSE- bzw. openSUSE-Thunderbird-Problem handeln soll, keinesfalls zustimmen!


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier