GMX ermöglicht nach neuem Passwort keinen Zugriff mehr.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.3.0
    * Betriebssystem + Version: Win 7 prof
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): GMX
    * Eingesetzte Antivirensoftware: Kaspersky
    * Firewall (Betriebssystem-intern/Externe Software): windowseigene Firewall


    Hallo, wehrte Runde!
    Helft mir bitte, ich hänge fest und komme nicht weiter:
    Ich weiß aber auch in Suchfunktion nicht, wonach ich außer "smtp u Passwort" suchen soll. Die Masse der mir zumeist völlig unverständlichen Texte erschlägt mich aber fast.
    Ich sehe zwar, dass "evga" am 18.,Sept. eine ähnliche Anfrage hatte und auch andere unter den Suchworten", fand (verstand) aber keine Lösung.



    Also, mein Problem:
    Ich bekam vorhin eine EMail von GMX, dass mein Account wegen "Auffälligkeiten" gesperrt sei, ich möge mich mit einem neuen Passwort einloggen.
    Das tat ich (nach Einwahl über www), stellte aber von mir aus keine Absonderlichkeiten im Account fest. Nachdem ich zwar in den Eigenschaften des Thunderbirds nun das neue Passwort eingetragen hatte, gelang mir aber kein Abruf der Emails von GMX: "Fehler beim Senden des Benutzernamens. Der Mail-Server pop.gmx.net antwortete: authentication failed" Die mehrfache Eingabe des (korrekten!) Passwortes wurde nicht angenommen, wiederholt kam immer dieselbe Fehlermeldung. Capslock u.a. Falschschreibung hatte ich überprüft.


    Wollte ich nun über Thunderbird eine EMail versenden, kam die Meldung:
    "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: Requested action not taken: mailbox unavailable
    Sender address is not allowed.. Bitte überprüfen Sie, ob Ihre E-Mail-Adresse in den Konten-Einstellungen stimmt und wiederholen Sie den Vorgang"

    Jene Angaben hatte ich überprüft, sie waren wie zuvor. Auch konnte ich in GMX alle Funktionen des Kontos direkt veranlassen.
    Es haperte also an meiner Thunderbird-Einstellung. Doch, ich weiß nicht, welche Angabe falsch sein könnte.


    Im abgespeicherten Passwort (Extras/Eintellungen/Sicherheit) fehlt der smtp-Eintrag ganz.
    Ich dachte allerdings, dass er erst beim Verfassen einer EMail angelegt würde, wenn noch keine Mail rausgegangen war.
    Liegt es daran? Wie könnte ich ihn nachtragen? Das Passwort hinter POP ist jedenfalls korrekt erfasst.


    Das neue Passwort ist korrekt, ich hatte es nun mehrfach in GMX direkt benutzt.



    Danke für eure klärende Hilfe
    Michael :- ) *mirschwirrtderKopf*
    Habt bitte Erbarmen - ich bin ein bisschen älter :- )

  • Hallo Michael,


    na, dann wollen wir beiden Alten mal versuchen, dass Problem zu klären.
    Gleich zu Beginn, in finde es sehr gut und aufmerksam von deinem Provider, dass er seinen Laden auf derartige Auffälligkeiten (zumeist hintereinander in schneller Folge mehrfache Login-Versuche mit falschem PW) beobachtet, und seine Kunden darüber informiert.


    Nachdem du per Web-Frontend das PW gewechselt hast (in ein möglichst langes und komplexes Passwort, welches du vorher am besten gleich in eine Datei geschrieben hast und dann alle weiteren Schritte über die Zwischenablage machst), startest du den Thunderbird.
    (Das bedeutet aber auch, dass der TB kurz beendet wurde.)


    Jetzt gehst du in die (allgemeinen) Einstellungen > Sicherheit > und löschst dort bewusst die beiden dieses Konto betreffenden Einträge, also für den POP- oder IMAP- und den SMTP-Server.


    Dann gehst du in die Konteneinstellungen und überprüfst noch einmal penibel alle Einstellungen. Ich weiß, du hast dort nichts verändert, aber ... .


    Jetzt rufst du das Konto ab. Da der TB die Frage des Servers nach den Authentifizierungsdaten nicht beantworten kann, reicht er diese Frage an dich weiter. Also PW eintragen (via Zwischenablage, siehe oben) und den Haken setzen.


    Normalerweise sollte es das gewesen sein. Ich vermute mal, dass einfach bei gmx das neue Passwort noch nicht "durchrepliziert" war, also allen Servern usw. bekannt gemacht wurde. Manchmal kann so etwas ein paar Minuten dauern.
    Es kann natürlich auch sein, dass der TB beim PW-Wechsel dauerhaft am Laufen war, und auch wieder mehrfach das falsche PW gesendet hat, deshalb sollte er immer dabei beendet werden. Du kannst auch, um die Gültigkeit des PW noch einmal zu testen, dich nochmals per Webmail anmelden. Wenn das funktioniert, gilt das PW noch.


    Kleiner Tipp noch: Wir haben festgestellt, dass es bei gmx gut ist, wenn als Benutzername die Kundennummer eingetragen ist, und nicht die Mailadresse. Auch das kannst du mal probieren.


    Ich dachte allerdings, dass er erst beim Verfassen einer EMail angelegt würde, wenn noch keine Mail rausgegangen war.

    Genau so ist es. Der Server fragt den Client nach dem PW, siehe oben.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Herzlichen Dank Peter..,
    das klingt verständlich und nachvollziehbar für mich!
    Ich werde später den Erfolg melden!


    Michael :- )

  • Jo Peter...,
    wie du es ankündigtest: Nach dem Entfernen der Passworteinträge unter Einstellungen und dem Unbenennen des Benutzernamens wurden dann das Passwort zwar abgefragt. Bloß nicht für das Versenden und der smtp-Eintrag fehlte weiter (POP war übernommen).
    TB quäkte wie zuvor ziemlich blasiert, dass... na, ich schrieb seine Meldung ja oben schon.



    Michael :- )


    P.S.: Ich finde das toll, was ihr hier helft! :- )

  • Nun, da haben wir zumindest einen kleinen Erfolg.


    Jetzt muss ich unseren Hauptverdächtigen für Sendeprobleme aus der Kiste holen: ein Antivirenscanner, der die verschlüsselte Verbindung zwischen deinem Client und dem Server deines Providers überwachen darf!


    Kein AV-Scanner ist in der Lage, diese Verbindung sauber zu entschlüsseln und den Traffic auf Schadcode zu scannen. Auch wenn das die Hersteller dieser Programme werbewirksam versichern - sie müssen dazu einen sehr üblen Trick anwenden, den wir einen "Man in the Middle - Angriff" nennen. Und dieser üble Trick führt zu Effekten, wie bei dir. => der Client erreicht den Server nicht.


    Deshalb konfiguriere den Kasperski so, dass der "Mailschutz" (oder wie sie das nennen) keinesfalls den ausgehenden Verkehr (also die Verbindung zum SMTP-Server) überwachen darf. Bitte frage mich aber nicht nach den genauen Einstellungen - ich nutze kein Windows.


    Hintergrund:
    Schadcode kann sich nur in Mailanhängen verbergen. Deshalb betrachte ich es als eine selbstverständliche Pflicht für einen sicherheitsbewussten User, dass er im Interesse seiner Mailpartner (und auch seines eigenen Ansehens bei den Empfängern seiner Mails!), jede mit einer Mail zu versendende Datei vor dem Anfügen an die Mail bewusst mit einem aktuellen AV-Scanner überprüft. Diese bewusst durchgeführte so genannte "on demand-Prüfung" ist wesentlich aussagefähiger, als der "on access-Scan", welcher als "Virenwächter" nebenher erfolgt.
    Und wer sich dieser Selbstverständlichkeit unterzieht, der kann sich die Überwachung des ausgehenden Verkehrs getrost sparen.


    Versuchs mal damit.


    Bis gleich ... .


    Ergänzung:

    "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: Requested action not taken: mailbox unavailable
    Sender address is not allowed.. Bitte überprüfen Sie, ob Ihre E-Mail-Adresse in den Konten-Einstellungen stimmt und wiederholen Sie den Vorgang"

    Ich setze voraus, dass du, so wie ich das in meinem ersten Beitrag geschrieben habe, penibel (!!) die Konteneinstellungen überprüft hast.
    GMX ist dafür bekannt (und das ist gut so!), dass die Authentisierungsdaten im SMTP-Eintrag unbedingt zu dem Mailkonto passen müssen, aus dem du sendest. Also die Mailadresse (Absenderadresse) in den Kontoeinstellungen muss zwingend zu dem betreffenden Mailkonto gehören.
    Überprüft?



    MfG Peter
    PS: und Danke ... .

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ja, Peter..., so penibel, dass ich eben im Pass nachschaute wie ich heiße!
    Und, gerade da ich die Hintergründe nicht kenne, musste ich sehr penibel sein *toi-toi-toi*


    Bloß... selbst nach Neustart von allem und Kasperski ohne Mailkontrolle - du hast recht, für Mailangänge genügen wirklich Aufmerksamkeit und einige Grundregeln - bleibts wie gehabt, dass TB schon beim simplen Kontoabfragen quakt und mit dem nachgesetzten Passwort nicht zufrieden ist.
    Ich soffort wieder ins GMX und habe dort mit ganz sicher demselben Passwort (ausm RAM) anstandlos alles machen können. Eben gerade sehe ich, dass das vorher eingetragene POP-Passwort unter Einstellungen nun auch weg ist..!


    Michael :- |


    Aproppos "SMTP-Einstellungen" die hatte ich gesucht und nicht gefunden... wo bitte sind die im Thunderbird?
    und noch: Fehler beim Senden des Benutzernamens. Der Mail-Server pop.gmx.net antwortete: authentication failed 
    das berührt doch jenen Benutzernamen, den ich vorhin in die in die Kontonummer änderte...?

    Einmal editiert, zuletzt von kamphb ()

  • wo bitte sind die im Thunderbird?

    Konteneinstellungen, gaaaanz unten.


    Jetzt muss ich aber auch passen. Mehr fällt mir leider nicht ein.
    Was sagen die "Mitleser" zu diesem Problem?

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Jo - smtp hatte ich deshalb gar nicht mehr auf dem schirm, die sind in Ordnung, ein Passwort ist da aber nicht angegeben.
    HALT STOP... du hattest es ja gesagt, die Benutzzernamen sind da ja auch...! *Haarerauff*



    Leider dasselbe Ergebnis... es verlangt immer wieder das Passwort, das er dann aber nicht akzeptiert, Benutzernamen sind gleich!

  • Allerletzte Idee: Trage mal bei GMX ein kurzes Trivialpasswort ein. Und dann 5 Minuten bei ausgeschaltetem TB warten und das ganze von vorn.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Doch noch einer.
    Ganz böse Idee, aber leider gar nicht selten:


    Ich weiß ja nicht, was GMX bei dir bemängelt hat. Aber es könnte ja auch sein, dass dein Rechner (deine aktuelle IP) wegen Versendens von massenhaft SPAM aufgefallen ist. In solchen Fällen macht auch mal ein Provider aus gutem Grund den SMTP-Port für diese IP zu. WOWEREIT!


    Dabei kann es sein, dass der Vorbesitzer dieser IP aufgefallen ist, und diese IP auf einer Blacklist gelandet ist (gut für dich!)
    Es kann aber auch sein, dass es dein eigener Rechner ist, der sich einen Trojaner eingefangen hat und als unfreiwillges Mitglied eines Botnetzes agiert und SPAM versendet (die üble Variante!)


    Schnelltest:
    Netzstecker vom Router ziehen und 10 Minuten warten. Router neu starten (du bekommst eine neue IP) und sofort mit dem Thunderbird testen. Wenn es dann mit dem Senden funktionieren sollte, trifft das mit der Blacklist zu, du weißt nur noch nicht, ob dein Rechner oder ein anderer. Wenn es deiner ist, wird sich das Problem bald wiederholen.


    Ich drücke dir alle Daumen.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ich werde bei meinem ach-so sicheren Passwort wohl doch nen Fehler gehabt haben...??? *befürcht*,
    Denn beim Trivialpasswort stimmts nun prima überein!
    Dafür habe ich hier nun andere Zugangsprobleme ...


    Peter, erst einmal ganz herzlichen Dank! Zumindest habe ich nun mehr Durchblick als vorher und
    etwas mehr Ordnung! Ich werde mich nun dem Abend widmen müssen, dir aber morgen mehr berichtetn!


    Michael :- ) *Handrecke*



    Danke auch für den letzten Tipp, jau... das könnte gut passen, denn ich bekam ne ganze Reihge von EMails zurück...!
    Morgen weiß ich mehr! :- )

  • Moin Peter...,
    ich beschreibe mal meinen Sachstand hier:


    - Der EMailAccount bei GMX funktioniert über GMX für mich anstandslos (Ein- und Ausgang) mit denselben Abgaben wie in Thunderbird (Accountnummer/EMailadresse und Passwort) - ist also von GMX nicht gesperrt, es liegt an meinen Thunderbirdeinstellungen.


    - Ich kann über Thunderbird eingegangene EMails abrufen,
    jedoch keine absenden. Ich bekomme keine Eingabemöglichkeit eines Passwortes geboten, sondern gleich das: "action not taken: mailbox unavailable Sender address is not allowed"
    Unter "Einstellungen" ist auch jener POP-Eintrag vorhanden, jedoch nicht der smtp-Eintrag.


    - Eintrag unter smtp (Konten-Einstellungen) ist der Benutzername (Acountnummer) korrekt mit den üblichen Angaben (Server, Port, Authentif.methode...) aufgeführt. Als ich die Authentifizierung auf -keine- gestellt hatte, blieb der Versand über Thunderbird trotzdem verhindert: "unavailable Sender address is not allowed"


    Aufgefallen ist mir eben unter KontenEinstellungen/smtp, dass mir Thunderbird nun einen anderen Port, 587 statt 465, und einen gering anderen Text zur Authentifizierung anbietet.
    (Ich hatte überlegt, den fraglichen Ausgang zu entfernen und neu anzulegen, ließ es dann aber doch)



    Michael

  • Hi Michael,



    Der EMailAccount bei GMX funktioniert über GMX für mich anstandslos (Ein- und Ausgang) mit denselben Abgaben wie in Thunderbird

    Du meinst damit garantiert "per Webmail", also mit dem Browser. Das hat (außer bei einem vom Provider gesperrten Konto) absolut nichts mit der Bedienung des Mailkontos mit einem Mailclient zu tun.
    Bitte schau noch einmal in die Einstellungen deines Kontos auf dem Server nach. Nicht, dass man neuerdings bei denen SMTP extra freischalten muss, wie bei tonline.
    Ich weiß es nicht, denn ich nutze kein gmx.


    Meine Bitte an die "Mitleser": wisst ihr etwas darüber? Änderungen oder ggw. Probleme bei gmx? Nicht, dass wir uns hier totlaufen ... .


    jedoch keine absenden. Ich bekomme keine Eingabemöglichkeit eines Passwortes geboten, sondern gleich das: "action not taken: mailbox unavailable Sender address is not allowed"

    Klar, der Server wird nicht erreicht, hat also gar keine Möglichkeit, dir die Frage nach den Auth-Daten zu senden.
    Mögliche Ursachen habe ich einige genannt.


    Unter "Einstellungen" ist auch jener POP-Eintrag vorhanden, jedoch nicht der smtp-Eintrag.

    Das kann ich leider nicht verstehen.
    Vorschlag:
    Mache je einen Screenshot von den Konteneinstellungen 1. und 2. Blatt und auch von den SMTP-Einstellungen. Bitte eigene Daten (Benutzername) anonymisieren, aber so, dass er noch als solcher erkennbar ist. Und dann hier posten.



    Als ich die Authentifizierung auf -keine- gestellt hatte, blieb der Versand über Thunderbird trotzdem verhindert: "unavailable Sender address is not allowed"

    Wäre das nicht schlimm, wenn jeder unter deinem Namen Mails verschicken dürfte? (Ja, in den Anfangsjahren, so bis etwa 1985 brauchten wir uns beim Senden nicht anmelden.)


    Aufgefallen ist mir eben unter KontenEinstellungen/smtp, dass mir Thunderbird nun einen anderen Port, 587 statt 465, und einen gering anderen Text zur Authentifizierung anbietet.
    (Ich hatte überlegt, den fraglichen Ausgang zu entfernen und neu anzulegen, ließ es dann aber doch)

    Du kannst jeden Eintrag beliebig oft ändern. Löschen und neu anlegen ist also nicht nötig. Und ich erinnere noch mal an den Screenshot. Ich sage dir dann schon, wenn was nicht stimmt.



    Was macht der Test mit dem Provozieren einer neuen IP? (Ausweichen von einer Blacklist)
    Schon mal den AV-Scanner und anderes Sicherheits-Geraffel deaktiviert oder besser noch temporär deinstalliert?



    Bis dann ;-)



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Toll, dass ihr/du auch am Sonntag voll im Dienst seid! :- )


    Zu oben "nicht verstehen"...
    Unter "Einstellungen" im Thunderbird-Menü habe ich eben unter "Sicherheit" auch jene Passwortangaben, sofern sie denn abgefordert und befriedigend angegeben wurden. In meinem Fall habe ich nur den Passworteintrag für den POP (also EMail-Eingang), nicht aber einen für smtp (-ausgang), was ja auch meinem Problem entspricht.


    Anbei also auch die screenshots "Kontoeinstellungen/servereinstellungen" und "smtp"-Angaben
    Ich hoffe, das ists, was du sehen wolltest -- unter Konten habe ich nur diese eine Tafel für Servereinstellungen.


    Michael :- )


    Achso, noch nachsetze...
    Sowohl meine Internetunterbrechung gestern abend, also auch heute nochmal ne Viertel Stunde, änderten nichts am EMailverhalten. Ja, ich hatte mein Herummachen in GMX per Browser gemeint, das tadellos ging ;- )

  • Ach, und im Kaspersky stellte ich den EMail-Scan aus.
    Den ganzen Kaspersky auszustellen, meinst du doch nicht?


    Und noch zum möglichern Trojaner auf meinem Rechner hatte ich in der Nacht noch einen langen Komplett-scan im ganzen Rechner gemacht

    Einmal editiert, zuletzt von kamphb ()

  • Danke graba...,
    ich hatte die Einstellungen für Port und Verbindungssicherheit eben geändert, leider ohne gewünschtem Resultat. Über eine andere Adresse mit eben jenen alten Einstellungen kam ich prima raus.


    Michael :- (

  • Hallo,

    Zitat

    Bitte schau noch einmal in die Einstellungen deines Kontos auf dem Server nach. Nicht, dass man neuerdings bei denen SMTP extra freischalten muss, wie bei tonline.

    .


    Weder bei GMX noch bei t-online habe ich bisher etwas "freischalten" lassen müssen. Ich finde auch nicht etwaige Einstellungsmöglichkeiten.


    Zitat

    Ach, und im Kaspersky stellte ich den EMail-Scan aus.
    Den ganzen Kaspersky auszustellen, meinst du doch nicht

    .
    Nein, du sollst Kaspersky nicht ausschalten sondern nur einschränken.
    Das heißt: das Abscannen von Mails abstellen (ich weiß, dass das möglich ist)
    und die Überwachung verschlüsselter Verbindungen (SSL) untersagen. Ich weiß, dass K. über dieses Feature verfügt.
    Wie das geht, weiß ich nicht, da solltest du dich an ein Kaspersky Forum oder deren Support wenden.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Danke, mrb...,
    ich fragte nach, weil das mit dem temp.deinstall vorhin so rigoros klang. :- )
    Jo, den EMailcheck hatte ich bei Kaspersky ja ganz ausgestellt,
    mit SSL Verbindungen hatte ich noch gar nichts zu tun, muss ich mal im Kaspersky forschen...


    Michael :- )