Signaturdatei mit Grafik

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.4.0
    * Betriebssystem + Version: Windows 7 Home
    * Kontenart (POP / IMAP): Pop3
    * Postfachanbieter (z.B. GMX): mnet
    * Eingesetzte Antivirensoftware: Avast
    * Firewall (Betriebssystem-intern/Externe Software): Windows
    Ich habe mit Hilfe von Thunderbird eine HTML-Datei, die am Anfang eine Grafik und dahinter Text enthält, erstellt. Diese Datei soll als Signatur gesendet werden.
    Beim Verfassen der Mail wird sowohl Grafik als auch Text richtig angezeigt, aber beim Empfänger kommt nur der hinter der Grafik stehende Text an.
    Senden als HTML ist aktiviert. Der Empfänger akzeptiert auch HTML.
    Auf zwei anderen PC's funktioniert es aber mit der gleichen Version von Thunderbird (gleiche Datei, gleiche Einstellungen). ?(

  • Hallo, ..... <wir hier im Kreis GG (Rhein-Main Gebiet) begrüßen uns noch immer, altmodisch, gelle?...


    du hast es eigentlich selber bereits festgestellt

    auf zwei anderen PC's funktioniert es aber mit der gleichen Version von Thunderbird

    es gibt keine Norm für HTML-Mails, jeder kocht sein eigenes Süppchen und wenn man Glück hat, passt es.
    Deshalb ist HTML in einer Signatur unglücklich gewählt, in einer geschäftlichen Mail aber evtl. sehr teuer, denn da müssen die Firmendaten sofort und direkt, also nicht erst per Link ins Internet oder so, erkennbar sein und das ist bei HTML nicht der Fall, wenn der Empfänger nur ReinText liest.


    Btw: viele Firmen lassen nichts anderes zu, auch wenn sie selber HTML senden, und jeder, der was auf Sicherheit gibt, wird Mails erstmal nur in ReinText öffnen.


    wir hier im Rhein-Main Gebiet verabschieden uns dann auch immer, deshalb:



  • Halli, hallo,
    vielleicht habe ich mich nicht klar ausgedrückt:
    PC A sendet, PC X bekommt nur den text (keine Graphik),
    PC B oder PC C senden, PC X bekommt Text und Graphik.
    Auf allen 4 PC's ist Windows 7 mit der gleichen Thunderbitrd Version installiert,
    der Fehler muss also beim Senden passieren. Da auch alle Einstellungen gleich sind,
    bin ich jetzt ratlos.
    Tschüss - alles wird gut (oder auch nicht).

  • Ok, das ging aus der obigen Beschreibung nicht hervor.
    Hast du mal die Mail jeweils auch an dich selber per BCC geschickt?

    Da auch alle Einstellungen gleich sind,

    manchmal ist es ein einziger Haken irgendwo, in TB, beim Virenscanner, bei Ordnerrechten...


    Sind das deine PCs?, dann kopiere doch mal das Profil von PC B oder C auf PC A und starte es mit dem Profilmanager, geht es dann?

  • Hallo,
    ich habe nochmals alles kontrolliert. Ich habe bei den Einstellungen einen Haken gesetzt bei 'Externe Inhalte erlauben' gesetzt. Ich war zwar der Meinung, dass das irrelevant sei (die Grafik ist ja in der Mail), aber anschließend ging's dann. Dachte ich. Nach Beenden und Neustart von Thunderbird ging's dann wieder nicht.
    Ich habe mehrere Mail-Accounts. Wenn ich zuerst an die zweite Agresse schicke, kommt anschließend beim Senden auch an der ersten Adresse die Grafik an. Schicke ich nach dem Neustart zuerst an die erste Adresse, kommt die Grafik nicht an. Die Einstellungen sind beim ersten und zweiten Account gleich.
    Schicke ich zuerst an eine Bekannte, klappt es auch nicht.
    Grüße -
    Ich habe alles nochmals probiert, diemal ging's wieder nicht, auch nicht bei erstem Senden auf das zweite Account.
    Ich geb's auf. Ich hatte es geigentlich auch nur probiert, weil ich einer Bekannten helfen wollte. Bei der funktioniert es ja, insofern ist es auch kein dringendes Problem.

  • Hallo Joachim,


    wirf nicht gleich die Flinte ins Korn.....
    Es geht super, sowohl mit WIN 7 wie auch mit WIN 10
    Ich habe auch erst 2 Tage gebraucht, aber Dank der Hilfe von hier wurde mir ein super Link genannt und mit der Anleitung hat es geklappt: genau der Anweisung vorgehen.


    pctipp.ch/tipps-tricks/worksho....signatur-mit-bild-45835


    Bin gespannt auf Deine Rückmeldung


    Gruß
    Carina

  • Hallo,

    Ich habe auch erst 2 Tage gebraucht, aber Dank der Hilfe von hier wurde mir ein super Link genannt und mit der Anleitung hat es geklappt: genau der Anweisung vorgehen.


    pctipp.ch/tipps-tricks/worksho....signatur-mit-bild-45835

    da der obige Link nicht funktioniert, hier die korrekte Verlinkung: pctipp.ch/tipps-tricks/worksho…lsignatur-mit-bild-45835/

  • Danke lieber graba


    das mit der Verlinkung ist mir noch ungeläufig, da ich es bisher nie brauchte.


    Schöne Restwoche wünscht
    Carina

  • Hallo Alle,
    ich habe die Signaturdatei genauso erstellt. Ich habe jetzt noch einen Test mit dem Mail-Client von SeaMonkey gemacht. Da funktioniert es immer.
    Dabei ist mir aufgefallen:
    Meine Mails werden von Avast gescannt und von dem wird ebenfalls was angehängt, nämlich eine Mitteilung, dass die Mail virenfrei ist. Bei Thunderbird ist es ein Text, bei SeaMonkey eine Graphik !!!
    Da viele Bekannte ebenfalls Thunderbird und Avast installiert haben, habe ich mal deren Mails kontrolliert, bei denen ist der Avast-Anhang ebenfalls eine Graphik.
    Grüße -

  • Hallo,

    ich habe das Problem auch dann, wenn AVAST deaktiviert ist.

    so kann man das aber nicht testen. Du musst verhindern, dass beim Windowsstart Avast mitstartet und das ginge nur durch eine komplette Deinstallation oder durch einen sog. Gewusst wie: Durchführen eines sauberen Neustarts in Windows.
    Der ist aber genau so aufwendig wie die erste Maßnahme.


    .


    Das hört sich eher danach an, dass du entweder die Singnaturdatei nicht in Thunderbird selbst erstellt hast, bzw. HTML-Mails mit bestimmten HTML-Codes weiterleitet bzw. beantwortet hast. Der wird in Thunderbird selbst noch angezeigt, evtl. aber nicht mehr beim Empfänger, manchmal weigert sich Thunderbird auch, diesen überhaupt zu versenden.
    Es gibt keinen Standard für HTML in Mails und solche Schiffsbrüche kommen immer wieder vor.
    Du weißt also nie, wie deine Mail ankommt, nur wenn sie in Reintext ist, weißt du es genau.



    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw