E-Mailabruf über Thunderbird funktioniert nicht mehr

  • Seit zwei Tagen kann ich plötzlich keine E-Mails mehr abrufen. Es kommt der Hinweis "Überprüfe den Funktionsumfang deines Mail-Servers". Ich habe keine Änderungen an meinem Konto vorgenommen und auch keine E-Mails meines Mail-Providers über mögliche Änderungen bekommen. Online kann ich über die Internetseite von Freenet neue E-Mails sehen, d.h. es scheint an der Übertragung der E-Mails zu Thunderbird zu scheitern. Das Versenden von E-Mails klappt weiterhin über Thunderbird.


    Ich habe bereits die Konteneinstellungen mit den Vorgaben von Freenet für die Einrichtung überprüft und konnte keine abweichende Angabe finden. Da es mit der Einstellung bis vor zwei Tagen funktioniert hat, weiß ich jetzt nicht mehr, wo ich noch nach möglichen Fehlerquellen suchen kann.


    Hat jemand eine Idee und kann mir Tipps geben, wie ich dem Problem auf die Spur kommen kann?


    Vielen Dank und Grüße

    * Thunderbird-Version: 38.7.0
    * Betriebssystem + Version: Windows 7 Professional
    * Kontenart (POP / IMAP): IMAP
    * Postfach-Anbieter (z.B. GMX): Freenet
    * Eingesetzte Antiviren-Software: Kaspersky
    * Firewall (Betriebssystem-intern/Externe Software): Kaspersky
    * Router-Modellbezeichnung (bei Sende-Problemen):

  • Hallo und willkommen im Forum!




    Hat jemand eine Idee und kann mir Tipps geben, wie ich dem Problem auf die Spur kommen kann?

    Ja. Indem du dich hier mit als Ursache beschäftigst:


    * Eingesetzte Antiviren-Software: Kaspersky
    * Firewall (Betriebssystem-intern/Externe Software): Kaspersky

    Poste mal deine Servereinstellung für das POP-Konto ohne ausgeschriebene Namen.
    Kaspersky verfügt ja über einen expliziten Mailscan und über überwacht gesicherte Verbindungen. Beides sollte untersagt werden.
    Außerdem mache einen Telnetbefehl.
    Mache bitte einen Telnetbefehl auf den POP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.
    Bedenke, dass in Windows ab Vista Telnet erst in den Windows-Programmeinstellungen aktiviert werden muss.
    Aktivierung des Telnet-Clients unter Windows 7.


    In deinem Fall müsste der reine Telnetebefehl so aussehen:
    telnet mx.freenet.de 995
    Beschreibe, was du nach der Eingabe siehst:
    1) Antwort des Servers
    2) Gar nichts
    3) Einen blinkenden Cursor.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Klasse, vielen Dank für die schnelle Reaktion.

    Zitat von mrb

    Beschreibe, was du nach der Eingabe siehst:
    1) Antwort des Servers
    2) Gar nichts
    3) Einen blinkenden Cursor.


    Ich habe den Telnetbefehl ausgeführt. Es erscheint sowohl mit eingeschalteten als auch mit ausgeschaltetem Kaspersky-Mail-Schutz ein blinkender Cursor.


    Was mich vor allem irritiert ist, dass die E-Mails so plötzlich nicht mehr abrufbar sind. An Kaspersky habe ich seit der Installation an den Einstellungen nix geändert und an meinem Thunderbird Konto auch nicht.



    Posten eines Screenshots ging nicht, daher meine Servereinstellung auf diesem Wege:


    Servertyp: IMAP
    Server: mx.freenet.de
    Port: 143
    Benutzername: meine E-Mailadresse
    Verbindungssicherheit STARTTLS
    Authentifizierungsmethode: Verschlüsseltes Passwort


    Alternativ habe ich die Einstellung geändert in
    Port: 993
    Verbindungssicherheit SSL/TLS
    Authentifizierungsmethode: Verschlüsseltes Passwort


    Dann erscheint der Hinweis "Verbunden mit mx.freenet.de ...", aber nix passiert.


    Ich habe auch gerade in der Fehlerkonsole nachgelesen, kann aber mit dem Hinweis nicht so richtig was anfangen.


    Code
    1. Zeitstempel: 24.03.2016 17:50:04
    2. Fehler: Ein Fehler ist während einer Verbindung mit mx.freenet.de:143 aufgetreten.
    3. Sie haben ein ungültiges Zertifikat erhalten. Bitte kontaktieren Sie den Server-Administrator oder E-Mail-Korrespondenten und geben Sie diesen die folgenden Informationen:
    4. Ihr Zertifikat enthält die gleiche Seriennummer wie ein anderes Zertifikat dieser Zertifizierungsstelle. Bitte erwerben Sie ein neues Zertifikat mit einer eindeutigen Seriennummer.
    5. (Fehlercode: sec_error_reused_issuer_and_serial)



    Hilft das zur Fehlereingrenzung weiter?

    Einmal editiert, zuletzt von graba () aus folgendem Grund: Code-Tags gesetzt

  • . An Kaspersky habe ich seit der Installation an den Einstellungen nix geändert und an meinem Thunderbird Konto auch nicht.

    Hatte ich nicht behauptet. Aber was, wenn Kaspersky oder Thunderbird ein Update machen und beides dann nicht mehr zusammenpasst? Z.B. auch in Bezug auf Zertifikate, denn das bekommt man ja meistens gar nicht mit.


    Authentifizierungsmethode: Verschlüsseltes Passwort

    Wie ich schon sagte, unterstützt das kaum ein Mailanbieter, ist eigentlich für Intra-Netze von Firmen gedacht. Normal ist immer richtig.


    Tja, jetzt haben wir zwar die vermutliche Ursache "Zertifikat", wissen aber nicht, wer der Urheber ist: Freenet oder Kaspersky. Auch KIS verwendet Zertifikate und möchte sie Thunderbird unterjubeln, Welche das aber nur selten akzeptiert.
    Da ich auch ein Freenetkonto habe und das Problem aber nicht, tippe ich wie fast immer auf KIS.
    Ich schrieb ja daher:

    Kaspersky verfügt ja über einen expliziten Mailscan und über überwacht gesicherte Verbindungen. Beides sollte untersagt werden.

    KIS braucht das Zertifikat für Überwachung gesicherter Verbindungen und wenn Thunderbird dieses nicht akzeptiert, funktioniert der Mailabruf nicht.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    Normal ist immer richtig.


    immer nicht, lediglich fast immer.


    Sein Provider freenet verlangt verschlüsselte Passwörter.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Mmmh, der Abruf von Mails ohne Virenscan ist für mich auf keinen Fall eine Dauerlösung. Und leider hat auch der Versuch, die Passworteinstellung "Normal" und den Mail-Scan bei Kaspersky auszuschalten, nicht zu einem erfolgreichen E-Mail-Abruf geführt. Die Problematik scheint doch noch anders gelagert zu sein.


    Da muss ich mir wohl noch mal fachliche Unterstützung bei der Einstellung von Kaspersky suchen, der Umgang mit Zertifikaten und was da machbar und zu beachten ist, übersteigt mein Wissen.


    Vielen Dank & Grüße
    Nibre

  • Lieber Feuerdrache,


    bis auf wenige Ausnahmen überprüfe ich meine Tipps und habe deshalb bei den gängigsten 12 Mailprovidern ein Konto.
    Wie ich schon sagte, habe ich also auch ein Freenet-Konto und betreibe dieses mit Passwort:Normal also nicht verschlüsselt und ich habe keine Probleme damit. Warum sollte man - wenn es denn bei mir klappt - es nicht bei anderen auch mit dieser Einstellung gehen?
    Da ich keinen Anbieter kenne, bei dem die Kennwortverschlüsselung obligatorisch verlangt wird, bleibe ich bei meiner Behauptung, auch wenn sie vielleicht nicht 100%ig korrekt ist.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Mmmh, der Abruf von Mails ohne Virenscan ist für mich auf keinen Fall eine Dauerlösung. Und leider hat auch der Versuch, die Passworteinstellung "Normal" und den Mail-Scan bei Kaspersky auszuschalten, nicht zu einem erfolgreichen E-Mail-Abruf geführt. Die Problematik scheint doch noch anders gelagert zu sein.

    Selbst wenn du das Abscannen von Mails und die Überprüfung von verschlüsselten Verbindungen (Hackermethode) abstellst, gibt es ja immer noch den on-access-Scanner, der verhindert, infizierte Anhänge zu öffnen (hoffentlich tut er das).
    Ich kann dir leider keine andere Lösung vorschlagen, nur Virenscanner und Thunderbird sind niemals Freunde und der überwiegende Teil der Probleme, die hier im Forum behandelt werden sind die mit Virenscannern.
    Ich würde mich an deiner Stelle ebenfalls mit Kaspersky in Verbindung setzen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    Warum sollte man - wenn es denn bei mir klappt - es nicht bei anderen auch mit dieser Einstellung gehen?


    es freut mich für Dich, dass Dein freenet-Konto mit "Passwort normal" funktioniert. Leider hat freenet bei meinen Konten bisher immer gemeckert, wenn "Passwort normal" statt "Passwort verschlüsselt" eingestellt war.


    Ich werde deshalb in den nächsten Tagen mal in einem Testprofil eines meiner Freemail-Konten mit "Passwort normal" neu anlegen.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo in die Runde,


    ich habe das Problem durch einen Update meiner Kaspersky Internet Security Software gelöst. Mit der 2016er Version kommen auch die E-Mails in Thunderbird wieder an.


    Vielen Dank an mrb und Feuerdrache und herzliche Grüße