Link im Browser öffnen funktioniert nicht


  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    * Thunderbird-Version: 45.2.0
    * Betriebssystem + Version: Windows 10
    * Kontenart (POP / IMAP): POP
    * Postfach-Anbieter (z.B. GMX): STRATO
    * Eingesetzte Antiviren-Software: ESET
    * Firewall (Betriebssystem-intern/Externe Software):
    * Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,
    ich kann seit kurzem keinen Internet-Link (durch anklicken) im Browser öffnen.Selbst bei rechter Maustaste : "Link in Browser öffnen" funktioniert es nicht sad.png


    Habe schon die Einstellungen "durchwühlt" aber nichts gefunden. Weiß Jemand Abhilfe ??


    Danke im voraus.


    Gruß Ute

  • ...hat leider nicht mit Chrome und MS Edge geklappt :( , nur Firefox funktioniert ???. Aber Danke für Deine Hilfe

  • Hallo simba1108,


    in dem von graba verlinkten Artikel sind mindestens fünf Dinge, die zu kontrollieren / zu tun sind, aufgelistet. Welche davon hast du ausprobiert, welche war die Ursache, dass es wenigstens mit Firefox funktioniert?


    Ich habe zwar noch keine Erfahrungen mit Win10, doch ist mir bisher kein Betriebssystem bekannt, das mehr als einen Standardbrowser verwaltet. Wenn du in einer E-Mail auf einen Link klickst, dann soll sich ein Browser öffnen - der als Standard festgelegte Browser. In sofern kann das IMHO überhaupt nicht mit drei Browsern klappen (natürlich dürfen drei Browser installiert sein, aber du musst dich für einen "Standardbrowser" entscheiden).


    Falls das bei Windwos10 inzwischen anders ist, freue ich mich über eine Korrektur.


    Grüße, Ulrich

  • Hallo Ulrich,


    ich habe natürlich nur EINEN Browser als Standard gesetzt (z.Zt. Chrome), aber 3 installiert. Ich habe gerade jetzt nochmal Firefox als STANDARD eingeschaltet und die LINKS im eMail-Programm Thunderbird lassen sich problemlos öffnen !!!???.


    Wieder umgestellt auf Chrome ... und nix geht :cursing: .

  • Hallo,
    ich muss nochmals darauf hinweisen, dass das Thema "Standardbrowser" eigentlich nichts mit Thunderbird zu tun hat.
    Thunderbird selbst kann dieses daher auch nicht lösen.
    Die Schuld liegt beim Betriebssystem, bzw. beim Browser, der das offensichtlich nicht richtig hinbekommt.
    Evtl. in einem entspr. Browserforum z.B. für Chrome fragen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw