Unter Linux immer Passwort falsch

  • Hallo,


    ich bin seit ein paar Wochen mit Linux (Mint) unterwegs und hatte unter Windows nie Probleme bei der Einrichtung neuer Konten im Thunderbird. Unter Linux geht es aber gar nicht. Ich habe jetzt 3 neue GMX-Adressen sowie eine bei web.de versucht und ich erhalte immer die Nachricht, dass Passwort sei falsch. Ich habe auch IMAP und POP3 getestet. Tippfehler sind ausgeschlossen, dafür hab ich es zu oft versucht und die eMail-Adressen auch per Drag&Drop kopiert. Passwort stimmt definitiv, direkt auf der GMX/web.de-Seite geht es.


    Ergänzung:
    Ich habe den Profil-Ordner der unter Windows eingerichtet wurde kopiert und die Kopie als Profilordner für Linux genutzt. Bestehende Konten gehen alle. Das Profil wird nicht von 2 Systemen gleichzeitig genutzt. Ich habe die eMail-Adressen auch mit einem neuen Profil versucht, auch ohne Erfolg.


    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.4
    * Betriebssystem + Version: Linux Mint 18 (Ubuntu-Edition; KDE)
    * Kontenart (POP / IMAP): POP/IMAP
    * Postfach-Anbieter (z.B. GMX): GMX, web.de
    * Eingesetzte Antiviren-Software: keine
    * Firewall (Betriebssystem-intern/Externe Software): keine
    * Router-Modellbezeichnung (bei Sende-Problemen): FritzBox 7390

  • Hallo Kilian,


    hast Du bei dem Webauftritt Deiner Konten auch IMAP/POP3 für das Mailprogramm freigeschaltet?


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • [OT]

    hatte unter Windows nie Probleme bei der Einrichtung neuer Konten im Thunderbird. Unter Linux geht es aber gar nicht.

    Das hätte man Dir gleich beim Umzug sagen sollen. Hier handelt es sich um eine besondere Schutzfunktion unter Linux. Frauen müssen ihren Passwörter stets ihr Alter voranstellen, Männer ihren Bauchumfang in cm. Deshalb schneidet Linux bei Frauen zwei Zeichen ab, bei Männern drei :mrgreen: 
    [/OT]

  • hast Du bei dem Webauftritt Deiner Konten auch IMAP/POP3 für das Mailprogramm freigeschaltet?


    Was meinst du mit Webauftritt?


    Falls du meinst ob ich bei gmx/web.de POP3 oder IMAP freigeschaltet hab: Nein. War bisher nie nötig. Hab auch mal nachgesehen, ich finde da nichts passendes.

  • Falls du meinst ob ich bei gmx/web.de POP3 oder IMAP freigeschaltet hab: Nein. War bisher nie nötig. Hab auch mal nachgesehen, ich finde da nichts passendes.


    Hallo Kilian,
    achte auf den Haken unten links im Bild, der muss gesetzt sein.

     
    Gruß
     EDV-Oldi

  • Hallo Kilian,


    ist aber inzwischen nötig. Bildschirmausdruck für GMX:



    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • So geht es tatsächlich, Danke. Seit wann ist das denn notwendig? Vor ein paar Wochen ging es unter Windows noch problemlos.

  • Hallo Kilian,

    Seit wann ist das denn notwendig? Vor ein paar Wochen ging es unter Windows noch problemlos.

    Das ist genau von dem Moment an notwendig, als dein Provider festgelegt hat, dass die Nutzung eines richtigen E-Mailclients auf der Webseite des Providers freizugeben ist.
    (IMHO haben es die Provider lieber, wenn du deren eigenen Webmailclient nutzt - schon wegen der Werbung und weil du damit nur ein Konto bei denen benutzen kannst - aber immerhin lassen sie es zu, dass du trotzdem einen richtigen Mailclient nutzen kannst.)
    Ich gehe auch jede Wette ein, dass dein Provider dir rechtzeitig eine entsprechende Info-Mail zugeschickt hat. Aber wer liest schon die Mails seines Providers ... .


    Mit der Nutzung des Betriebssystems hat das o.g. absolut nichts zu tun.


    OK?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Etwas merkwürdig finde ich, dass diese Änderung nicht nur für neue sondern anscheinend auch für manche bereits bestehende Konten eingeführt wurde. Aber eben nicht für alle. Unsere alten Konto waren davon (bisher) nicht betroffen.
    Das mag daran liegen, dass wir die Konten ausschließlich über einen MUA abrufen und uns nur dann bei Web anmelden, wenn wir die "Sie waren lange nicht mehr da"-Mail bekommen.

  • Unsere alten Konto waren davon (bisher) nicht betroffen.

    Hallo Susi,
    ich habe das bei keiner E-Mail Adresse bei WEB.de gemacht und ich habe diese Adresse schon sehr sehr lange.
    Auch bei der Adresse meiner Frau, die selten Mails bekommt hatte ich keine Probleme.
    Bei der ersten Meldung hier im Forum habe ich das bei meinen Adressen überprüft, der Haken war bei allen gesetzt.
    Ich vermute das wurde automatisch von WEB.de gemacht.
     
    Gruß
     EDV-Oldi

  • Hallo edvoldie,


    Ich vermute das wurde automatisch von WEB.de gemacht.

    Ja, genau. So war es wohl auch bei der Telekom, als dort das unsägliche Löschen nach 90 Tagen eingeführt wurde. Die Bestandskonten, die eine solche Funktion ja noch nicht hatten, wurde anscheinend gleich so migriert, dass die E-Mails nicht automatisch gelöscht wurden.
    So scheint das hier auch zu sein. Deshalb wundert es mich, dass einige ihr Konto doch anpassen müssen. In dem Fall hier ging es ja um ein neues Konto:


    ... und hatte unter Windows nie Probleme bei der Einrichtung neuer Konten im Thunderbird.

    Insofern passt das alles. Aber es gab hier ja auch schon Berichte, in denen es um angeblich längst bestehende Konten ging. Eine Überprüfung schadet also nicht.


    Gruß


    Susanne