Nachrichteninhalte werden nach Markierungen nicht mehr angezeigt

  • * Thunderbird-Version: 45.4
    * Betriebssystem + Version: Win 7 Prof 64Bit
    * Kontenart (POP / IMAP): POP
    * Postfach-Anbieter (z.B. GMX): GMX
    * Eingesetzte Antiviren-Software: Avira
    * Firewall (Betriebssystem-intern/Externe Software): keine
    * Router-Modellbezeichnung (bei Sende-Problemen):


    Es scheint so, wenn ich so im Netz stöbere, dass die TB-Version 45.x so einige Probleme macht.
    Klar, jede neue Version hat auch mal Probleme und nichts ist perfekt.
    Doch bisher hatte ich wenig Schwierigkeiten nach TB-Updates.



    Folgendes Problem:


    wenn ich in einem x-beliebigen Ordner mehr als eine Nachricht markiere erscheint im oberen Lesefeldbalken, in dem normalerweise entsprechende Optionen für den Umgang mit der Nachricht steht, nur noch der Balkentext 'Ausgewählte Nachrichten'.
    Danach kann ich keine Nachrichten im Lesefeld lesen - sowohl im Ordner, in dem ich soeben mehr als eine Nachricht markiert habe wie auch in jedem anderen Ordner nicht mehr.


    Nur ein TB-Neustart hebt diese Einschränkung auf.

  • Hallo,

    wenn ich in einem x-beliebigen Ordner mehr als eine Nachricht markiere erscheint im oberen Lesefeldbalken, in dem normalerweise entsprechende Optionen für den Umgang mit der Nachricht steht, nur noch der Balkentext 'Ausgewählte Nachrichten'.

    Bei mir steht dann nicht "Ausgewählte Nachrichten", sondern z. B. "4 Themen", wenn ich vier Mails markiere. Außerdem werden zumindest noch die Buttons "Archivieren" und "Löschen" angezeigt:



    Danach kann ich keine Nachrichten im Lesefeld lesen - sowohl im Ordner, in dem ich soeben mehr als eine Nachricht markiert habe wie auch in jedem anderen Ordner nicht mehr.

    Normalerweise wird die Mehrfachmarkierung beim Ordnerwechsel aufgehoben und der Nachrichtenbereich freigegeben zum Anzeigen einer markierten Nachricht.
    Mache doch zunächst mal einen Test im abgesicherten Modus von TB, indem du die Umschalttaste beim Start von TB gedrückt hältst.
    Im abgesicherten Modus werden alle Erweiterungen und Dritt-Themen deaktiviert. Wenn das Problem bei diesem Test nicht mehr auftritt, musst du nach dem Ausschlussprinzip die Erweiterung identifizieren, die das Problem verursacht.


    Gruß

  • Danke für Deine Rückmeldung und die 'klassische' Vorgehensweise.


    Nach dem Ausschlußverfahren habe die verursachende Erweiterung gefunden - alles wieder in 45.x ok.


    DANKE für den Hinweis - hätte ich ja auch drauf kommen können!!!

    Einmal editiert, zuletzt von network ()

  • Danke für Deine Rückmeldung und die 'klassische' Vorgehensweise.

    Mit "klassischer" Vorgehensweise meinst du den Test im abgesicherten Modus von TB?
    Ich hatte in meiner vorigen Antwort vergessen zu erwähnen, dass die Mehrfachmarkierung nicht nur beim Ordnerwechsel aufgehoben wird, sondern natürlich auch wenn du im selben Ordner bleibst und auf eine beliebige (markierte oder nicht markierte) E-Mail klickst.

    Die Version 38.5 läuft ja bestens und ich werde dann mal die nächsten Tage 'klassisch' vorgehen.

    Wenn das von dir beschriebene Problem in der v38.5.0 nicht auftritt, ist dies ein weiterer Hinweis, dass eine deiner Erweiterungen offenbar nicht mehr mit der v45.4.0 kompatibel ist.
    Das schließt nicht aus, dass es für diese Erweiterung inzwischen schon eine kompatible Version gibt.

  • Mit 'klassischer Vorgehensweise' bei der Fhlerfindung habe ich genau das gemeint: abgesicherter Modus und testen, ob der Fehler auch da auftritt.
    Danach dann nach dem verursachenden AddOn suchen (Ausschlussverfahren).


    So fand ich ja auch das verursachende AddOn, das in der TB-Version 45.x nicht kompatibel ist.

  • So fand ich ja auch das verursachende AddOn, das in der TB-Version 45.x nicht kompatibel ist.

    Ich hatte nicht mitbekommen, dass du deinen Beitrag von gestern 09:12 Uhr dahingehend hattest, dass das Problem gelöst ist.
    Aber den Namen der störungsverursachenden Erweiterung willst du uns nicht verraten?
    Das könnte auch für die Helfer und andere Hilfesuchende nützlich sein.

  • Danke für die Rückmeldung.
    Jetzt erinnere ich mich wieder, dass hier nach der Veröffentlichung von TB 45 häufiger die Rede davon war. Ist ja auch schon ein halbes Jahr her ;)
    Wenn "Mnenhy" für dich ein "unverzichtbares" Add-on ist, kannst du es mit einem Bugfix wieder flott machen ==> https://www.mozdev.org/bugs/show_bug.cgi?id=26220 (ganz unten auf der Seite).

  • Danke für die Rückmeldung.
    Jetzt erinnere ich mich wieder, dass hier nach der Veröffentlichung von TB 45 häufiger die Rede davon war. Ist ja auch schon ein halbes Jahr her ;) 
    Wenn "Mnenhy" für dich ein "unverzichtbares" Add-on ist, kannst du es mit einem Bugfix wieder flott machen ==> https://www.mozdev.org/bugs/show_bug.cgi?id=26220 (ganz unten auf der Seite).


    Nein, es ist keineswegs unverzichtbar.
    Hatte 'Mnenhy' einst konfiguriert und läuft schon lange nebenher - habe mich quasi dran gewöhnt.


    Danke für Den Link - habe die aktuelle Version (mnenhy-0.8.6.1.2-stanio.xpi) und den Bugfix-File (mnenhy-bug-26220-fix.xpi) runtergeladen.


    Die Neuinstallation der aktuellen Version hat schon gereicht - mit ihr tritt der genannte Fehle nicht mehr auf - also alles OK.


    Nebenbei gesagt: die Bugfix-Datei ist älter (05.2016) als die aktuelle Version (07.2016) und dürfte somit ohnehin nicht nötig sein, wie es sich gezeigt hat.


    Falls jemand dieses Problem auch haben sollte - hier der Downloadlink:
    https://bitbucket.org/stanio/mnenhy/downloads


    ACHTUNG:
    bei mir kam eine Warnung bezüglich eines angeblichen Risikos der Webseite.
    Ich habe der Seite Erlaubnis erteilt und gut war.
    Die Seite ist sicher!

    Einmal editiert, zuletzt von network () aus folgendem Grund: Ergänzung

  • Die Neuinstallation der aktuellen Version hat schon gereicht - mit ihr tritt der genannte Fehle nicht mehr auf - also alles OK.

    Danke für die Klarstellung.
    Ich hatte lediglich die ältere Version ohne den Bugfix auf der AMO-Seite des Add-ons gefunden https://addons.mozilla.org/fr/thunderbird/addon/mnenhy/
    Den Link für den Bugfix hatte ich aus einem anderen Forum.

    bei mir kam eine Warnung bezüglich eines angeblichen Risikos der Webseite.

    Bei mir auch! Das Zertifikat ist erst kürzlich abgelaufen.

    Die Seite ist sicher!

    Man kann durchaus davon ausgehen, dass mozdev.org eine sichere Seite ist.