Cardbook fordert ständig zur Einrichtung eines neuen Adressbuchs auf


  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.5.0 / 64bit
    • Betriebssystem + Version: Ubuntu 16.04.2 LTS 64bit
    • Kontenart (POP / IMAP): IMAP
    • Postfachanbieter (z.B. GMX): diverse


    Hallo zusammen!


    Nach diversen Synchronisationsproblemen bin ich auf Cardbook umgestiegen und bin hoch begeistert! Hier mal ein echtes Lob an die Entwickler!

    Leider gibts eine Kleinigkeit welche mich stört: Cardbook frägt mich immer wieder nach der Einrichtung eines neuen Adressbuchs - obwohl ich bereits eines eingerichtet habe. Die Aufforderung kommt im Schnitt jede Stunde einmal. Wenn man sie ignoriert und der Rechner läuft mal unbeaufsichtigt die Nacht über, dann hat man geschätzte so 15 bis 20 Fenster zu schließen.


    Ich habe bereits in meinen Einstellungen zum Cardbook-Addin gesucht, finde hier aber nichts.

    Weiß jemand woran's liegt und wie ich Abhilfe bekomme?


    Danke!

    Don't hate the player, hate the game! :evil:

  • Ich sollte doch mal so nen Thread bis zum Ende lesen... Der wurde mir bei der Suche angezeigt - allerdings habe ich nach den ersten gelesenen Posts entschieden, dass das Thema bis auf die Wiederholungen nicht in meine Richtung geht!

    Danke für Deinen Hinweis.

    Seit dem Update isses wech :)

    Don't hate the player, hate the game! :evil:

  • Der wurde mir bei der Suche angezeigt - allerdings habe ich nach den ersten gelesenen Posts entschieden, dass das Thema bis auf die Wiederholungen nicht in meine Richtung geht!

    Für mich sieht es auch so aus, als seien das zwei unterschiedliche Probleme. In dem vorherigen Post ging es um Meldungen zu einem Konflikt bei doppelten Einträgen. In deinem Fall um eine Meldung zur Einrichtung eines neuen Adressbuchs. Die beiden Probleme können natürlich verwandt sein. Doch ist die Meldung zunächst mal eine ganz andere.

    Wenn das Problem mit der neuen Version nicht behoben ist, wende dich am besten direkt an der Entwickler und stelle ihm den Debug Output zur Verfügung, falls er das Problem noch nicht kennt.

    Du kannst dir auch rasch ein neues Testprofil erstellen, dort Cardbook installieren und das Adressbuch einbinden. Das ist in 10 Minuten gemacht.

    Ceterum censeo polypos rerum privatarum esse delendos!

    Frei nach Cato dem Älteren

    (Werter Herr T. , ich hoffe, ich habe da keinen Bock eingebaut.)

  • Für mich sieht es auch so aus, als seien das zwei unterschiedliche Probleme.

    Gut, dass du nochmal darauf hinweist. Es handelt sich offensichtlich um zwei verschiedene Probleme.

    Tut mir leid, ich hatte die Symptome vermengt, da ich selber davon nicht betroffen bin.

  • Leider isses doch nicht weg. Es kommt nur seltener!

    Da ich heute ohnehin ein paar Tests für Philippe durchgeführt hatte, habe ich ihn anschließend über dein Problem informiert.

    Als Soforthilfe schlägt er vor, im CardBook-Tab die Einstellungen > Synchronisation zu öffnen und unten die unter "Konten" eingetragenen URLs zu deaktivieren (Haken entfernen).


    Im übrigen bittet er dich, per E-Mail mit ihm in Verbindung zu treten (in Französisch oder Englisch), weil er heraus finden will, warum der Fehler bei dir auftritt. Seine E-Mailadresse findest du auf dieser Seite https://addons.mozilla.org/de/thunderbird/addon/cardbook/ rechts als klickbarer Link "E-Mail-Adresse für Hilfestellungen".

  • Wenn das Problem mit der neuen Version nicht behoben ist, wende dich am besten direkt an der Entwickler und stelle ihm den Debug Output zur Verfügung, falls er das Problem noch nicht kennt.

    Du kannst dir auch rasch ein neues Testprofil erstellen, dort Cardbook installieren und das Adressbuch einbinden. Das ist in 10 Minuten gemacht.

    Bei einem neuen Profil ändert sich nix. Das habe ich schon hinter mir. Hatte eigentlich gedacht, dass ich in den Einstellungen irgendetwas verbuggt habe - aber ist nicht...

    Wie komme ich an den Debug-Output ran? Das einzige Log welches ich finde ist das von der Synchronisierung (im Debug-Mode). Und da sind keine Einträge drin welche auf einen Fehler hinweisen! Hier wird auch nichts hinzugefügt wenn das Fenster mit der Neuanlage des Adressbuchs aufploppt ?(

    Don't hate the player, hate the game! :evil:

  • Wie komme ich an den Debug-Output ran? Das einzige Log welches ich finde ist das von der Synchronisierung (im Debug-Mode).

    Geh doch mal in Extras > Entwicklerwerkzeuge > Fehlerkonsole, mache eine Bildschirmkopie (oder kopiere den Inhalt) und schicke sie per E-Mail an den Entwickler Philippe Vigneau.