Wie kann ich Version 60 vermeiden

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: ungewollt 60, hätte gern 52
    • Betriebssystem + Version: Windows 7
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software: Kaspersky
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Liebe Helfergemeinde,


    kürzlich bekam ich via Kaspersky das neueste TB-Update angeboten (er kam wohl der internen TB-Update-Funktion zuvor), habe es ahnungslos genommen und war negativ überrascht. Ich möchte diese Version nicht haben.


    Ich habe es zwar geschafft, V. 52 zu installieren, aber nach dem Wiedereinschalten des PCs heute morgen hatte ich wieder V. 60, zum zweiten Mal. Nach dem ersten Mal hatte ich die interne Updatefunktion abgewählt und auch die Option "Updates über Hintergrunddienst".


    Frage: Wie kann ich verhindern, dass ich jeden Morgen V. 60 vor mir habe, die ich nicht will? Wo liegt die womöglich auf meinem PC rum?


    Mich nervt die neue Version maßlos, weil sie mir optisch nicht gefällt und ich mein Classic Theme nicht verwenden kann, und weil die von mir viel genutzten Erweiterungen Manually Sort Folders und Bamboo Feed Reader nicht mehr funktionieren, bei letzterem fehlen mir jetzt die gespeicherten Artikel.


    Es gibt zwar eine Version von Manually Sort Folders, die man instellieren kann, aber bei mir funktioniert sie nicht, ich kann kein Konto einstellen, im die Ordner zu sortieren. Offenbar bin ich nicht die einzige, auf der Webseite des Addons schreibt ein User das selbe.


    Grüße von Ernadora

  • OT// Hi, das man wegen einiger Erweiterungen einen unsicheren Donnervogel betreiben möchte, mag ich nicht verstehen.

    Das man nach Aufforderung eines Drittprogramms von diesem eine Thunderbird-Aktualisierung herunterlädt, noch viel weniger..

    Grundsätzlich bezieht man Programme und deren UpDates vom Anbieter oder von Quellen, die dieser explizit empfiehlt..


    BTT// Die Erweiterung Manually Sort Folders funktioniert mit TB 60.3.1 dann, wenn man in den inneren Einstellungen auf about:config den entsprechenden Schalter umlegt...

    Zitat:

    Probiere:

    Extras /Einstellungen /Erweitert /"Konfiguration bearbeiten"

    "extensions.strictCompatibility" auf false setzen.

    Zitatende:

    Quelle:

    Nach Update auf Thunderbird 60.0 nicht mehr funktionierende Erweiterungen

    Achtung: Damit lassen sich auch andere alte Erweiterungen installieren, die aber trotzdem nicht funktionieren.. Mein Tipp bezieht sich also nur auf die o.a. Erweiterung!

    Thunderbird 60.3.3 64bit


    Probleme mit Firefox? Hier wird geholfen!

  • Das Problem mit Manually Sort Folders habe ich inzwischen auch gelöst. Und ich finde es wirklich essentiell, dass meine Ordner nicht von TB alphabetisch zwangsgeordnet werden.


    Normalerweise habe ich nur die interne Updatefunktion verwendet.


    Nun hoffe ich, dass das Classic Theme auch bald kommt. Den Bamboo Feedreader muss man wohl vergessen, was wirklich ärgerlich ist, weil ich eben nicht weiß, wo meine gespeicherten Artikel liegen.

  • Hast du dir mal diese Möglichkeit angeschaut: CustomizeMyBird ?

    Nein, das kannte ich nicht.


    Soweit ich es verstehe, klingt das ja ganz interessant.


    Aber was heißt: "This add-on offers ui tweaks"?

  • Hallo,

    ich brauche bitte auch eure Hilfe. Ich habe auch gestern das update auf Thunderbird 60.3.1 installiert und mich dann erst mal erschrocken, daß die Titelzeile weg war. Das habe ich wieder hin gebogen bekommen. Heute habe ich dann auch festgestellt, daß die App zum sortieren der Ordner nicht mehr funktioniert.

    der Vorschlag unter #2 hat bei mir leider nicht funktioniert. Auch nach einem Neustart von TB bleiben die Anzeigefelder leer und außerdem kann ich das Fenster der App nur über X schließen, weil nicht mal der Butten "schließen" funktioniert.

    Zur Info: Win 10 Pro - 64 bit


    Gibts noch ne andere Möglichkeit oder eine andere App?


    Mir gefällt die neue Version übrigens auch nicht - aber man wird sich wohl dran gewöhnen


    Gruß

    RBM

  • ja... habe ich ... die releases lassen sich bei mir aber nicht installieren. Bekomme eine Fehlermeldung, wenn ich sie herunterladen will;(