Signatur beim antworten ist ganz unten

    • Thunderbird-Version: 60.3.1
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Gmail

    Moin,


    folgendes problem : wenn ich auf ne mail antworte ist die Signatur die ich in den einstellungen gesetzt habe ganz unten, also unter der nachricht des Senders sogar, und nicht unter meiner Antwort, so soll das ja aber nicht sein ... was kann man dagegen tun ??

  • Du mußt in den Konten-Einstellungen unter "Verfassen & Adressieren" im Punkt "Verfassen" den Unterpunkt "Original-Nachricht beim Antworten automatisch zitieren" aktivieren. In den beiden dann aktiven Listenfeldern muß du auswählen: "meine Antwort über dem Zitat beginnen" und meine Signatur "unter meiner Antwort, aber über dem Zitat platzieren." Das ist alles.

  • ABER: TB (und auch andere Mailprogramme) interpretieren alles, was nach dem "-- " kommt als Signatur, also dann auch den ursprünglichen Mailverkehr. Daher gibt es die Option, die Signatur unter das Zitat zu setzen. Wenn einem das nicht stört, ist alles gut. Ob es beim Empfänger gut oder sch...e aussieht, erfährt man ja meistens nicht. :mrgreen:


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Home 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490 | Posteo / web.de | CardBook | Lightning | enigmail

    Android 9 Pie | K9-Mail | OpenKeychain | | iOS 12 | Apple Mail