Die Email-Übersicht in einem Postfach wird nicht mehr aufgebaut - Emails sind da, man kann sie in der Übersicht nicht sehen

  • Hallo zusammen, ich habe seit kurzem folgendes Problem:

    Die Email-Übersicht in einem Postfach wird nicht mehr aufgebaut. Die Emails sind da. Ich kann Emails empfangen und senden. Nur sehe ich in der Posteingangsübersicht die Emails nicht. Wenn ich in das leere Feld klicke, kann ich die angeklickte Email lesen und alles funktioniert problemlos. Nur klicke ich halt in ein leeres Fenster. Ich habe keine Übersicht über meine Emails mehr.

    Dann ist mir aufgefallen, dass Thunderbird in den Aktivitäten anzeigt: "Nachricht wird gesendet". Das macht er die ganze Zeit und lässt sich auch durch mich nicht stoppen (oder ich weiß nicht, wie!). Dementsprechend dreht sich auch ein blauer Kreis (irgendeine Entwicklungsanzeige) ständig, ohne das etwas passiert (siehe roter Kreis im Bild mit Pfeil)

    Was ich schon probiert habe:

    - Im Menü habe ich einen "Stopp" Button entdeckt. Den hab ich für das Menü aktiviert und wenn ich ihn drücke passiert nichts (siehe roter Kreis im Bild mit Pfeil).

    - alle Ordner entrümpelt und anschließend komprimiert -> keine Änderung.

    - in den Eigenschaften des betroffenen Ordners die *.msf Datei reparieren lassen -> Keine Änderung.

    - alle Plugins deaktiviert und Thunderbird neu gestartet -> keine Änderung.


    Was kann ich noch tun? Meinem Gefühl nach ist es der "senden" Prozess, der Thunderbird ausbremst. Übrigens zeigt die Prozessorauslastung keine besonders hohe Aktivität von Thunderbird.


    Systeminfos:

    • Thunderbird 60.4.0 (64-Bit) (aktuellste Version für Ubuntu)
    • Betriebssystem Ubuntu (18.04.01 LTS 64-Bit)
    • Prozessor: Intel® Core™ i7-2600 CPU @ 3.40GHz × 8
    • RAM: 16 GB
    • Kontenart POP
    • Postfach-Anbieter: 1&1
    • Eingesetzte Antiviren-Software: keine wg Linux
    • Firewall: Betriebssystem-intern
    • Router-Modellbezeichnung: Fritzbox 7490 (aktuellste Firmware)

    Ich bin für jeden Tipp dankbar. Vielen Dank für Ihre/Eure Unterstützung!

  • graba

    Hat das Thema freigeschaltet
  • Hallo Mapenzi,


    ja, das habe ich gemacht. Das meinte ich mit "alle Plugins deaktiviert und Thunderbird neu gestartet -> keine Änderung."


    Hat leider nichts gebracht. Es scheint also wirklich ein Fehler von Thunderbird zu sein.

  • Aufgrund Deines Hinweises habe ich Thunderbird nochmal vom Terminal aus im abgesicherten Modus gestartet. Folgende Fehlermeldungen wurden ausgegeben:


  • ja, das habe ich gemacht. Das meinte ich mit "alle Plugins deaktiviert und Thunderbird neu gestartet -> keine Änderung."


    Hat leider nichts gebracht. Es scheint also wirklich ein Fehler von Thunderbird zu sein.

    Es gibt einen Unterschied zwischen "Plugins deaktivieren und TB neu starten" und "TB im abgesicherten Modus neu starten", wobei ich davon ausgehe, dass du nicht "Plugins" sondern die "Erweiterungen" meinst.

    Im abgesicherten Modus von TB werden zusätzlich zu den Erweiterungen auch Dritt-Themen sowie userChrome.css, userContent.css Dateien und die Hardware-Beschleunigung deaktiviert, außerdem benutzt TB das Standard-Layout für die Werkzeug- und Symbolleisten http://kb.mozillazine.org/Safe_mode


    Wenn es sich um einen "Fehler" der Version 60.4.0 handelte, hätten wir sicher mehrere solcher Berichte im Forum, und man könnte von einem Bug sprechen.

  • OK, wenn es kein Bug ist, dann würde ich gerne weiterdenken über die beschriebene Merkwürdigkeit, dass

    "Thunderbird in den Aktivitäten anzeigt: "Nachricht wird gesendet". Das macht er die ganze Zeit und lässt sich auch durch mich nicht stoppen (oder ich weiß nicht, wie!). Dementsprechend dreht sich auch ein blauer Kreis (irgendeine Entwicklungsanzeige) ständig, ohne das etwas passiert (siehe roter Kreis im Bild mit Pfeil) "


    Wie könnte ich das Senden von mir nicht sichtbaren Emails stoppen/unterbinden?


  • Vielen Dank für den Hinweis. Im neuen "Testprofil" kann ich die Emails sehen. Was kann man nun daraus schließen?

  • Was kann man nun daraus schließen?

    Dass irgend etwas faul ist in deinem alten Profil! Es hat jetzt aber keinen Sinn, darüber zu spekulieren, wo die "Fäulnis" sich eingenistet hat, das wäre Zeitverschwendung. Der abgesicherte Modus hat leider keinerlei Hinweise gebracht, ob möglicherweise ein nicht mehr kompatibles Add-on oder Thema die Ursache der Probleme ist.


    Du kannst jetzt deine POP-Konten im neuen Profil einrichten, danach kopiere bei beendetem Thunderbird die entsprechenden Kontenordner "pop.xxx.xx" aus dem Ordner "Mail" des alten Profils und füge sie in den Ordner "Mail" des neuen Profils ein.

    Wenn du die "Lokalen Ordner" zum Speichern von Nachrichten benutzt, musst du ebenfalls den Inhalt des Ordner "Local Folders" aus dem alten Profil ins neue Profil übertragen.


    Falls du die Adressbücher von Thunderbird benutzt, kopiere die Dateien "abook.mab" und "history.mab" aus dem alten ins neue Profil. Sollten sich noch weitere *.mab Dateien im alten Profil befinden, bitte mitteilen.

  • Hallo Mapenzi,

    ich habe nun Deinen Vorschlag durchgeführt und leider hat sich das Problem mit dem Kopieren des entsprechenden Email-Ordners mitkopiert. D.h. das Problem ist wohl im Ordner enthalten.... Mist....


    Hast Du noch einen weiteren Vorschlag? In dem Ordner sind wirklich wichtige Emails enthalten!


    Was auch irgendwie merkwürdig ist ist, dass ja nicht nur die Emails in der Übersicht nicht sichtbar sind, sondern dass tatsächlich auch die 1. Zeile (Betreff, Empfänger, Datum, etc...) nicht sichtbar ist....

  • ich habe nun Deinen Vorschlag durchgeführt und leider hat sich das Problem mit dem Kopieren des entsprechenden Email-Ordners mitkopiert. D.h. das Problem ist wohl im Ordner enthalten....

    Das ist für mich unerklârlich.

    Tritt das Problem nur im Posteingang eines einzigen POP-Kontos auf?

    In diesem Fall solltest du bei beendetem Thunderbird im entsprechenden Kontenordner die Datei "Inbox.msf" löschen und TB neu starten.


    Wenn das Problem dadurch nicht behoben wird, versuche folgende Manöver:

    • lege einen neuen Ordner auf dem Desktop an und gib ihm irgend einen Namen, z. B. "Mails"

    • markiere alle Nachrichten dieses Posteingangs > Rechtsklick > Speichern unter .... > navigiere zum Ordner "Mails" und speicheredarin die markierten Nachrichten als einzelne *.eml Dateien (eine .eml Datei pro Nachricht)

    • überprüfe die Zahl der Nachrichten im Posteingang und vergleiche sie mit der Zahl der .eml Dateien, wenn OK

    • beende TB, gehe in den Profilordner, weiter in den betreffenden Kontenordner, verschiebe die Datei "Inbox" auf den Desktop und lösche die Datei "Inbox.msf"

    • Starte TB neu, dieser wird einen neuen Ordner "Posteingang" erstellen und möglicherweise neue Nachrichten herunter laden

    • öffne den Ordner "Mails" auf dem Desktop, markiere eine bestimmte Zahl von .eml Dateien (z. B. 50) und verschiebe sie per drag & drop in den neu erstellten Ordner "Posteingang". Wenn OK, verschiebe den Rest der .eml Dateien in mehreren Paketen in den Posteingang.