Probleme mit "Datei → Senden an → E-Mail-Empfänger" (Windows MAPI-Schnittstelle)

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.5.3 32 bit
    • Betriebssystem + Version: windows 10 pro 1809 17763.316
    • Kontenart (POP / IMAP): imap


    Seit heute wird beim versenden der E-mails über Senden an → E-Mail-Empfänger" (Windows MAPI-Schnittstelle) mit "Datei → Senden an → E-Mail-Empfänger" (Windows MAPI-Schnittstelle)


    das Fenster des verfassen nicht mehr geöffnet und statt dessen eine Abfrage "eine anderen anwendung versucht nachrichten über ihr profil zu senden.....OK... Abbrechen..."

    Wenn man dies mit OK bestätigt wird die E-Mail sofort versendet. Dies kann ich überhaupt nicht gebrauchen!


    Wo kann man dies abstellen?


    Ich brauche die alte funktion wieder, wo nach dem Versenden aus einer Fremdanwendung das Verfassen Fenster geöffnet wird und ich die E-Mail bearbeiten bzw. Anhänge verwalten kann, bevor ich die E-Mail versende.


    sofortige Hilfe benötigt!

    Vielen Dank im Voraus.

    Einmal editiert, zuletzt von kfz.hans ()

  • Eine darüber installieren der Version 60.5.2 behebt das Problem nicht.

    Wie kann man das Problem beheben?

  • Hallo kfz.hans,


    inzwischen dürfte das Problem durch die gestern veröffentliche Version 60.5.3 gelöst worden sein.


    Thunderbird 60.5.3 veröffentlicht.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Ich habe heute das Update auf 60.5.3 32bit gemacht und habe das selbe Problem. Mails werden nach Bestätigung einfach versendet. Vorher wurde die Mail geöffnet und man konnte sie editieren. Neustart usw hat nichts gebracht. Ich installiere gerade die vorherige Version und berichte gleich, ob der Fehler damit weg ist.

  • Problem bestand mit 60.5.2 ebenso. Habe jetzt die 60.0 installiert und damit ist der Fehler weg. Es geht jetzt, wie gewohnt das E-Mail Fenster auf.

  • Aktuell geht "Senden an" aus anderen Anwendungen heraus mit TB 60.5.3 (32-Bit) ebenfalls nicht. Ich konnte den Terminal-Server nach der Installation jedoch noch nicht neu starten.


    Aus anderen Anwendungen heraus öffent sich das TB-Hauptfenster, jedoch nicht der Editor zum Verfassen.


    PDF-XChange sagt z.B.:

    steve_sax


    ... kein Profi, aber professioneller Nutzer.

  • MiniHorst : Danke, getestet, gleiches Verhalten.

    Egal ob direkt aus Explorer oder im PDF-Viewer oder in anderer Annwednung wird bei "Senden an" einer beliebigen Datei nur das Hauptfenster von TB geöffnet und kein Verfassen-Fenster.

    steve_sax


    ... kein Profi, aber professioneller Nutzer.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    Thunderbird-Version: 60.5.3 32 bit
    Betriebssystem + Version: windows 10 pro 1809 17763.316
    Kontenart (POP / IMAP): imap


    Seit heute wird beim versenden der E-mails über Senden an → E-Mail-Empfänger" (Windows MAPI-Schnittstelle) mit "Datei → Senden an → E-Mail-Empfänger" (Windows MAPI-Schnittstelle)

    Hallo,


    ist dies möglicherweise ein Problem ausschließlich mit Windows 10?


    Mit Windows 7 64-bit Pro gibt es dieses Problem in der 32-bit Version von Thunderbird 60.5.3 nicht!



    Gruß

    Herbert

  • An alle, die sich um mein Problem bemüht haben vielen Dank. Die Ursache war wie immer der, der davor sitzt:motz:.


    Es gab noch eine parallele 64-bit-Installation von Thunderbird. D.h. ich (auch noch selbst :wall:) hatte nicht drüber installiert, sondern daneben.


    Beide Installationen gelöscht und noch einmal TB 32-bit installiert - alles geht wie es soll.


    Sorry und trotzdem allen ein schönes WE. :knuddel:

    steve_sax


    ... kein Profi, aber professioneller Nutzer.