Sprache fehlt

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Es gelingt mir nicht, das System auf Deutsch umzustellen. habe standardmäßig nur englische Rechtschreibprüfung. nach Download kommt der Fehler...wie soll die Datei xpi geöffnet werden.

    Während der Installation trat ein Fehler auf: Add-on langpack-de@thunderbird.mozilla.org is not compatible with application version. add-on minVersion: 60.0. add-on maxVersion: 60.*. Ich habe die Version 68.01 32 Bit

  • Ich habe die Version 68.01 32 Bit

    Da verwechselst du wohl die Versionen. Der aktuelle Firefox hat die Vers. 68.0.1. Es gibt bei Thunderbird keine Version mit dieser Bezeichnung.


  • graba

    Set the Label from 68.* to 60.*